1. Nimm jetzt an unserem 2. ADVENT-Gewinnspiel teil - Alle Informationen findest Du hier!

SD Card lässt sich sehr schwer einführen!

Dieses Thema im Forum "Medion Lifetab P9514 Forum" wurde erstellt von Mavolko, 11.12.2011.

  1. Mavolko, 11.12.2011 #1
    Mavolko

    Mavolko Threadstarter Neuer Benutzer

    Beiträge:
    9
    Erhaltene Danke:
    0
    Registriert seit:
    06.10.2010
    Freunde,

    ich habe mich auch bei meinem AldiSüd-Markt des Vertrauens gegen 40 "Gegner" durchsetzen können und habe seit Donnerstag mein LifeTab in den Händen.

    Da es mein erstes Tab ist, bin ich bisher noch wirklich sehr zufrieden. Gut, scheinbar hatte ich Glück und hab eins der besseren Geräte ergattert.

    Soviel vorweg!!

    Nun zu meinem Problem:

    Bereits beim ersten (und direkt RICHTIGEN) Einsatz der micro sc card musste ich schon nach meinem Geschmack zu viel Druck ausüben, um die Karte überhaupt rein zu kriegen. Das berühmten samfte Klicken, welches man hört, wenn die Karte einrastet, war nicht zu vernehmen. Nun gut, die Karte wurde erkannt und ich hab ein paar Daten draufgezogen.

    Heute wollte ich die Karte entnehmen, aber...... keine Chance. Da ging nix! Eine kleine Pinzette schaffte unter Gewalt für Abhilfe!

    Habt ihr auch solche Probleme!

    Denke ernsthaft daran, das Ding zurückzugegen bzw mal mit Medion zu sprechen. Wollte aber vorher eure Meinung hören!

    Gruß

    Mavolko
     
  2. Helmut.A, 11.12.2011 #2
    Helmut.A

    Helmut.A Erfahrener Benutzer

    Beiträge:
    204
    Erhaltene Danke:
    17
    Registriert seit:
    11.12.2011
    Hallo, bei mir macht die SD Karte keinerlei Probleme. Der Deckel muss ganz umgeklappt werden.

    Gruß

    Helmut.A
     
  3. DH1QN, 11.12.2011 #3
    DH1QN

    DH1QN Neuer Benutzer

    Beiträge:
    21
    Erhaltene Danke:
    8
    Registriert seit:
    09.09.2011
    Phone:
    Honor 7
    Tablet:
    Samsung Note 10.1
    Hallo Mavolko,

    hast du denn zum Entnehmen der Karte diese auch ins Gerät gedrückt?
    Dann wird die Karte bei mir ein paar Millimeter aus dem Gerät geschoben und kann völlig problemlos entnommen werde.

    Gruß Dirk
     
  4. InDePeNdEnT64, 11.12.2011 #4
    InDePeNdEnT64

    InDePeNdEnT64 Android-Hilfe.de Mitglied

    Beiträge:
    102
    Erhaltene Danke:
    4
    Registriert seit:
    01.07.2011
    Phone:
    S4, Note 10.1, Note 4
    also ich hatte mit der sd ebenfalls keine probleme - ging einwandfrei ....
    bei mir ist das aber mit der sim ähnlich - mag aber daran liegen, dass ich ne microsim mit nem apadpter benutze. funktionieren tut aber alles.
     
  5. Mavolko, 11.12.2011 #5
    Mavolko

    Mavolko Threadstarter Neuer Benutzer

    Beiträge:
    9
    Erhaltene Danke:
    0
    Registriert seit:
    06.10.2010
    Hallo Dirk!

    Jepp, hatte ich versucht. Leider ohne Erfolg. Das Einführen von sd cards funktioniert normalerweise sehr leicht, aber Slot macht echt Probleme.......

    Gruß,

    Olli
     
  6. bughunter, 11.12.2011 #6
    bughunter

    bughunter Junior Mitglied

    Beiträge:
    35
    Erhaltene Danke:
    8
    Registriert seit:
    11.12.2011
    Hast Du vielleicht versucht, eine SD card in den SIM card slot zu pressen oder redest Du wirklich von einer "microSD" (auch keine miniSD!) ? Die geht ganz leicht rein, wenn sie richtig herum im slot ist. Kommt auf Drücken wieder raus, wie ein Kugelschreiber.
    Ging bei mir problemlos, Android spielt die aufgespielten ogg-Musikdateien ab - DAS wäre mit einem Apple auch nicht gegangen.
     
  7. Helmut.A, 11.12.2011 #7
    Helmut.A

    Helmut.A Erfahrener Benutzer

    Beiträge:
    204
    Erhaltene Danke:
    17
    Registriert seit:
    11.12.2011
    Er hat doch geschrieben dass die Karte erkannt wurde. Wenn er sie vertauscht hätte, wäre das sicher nicht der Fall.
     
  8. Mavolko, 12.12.2011 #8
    Mavolko

    Mavolko Threadstarter Neuer Benutzer

    Beiträge:
    9
    Erhaltene Danke:
    0
    Registriert seit:
    06.10.2010
    So ist es.

    Ist auch nicht meine erste msdc, die ich nutze. :)

    Mhhh, keine Ahnung, woran das liegen könnte. Scheint wirklich der slot defekt zu sein.

    Danke für eure Beiträge.....:)
     
  9. steslo, 12.12.2011 #9
    steslo

    steslo Neuer Benutzer

    Beiträge:
    13
    Erhaltene Danke:
    0
    Registriert seit:
    12.12.2011
    Das Problem kann ich bestätigen. Hab das gleiche Spiel am WE auch schon hinter mich gebracht. Auch bei mir war das Lösungsmittel eine Pinzette.

    Karte war eine alte NoName 2GB Karte. Hab mir jetzt eine neue 16 GB Karte bestellt. Mal schauen obs dann immer noch hakt. Ich gehe allerdings fest davon aus.
     
  10. Mavolko, 12.12.2011 #10
    Mavolko

    Mavolko Threadstarter Neuer Benutzer

    Beiträge:
    9
    Erhaltene Danke:
    0
    Registriert seit:
    06.10.2010
    wird leider keine Abhilfe schaffen: Hatte erst na alte 4 GB Karte drin und dann hab ich die neue 32 GB class 10 eingeführt. Fazit: Durch die Fummelei ist die neue Karte nun defekt! :-(
     
  11. steslo, 12.12.2011 #11
    steslo

    steslo Neuer Benutzer

    Beiträge:
    13
    Erhaltene Danke:
    0
    Registriert seit:
    12.12.2011
    Jetzt bin ich erstaunt. Habe grade die Karte (Lexar 16GB Class 10) bekommen, und siehe da, hier klappt jetzt alles wie es soll beim MicroSD.
     
  12. Mavolko, 12.12.2011 #12
    Mavolko

    Mavolko Threadstarter Neuer Benutzer

    Beiträge:
    9
    Erhaltene Danke:
    0
    Registriert seit:
    06.10.2010
    Mhhh, jetzt bin ich baff. Habe nun insgesamt 3 Karten probiert; überall das Gleiche! :-( Sehe gerade, dass das alle NoName Karten sind. Vielleicht doch mal ein Markenprodukt?

    Aber eigentlich dürfte es doch daran echt nicht liegen....
     
  13. steslo, 13.12.2011 #13
    steslo

    steslo Neuer Benutzer

    Beiträge:
    13
    Erhaltene Danke:
    0
    Registriert seit:
    12.12.2011
    Eigentlich nicht, aber ich habe auch bei mir den Eindruck das die Lexar etwas größer/dicker ist als die NoName. Dürfte aber im unteren Millimeterbereich liegen, die abweichung.

    Ich würds mal mit nem Markenprodukt testen. Zur not erst mal eine alte 2 GB Karte oder so. Die Kosten ja nix mehr.
     
  14. linus123, 13.12.2011 #14
    linus123

    linus123 Neuer Benutzer

    Beiträge:
    9
    Erhaltene Danke:
    1
    Registriert seit:
    27.10.2011
    Hatte das gleiche Problem mit einer 16GB Transcend...
    Nachdem ich nun am oberen Ende(das, das im eingeschobenen Zustand noch zu sehen ist) das Plasik etwas abgefeilt habe, geht die Karte fast normal rein und raus.
    Die Karte war dort deutlich dicker(nur Plasik)...
     
  15. de-coder, 18.12.2011 #15
    de-coder

    de-coder Android-Hilfe.de Mitglied

    Beiträge:
    59
    Erhaltene Danke:
    1
    Registriert seit:
    31.12.2010
    Sandisk 16Gb klemmt beim Einschub und geht kaum wieder raus, 4Gb ohne Probleme ...

    Muss wohl auch schleifen
    ...

    Gesendet von meinem LG-P500 mit Tapatalk
     
  16. arriba00, 18.12.2011 #16
    arriba00

    arriba00 Neuer Benutzer

    Beiträge:
    14
    Erhaltene Danke:
    2
    Registriert seit:
    12.12.2011
    Transcend TS32GUSDC4 Micro SDHC 32GB Speicherkarte
    auch kein Problem
     
  17. Ralf25, 18.12.2011 #17
    Ralf25

    Ralf25 Android-Hilfe.de Mitglied

    Beiträge:
    142
    Erhaltene Danke:
    16
    Registriert seit:
    30.11.2011
    Phone:
    Sony Xperia Z2
    Tablet:
    Huawei MediaPad M2 10.0
    Vorsicht auch bei einer Micro-SDHC Samsung 32GB Speicherkarte Class10! Die war nur unter ziemlich erhöhtem Druck einzusetzen und steckt jetzt bombenfest wie mit Sekundenkleber festgeklebt im Slot! :crying:
    Arbeiten tut sie problemlos, mal sehen wie ich sie wieder entfernen kann! :mad:
     
  18. Taffi, 18.12.2011 #18
    Taffi

    Taffi Erfahrener Benutzer

    Beiträge:
    213
    Erhaltene Danke:
    67
    Registriert seit:
    28.11.2011
    Genau diese mircroSD-Karte habe ich auch im LT drin. Jedoch habe ich keine Probleme beim Einlegen und Rausholen der Karte. Scheint wohl so, als würden die Slots beim LT Schwankungen, wenn auch nur im mm-Bereich, unterliegen.
     
  19. Ralf25, 18.12.2011 #19
    Ralf25

    Ralf25 Android-Hilfe.de Mitglied

    Beiträge:
    142
    Erhaltene Danke:
    16
    Registriert seit:
    30.11.2011
    Phone:
    Sony Xperia Z2
    Tablet:
    Huawei MediaPad M2 10.0
    Interessant! Ich meine auch, es muss am Slot liegen, denn in weiteren 3 Geräten macht die Samsung SD keine Probleme (hier würde es auch nicht reichen, nur den oberen 'Griffteil' abzufeilen, sie ist insgesamt etwas dicker). Eine 8GB von Sandisk, vom Anfühlen her etwas dünner, passt dagegen auch im LT problemlos.

    Mit etwas Gewalt und dem Verkanten eines kleinen Schraubenziehers habe ich die Samsung entfernen können. Habe jetzt die o.g. Lexar 16GB C10 bestellt, mal schauen!
     
  20. de-coder, 18.12.2011 #20
    de-coder

    de-coder Android-Hilfe.de Mitglied

    Beiträge:
    59
    Erhaltene Danke:
    1
    Registriert seit:
    31.12.2010
    wobei app2sd nicht zu gehen scheint. es wird auf den internen Speicher zugegriffen, der eine SD simuliert. Die im Schacht ist als extended Memory eingebunden.



    Gesendet von meinem LG-P500 mit Tapatalk
     

Diese Seite empfehlen