1. Wir haben diesmal 2 Gewinnspiele zeitgleich für euch - Gewinne einmal ein UMI Plus E - Beim 2ten könnt ihr ein Nomu S30 gewinnen!
  1. suisse, 28.07.2010 #1
    suisse

    suisse Threadstarter Android-Hilfe.de Mitglied

    Hallo

    Seit einer Weile wird meine SD-Karte nicht mehr als Datenträger angezeigt, wenn ich das Hero an den PC stecke (Win XP, Linux, Mac OS X -- alle drei getestet).

    Woran könnte das liegen? In den Einstellungen habe ich als Standardmodus "Festplatte" gewählt und zusätzlich "Nachfragen beim Einstecken" aktiviert.

    Ich habe Modaco r5. Es ging aber anfänglich. An der Karte liegt es nicht, ich habe es mit zwei Karten getestet.

    Danke & Gruss
     
  2. gado, 28.07.2010 #2
    gado

    gado Ehrenmitglied

    Hast du HTC Sync entfernt (per Kitchen oder selber)?
     
  3. suisse, 28.07.2010 #3
    suisse

    suisse Threadstarter Android-Hilfe.de Mitglied

    Ich hatte anfänglich die PCSCII.apk gelöscht; mir schien, bei 1.5 war die nicht nötig, um die SD-Card freizugeben.

    Als ich dann merkte, dass es nicht mehr ging, habe ich sie wieder zurückkopiert und es ging wieder (mindestens einmal mit Sicherheit).
     
  4. gado, 28.07.2010 #4
    gado

    gado Ehrenmitglied

    Im Gegensatz zu Android 1.5, funktioniert die USB Freigabe gar nicht mehr, wenn man HTC Sync entfernt.
     
  5. suisse, 28.07.2010 #5
    suisse

    suisse Threadstarter Android-Hilfe.de Mitglied

    Ja, das habe ich ja dann gemerkt und die PCSCII.apk wieder zurückkopiert (hatte es verschoben, nicht gelöscht). Die Permissions sind ebenfalls korrekt gesetzt.

    Was für einen Grund kann es noch haben, dass die Freigabe nicht funktioniert?
     
  6. gado, 28.07.2010 #6
    gado

    gado Ehrenmitglied

    Würde einfach die Modaco ohne Wipe nochmal drüberflashen.
     
  7. suisse, 28.07.2010 #7
    suisse

    suisse Threadstarter Android-Hilfe.de Mitglied

    Erneutes Kopieren und Reboot hat das Problem behoben -- komisch, denn das ist nicht der erste Reboot seit ich die Datei wieder hergestellt hatte.

    Naja, egal; Hauptsache, es läuft jetzt wieder. Danke euch für die Unterstützung.
     

Diese Seite empfehlen