1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

SD Karte anzeigefehler

Dieses Thema im Forum "Samsung Galaxy S Plus (I9001) Forum" wurde erstellt von onspeed, 17.04.2012.

  1. onspeed, 17.04.2012 #1
    onspeed

    onspeed Threadstarter Fortgeschrittenes Mitglied

    Beiträge:
    377
    Erhaltene Danke:
    38
    Registriert seit:
    21.10.2011
    Grüzi , mir wird öfters angezeigt ich hab keine SD drinnen bzw sie muss formatiert werden , kann nicht gelesen werden !

    Die karte lag etwas locker drinnen, hab den alu slot etwas zum bildschirm hin gebogen dass sie ein bisschen fester drinnen ist

    Hilft aber leider auch nichts , wenn ich neu starte gehts meistens wieder kann aber auch nicht die lösung sein oder? Geht mir mittlerweile ziemlich auf die hoden, andauernt spackt irgendwas..

    Dass es die sd selbst ist kann ich mir nicht wirklich vorstellen, habs aber auch mit keiner anderen versucht...
    Sollte aber auschließbar sein weil wenn er mit den SDs karten spakkt nimmt er die interne auch nicht mehr und die kann nicht verwackeln etc...


    Jemand ne idee?


    Gesendet von meinem GT-I9001 mit der Android-Hilfe.de App
     
  2. PortoBraso, 18.04.2012 #2
    PortoBraso

    PortoBraso Fortgeschrittenes Mitglied

    Beiträge:
    274
    Erhaltene Danke:
    51
    Registriert seit:
    23.11.2011
    Welchen kernel und welche rom nutzt du ?
    nutzt du zufälligerweise den skyhigh kernel von skywalker ?
     
  3. onspeed, 18.04.2012 #3
    onspeed

    onspeed Threadstarter Fortgeschrittenes Mitglied

    Beiträge:
    377
    Erhaltene Danke:
    38
    Registriert seit:
    21.10.2011
    Cybernation1 und kernel glaub ich vitaly.. sicher bin ich mir aber nicht

    Gesendet von meinem GT-I9001 mit der Android-Hilfe.de App
     
  4. mistr, 19.04.2012 #4
    mistr

    mistr Neuer Benutzer

    Beiträge:
    12
    Erhaltene Danke:
    1
    Registriert seit:
    12.03.2012
    Ich hatte gestern auch ein Erlebnis mit meiner SD-Karte im i9001. Ich wollte ein paar Bilder auf das Laptop einer Freundin laden, habe das Handy mit USB_kabel verbunden. Die Bilder habe ich dann von der internen Karte kopiert und das USB-Kabel abgezogen, ohne die Karte in VISTA sicher zu entfernen. Danach erkannte das Handy die externe Karte nicht mehr. Es zeigte "leere SD-Karte" an. Nochmal mit Vista verbunden zeige mit Vista "Keine Karte oder ungültiges Dateisystem"
    Hab jetzt zuhause die Karte in den SD-Leser unter Linux eingelegt, waren alle Dateien noch vorhanden. Das einzige was geholfen hat; habe die Daten der SD auf Festplatte gespielt, die Karte im Handy formatiert und die Daten zurückkopiert. Jetzt ist die Karte wieder lesbar und die darauf installierte Programme laufen wieder.

    FAZIT: Ich werde künftig möglichst vermeiden, mein Handy mit Windoof zu verbinden
     
  5. PortoBraso, 19.04.2012 #5
    PortoBraso

    PortoBraso Fortgeschrittenes Mitglied

    Beiträge:
    274
    Erhaltene Danke:
    51
    Registriert seit:
    23.11.2011
    Hmm schau mal nach aber wenn du vitalyy drauf hast dann weiß ich auch nicht weil bei dem skyhigh kernel gab es probleme bei der version 1.4 wurden jedoch mit 1.4d gefixt
    Lad dir den dochmal runter und flash den
    Oder teste es auchmal mit der stockrom ....
    und an der sd karte liegt es sicher nicht ?
     

Diese Seite empfehlen