1. Möchtest Du unser Team im Android OS-Bereich unterstützen? Details dazu findest du hier!
  2. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

SD Karte formatiert, wird nicht erkannt und hängt HILFE!!!

Dieses Thema im Forum "Android Allgemein" wurde erstellt von jul90, 16.09.2010.

  1. jul90, 16.09.2010 #1
    jul90

    jul90 Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    105
    Erhaltene Danke:
    4
    Registriert seit:
    05.03.2010
    hallo leute!

    Habe ein problem bzgl meiner micro sd karte.

    Ich wollte meine sd karte formatieren um zusätzliche partitionen mit ext3 und swap zu erstellen, damit ich apps2sd zusätzlich in 2.2 verwenden kann.

    Habe zunächst alle Daten abgesichert auf meinem pc. Dann in Android unter einstellungen/ sd karte... die "Speicherkarte vorsichtig entommen" , dann sd karte formatiert. Danach sd karte mit adapter am pc angeschlossen um die daten wieder auf die sd karte zu speichern. Doch Windows sagt datenträger muss formatiert werden. Die formatierung funktioniert jedoch nicht. karte zurück ins nexus und wieder gestartet. dann im rommanager fat32, ext3 und swap formatiert. Wieder am pc angeschlossen. funktioniert wieder nicht.


    So. die sd karte wieder zurück ins Nexus. Aber beim booten bleibt die animation von LeoFroyo hängen. (das gelbe Energy logo mit stern und halbkreis) Es kann die speicherkarte nicht mounten.


    In Windows hab ich unter cmd folgendes probiert:
    format F: /q /fs:fat32
    ....schreibgeschützt.....


    Ich glaub der imaginäre Schreibschutz kommt von den android enstellungen "sd karte vorsichtig entnehme"


    Jetzt bin ich in ner zwickmühle.
    Wie bekomme ich diese Schreibschutz wieder weg bzw die sd formatieren?

    PS: ins recovery komme ich ohne probleme

    Edit: mit paragon partition manager kommt folgender Fehler: I/O error on hard disk drive 2 occurred
     
    Zuletzt bearbeitet: 16.09.2010
  2. jul90, 16.09.2010 #2
    jul90

    jul90 Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    105
    Erhaltene Danke:
    4
    Registriert seit:
    05.03.2010
    Puhh.

    funktioniert wieder alles.
    Ein einfacher Wipe war die lösung :smile:
    android startet wieder. und die daten schieb ich per usb wieder drauf.
     

Diese Seite empfehlen