1. Nimm jetzt an unserem 2. ADVENT-Gewinnspiel teil - Alle Informationen findest Du hier!

SD Karte kann nicht gemountet werden

Dieses Thema im Forum "LG Optimus Speed (P990) Forum" wurde erstellt von k1xaftermath, 24.02.2012.

  1. k1xaftermath, 24.02.2012 #1
    k1xaftermath

    k1xaftermath Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    130
    Erhaltene Danke:
    10
    Registriert seit:
    16.10.2009
    hi leute

    hatte ne ganze zeit eine CM7 rom aufm handy.
    mit der rom gabs allerdings probleme, weswegen ich mir vorhin wieder die V20Q geflasht habe.

    an sich läuft die rom auch, allerdings wird meine SD karte nicht mehr gemountet.

    in der speicherverwatung soll ich die speicherkarte verbinden. tu ich das wird die speicherkarte erst vorbereitet, dann kommt sofort die meldung: karte kann nun entfernt werden.

    wie krieg ich die karte jetz wieder gemounted?
     
  2. k1xaftermath, 26.02.2012 #2
    k1xaftermath

    k1xaftermath Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    130
    Erhaltene Danke:
    10
    Registriert seit:
    16.10.2009
    da mir ja anscheinend keiner helfen kann, kann mir wenigstens jemand sagen wie ich diesen fall dem lg support am besten näher bringe?

    ich denke mal das mit dem flashen erwähn ich lieber nicht oder?
     
  3. TomPiXX, 26.02.2012 #3
    TomPiXX

    TomPiXX Fortgeschrittenes Mitglied

    Beiträge:
    264
    Erhaltene Danke:
    59
    Registriert seit:
    27.01.2012
    Einen Full Reset hat du vermutlich schon versucht?
    Mal eine andere Karte probiert?
    Die Karte mal am PC formatiert?



    Gesendet von meinem GT-N7000 mit Tapatalk
     
    Zuletzt bearbeitet: 26.02.2012
    k1xaftermath bedankt sich.
  4. k1xaftermath, 26.02.2012 #4
    k1xaftermath

    k1xaftermath Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    130
    Erhaltene Danke:
    10
    Registriert seit:
    16.10.2009
    wie gesagt, habe die V20Q über smartflash geflasht.

    an der karte kanns auch nich liegen, da sie z.b. in nem SGS einwandfrei funktioniert und erkannt wird.

    an sich läuft die V20Q auch echt umwerfend. son guten akku verbrauch hatte ich noch nie. schon über 20 stunden mit permanent eingeschaltetem 3G, trotzdem noch 60 %
    einziges problem ist das mit der SD karte.

    €: habe auch schon erneut per smartflash die V20Q geflasht, gleiches ergebnis.
    die variante mit der .kdz datei flashen funktioniert leider nich bei mir.
     
    Zuletzt bearbeitet: 26.02.2012
  5. k1xaftermath, 27.02.2012 #5
    k1xaftermath

    k1xaftermath Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    130
    Erhaltene Danke:
    10
    Registriert seit:
    16.10.2009
    habe eben mit LG Support gesprochen.
    laut denen soll ich die sd mit dem handy formatieren und dann soll alles wieder gehen.

    mir wurde auch gesagt, dass bei einem SW Update etc. die sd immer entfernt werden sollte.
    wahrscheinlich um so etwas zu verhindern^^
     

Diese Seite empfehlen