1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

SD-Karte plattgemacht

Dieses Thema im Forum "APad GF10 Flytouch 2 Forum" wurde erstellt von Emitting, 28.01.2011.

  1. Emitting, 28.01.2011 #1
    Emitting

    Emitting Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    79
    Erhaltene Danke:
    3
    Registriert seit:
    16.12.2010
    hey comunity,
    ich musste heute feststellen, dass eine meiner Sd-karten im tablet komplett leer war und alle daten verschwunden waren; nurnoch das swapfile vom swapper2 war noch da :thumbdn:

    Ich gehe davon aus, dass beim swappen die daten gelöscht wurden, obwohl ich es mir nicht eklären kann. Ich denke beim swaper2 muss man keine partitionen anlegen oder? Wenn doch, welche app nimt man dazu?
    Vielen dank!
     
  2. husvun99, 28.01.2011 #2
    husvun99

    husvun99 Gast

    Strange, das hatte ich gestern auch, aber ohne Swapper. Auf dem Board mit der 1623 ...

    Da waren nur noch 2 Verzeichnisse, der Rest war weg.
    :confused:
     
  3. chrsss, 28.01.2011 #3
    chrsss

    chrsss Android-Hilfe.de Mitglied

    Beiträge:
    80
    Erhaltene Danke:
    12
    Registriert seit:
    28.12.2010
    Ich hab mich auch gewundert.. Ich hatte swapper drauf und am nächsten Tag hat NAVIT keine Karte mehr gefunden. :) Bis ich gesehen hab das nur noch die 2 ordner und das swapfile auf "C" sind..
    Also wurde auch die komplette Karte gelöscht. Hatte das 2 mal.

    Ohne Swapper gehts wieder. :) Hab von der Geschwindigkeit har eh nichts gemerkt..
     
  4. teocoach, 28.01.2011 #4
    teocoach

    teocoach Erfahrener Benutzer

    Beiträge:
    217
    Erhaltene Danke:
    35
    Registriert seit:
    14.01.2011
    Ist mir auch schon ohne SWAP passiert, allerdings auch nur ein einziges mal mit der 1480.

    Mir fällt leider nicht mehr ein bei welchem Vorgang.
     
  5. Emitting, 29.01.2011 #5
    Emitting

    Emitting Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    79
    Erhaltene Danke:
    3
    Registriert seit:
    16.12.2010
    Habe nun den swapper wieder neu eingerichtet und einige zeit laufen lassen und jetzt habe ich festgestellt,dass erneut die daten auf selbiger karte verschwunden sind; diesesmal hat er aber zusätzlich dateien, von einer anderen karte auf die betroffene karte kopiert:blink:
    Hat jemand schon die andere swap-software Haus dem market in benutzung? Ich bekomm die nicht recht zum laufen... :angry:
     

Diese Seite empfehlen