1. Nimm jetzt an unserem 2. ADVENT-Gewinnspiel teil - Alle Informationen findest Du hier!

SD Karte umounted sich einfach

Dieses Thema im Forum "Samsung Galaxy (I7500) Forum" wurde erstellt von schischa, 31.08.2009.

  1. schischa, 31.08.2009 #1
    schischa

    schischa Threadstarter Erfahrener Benutzer

    Beiträge:
    210
    Erhaltene Danke:
    26
    Registriert seit:
    08.08.2009
    Hab seit einigen Tagen das ziemlich nervige problem, dass die sd karte sich sehr häufig umounted und ich das gerät neustarten muss. bekomme oben in der statusleiste eine nette meldung mit ausrufezeichen: "sd karte wurde unerwartet entfernt"

    ist jetzt bestimmt schon 5-10x passiert bzw eigtl immer 2-3h nachdem ich das gerät neugestartet habe, damit die karte wieder eingebunden wird. habe sie bereits rausgenommen und gereinigt und geguckt ob sie richtig sitzt, aber keine probleme in der hinsicht festgestellt.

    hat zufällig noch jemand ein problem dieser art oder vlt sogar eine lösung? ;)

    es handelt sich übrigens um eine 16gb sdhc karte von transcend und ich hatte anfangs keinerlei probleme mit der karte
     
  2. Neuni, 31.08.2009 #2
    Neuni

    Neuni Android-Hilfe.de Mitglied

    Beiträge:
    64
    Erhaltene Danke:
    3
    Registriert seit:
    13.07.2009
    Phone:
    Nexus 5
    Hab ne 8GB Sandisk und die macht das inzwischen nicht mehr häufig, aber doch so alle 7 Tage einmal.

    Am Anfang kam das bei mir auch alle paar Std. Würde mich auch mal interessieren wo das herkommt.
     
  3. MediaMarco, 31.08.2009 #3
    MediaMarco

    MediaMarco Neuer Benutzer

    Beiträge:
    6
    Erhaltene Danke:
    1
    Registriert seit:
    31.08.2009
    Hi! Mich plagt das gleiche Problem mit meinem Galaxy. Ca. einmal täglich verabschieded sich die SD-Karte spontan, auch ohne dass ich das Telefon bewege. Ich schließe Kontaktprobleme daher mal aus. :(
     
  4. bedor, 31.08.2009 #4
    bedor

    bedor Android-Experte

    Beiträge:
    562
    Erhaltene Danke:
    75
    Registriert seit:
    24.08.2009
    Phone:
    Samsung Galaxy S6
    man muss das galaxy nicht neu starten.. einfach akkuklappe ab machen, die spiecherkarte "entriegeln" und wieder "fest machen"... tatatatataaaa
    klappt bei mir. hoffe, bei euch auch.

    gruß, bedor
     
    schischa bedankt sich.
  5. bedor, 31.08.2009 #5
    bedor

    bedor Android-Experte

    Beiträge:
    562
    Erhaltene Danke:
    75
    Registriert seit:
    24.08.2009
    Phone:
    Samsung Galaxy S6
    nachtrag: jemand hier im forum meint, dass das problem bei ihm nicht mehr auftritt seitdem er sich angewöhnt hat, nach einer usb-verbindung als massenspeicher, das handy auch "korrekt" zu "entfernen" ... ich denke damit ist gemeint, vorm kabel-ziehen auf dem display die verbindung und freigabe zu trennen.. ? ich habs noch nicht ausprobiert.. würde mich aber über feedback freuen.

    gruß, bedor
     
  6. schischa, 02.09.2009 #6
    schischa

    schischa Threadstarter Erfahrener Benutzer

    Beiträge:
    210
    Erhaltene Danke:
    26
    Registriert seit:
    08.08.2009
    hab das mit dem massenspeicher probiert, bringt nix...

    aber schonmal danke bedor für den hinweis mit der akkuklappe, ist zwar immer noch extremst nervig aber besser als reboot
     
  7. bedor, 02.09.2009 #7
    bedor

    bedor Android-Experte

    Beiträge:
    562
    Erhaltene Danke:
    75
    Registriert seit:
    24.08.2009
    Phone:
    Samsung Galaxy S6
    null problemo.. ;)
     

Diese Seite empfehlen