1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

SD Karte wird am Autoradio nicht erkannt

Dieses Thema im Forum "Samsung Galaxy S (I9000) Forum" wurde erstellt von galaxy_s_user, 02.01.2011.

  1. galaxy_s_user, 02.01.2011 #1
    galaxy_s_user

    galaxy_s_user Threadstarter Neuer Benutzer

    Beiträge:
    3
    Erhaltene Danke:
    0
    Registriert seit:
    02.01.2011
    Servus an alle,

    ich hab ein Problem mit meinem Galaxy S. Undzwar lässt sich keine Musik von der internen SD Karte abspielen. Ich kann nur Musik vom internen Speicher abspielen.
    Ich schließe das Handy halt per USB an meinem Autoradio an und wähle als Modus "USB-Modus".

    Die interne sowie die SD Karte sind fat32 formatiert.
    Die SD Karte ist eine von SanDisk und ist 8GB groß.
    Das Autoradio ist das hier: Pioneer 4000 UB
    Pioneer DEH 4000 UB MP3-CD-Tuner: Amazon.de: Elektronik

    Hat jemand ne Idee was ich falsch mache?

    Gruß
     
  2. SammyGalax, 02.01.2011 #2
    SammyGalax

    SammyGalax Android-Experte

    Beiträge:
    540
    Erhaltene Danke:
    60
    Registriert seit:
    06.11.2010
    autoradios sind in der regel darauf abgestimmt, dass nur ein speichermedium angeschlossen wird. er erkennt nur eine der beiden karten
     
    galaxy_s_user bedankt sich.
  3. galaxy_s_user, 02.01.2011 #3
    galaxy_s_user

    galaxy_s_user Threadstarter Neuer Benutzer

    Beiträge:
    3
    Erhaltene Danke:
    0
    Registriert seit:
    02.01.2011
    und kann ich dann das irgendwo einstellen, dass er nur die sd karte nehmen soll?

    oder wäre es besser wenn ich das handy über klinke anschließen würde?
    dann müsste er ja beides erkennen oder?
     
  4. SvenY, 02.01.2011 #4
    SvenY

    SvenY Fortgeschrittenes Mitglied

    Beiträge:
    324
    Erhaltene Danke:
    37
    Registriert seit:
    30.12.2010
    Wenn du das Handy über die Klinke anschließt ist das Handy der Player und das Radio gibt das nur als Verstärker wieder, wenn du es per USB Modus anschließt versteht das Autoradio nicht wie auf einem USB Port 2 USB Laufwerke liegen können und wird nur den Ersten nehmen oder du schaust ob du irgendwie umschalten kannst.

    Wenn du es aber Klinke machst läuft es 100%ig.
     
    galaxy_s_user bedankt sich.
  5. galaxy_s_user, 02.01.2011 #5
    galaxy_s_user

    galaxy_s_user Threadstarter Neuer Benutzer

    Beiträge:
    3
    Erhaltene Danke:
    0
    Registriert seit:
    02.01.2011
    ok alles klar. danke!
    dann probier ich mal ein bisschen rum :)
     

Diese Seite empfehlen