1. Angry Android, 24.01.2012 #1
    Angry Android

    Angry Android Threadstarter Neuer Benutzer

    Hallöle,
    ich hab zuletzt erst die teammate und dann die angepasste benru-ROM ausprobiert. Leider wird jetzt, egal an welchem PC ich das X3 anschließe, immer die SD-Karte ausgeworfen. Habe auch schon backup und versuchsweise mal die Eclipse-ROM, die ja Stock-ROM ist(?), installiert. Das Problem bleibt aber und komischerweise auch das Benru U8650 Bootlogo!?
    Ich drücke auf USB-Speicher aktivieren, er lädt, bleibt aber immer grün und die SD wird ausgeworfen. Auf den internen Speicher kann ich gar nicht zugreifen, das ging vorher auch.
    Danke im Voraus für Ideen.
    Edit: Hab hier die mögliche Lösung gefunden Klich mich. Tut mir Leid für das eröffnete Thema. :(
     
    Zuletzt bearbeitet: 24.01.2012
  2. Ryuk, 24.01.2012 #2
    Ryuk

    Ryuk Android-Lexikon

    Angry Android bedankt sich.
  3. Time_Bandit, 24.01.2012 #3
    Time_Bandit

    Time_Bandit Android-Lexikon

    Zuletzt bearbeitet: 24.01.2012
  4. Angry Android, 24.01.2012 #4
    Angry Android

    Angry Android Threadstarter Neuer Benutzer

    Japp, thx Leute und ich weiß, dass ich mit flashen usw. das Risiko eines Defekts eingehe. Aber der Hinweis bei den ROMs, dass man ja anscheinend nur sehr schwer oder gar nicht in den Ausgangszustand wäre vlt doch angebracht...

    Da war ich dann vlt auch etwas zu leichtsinnig aber im angepinnten post zum rooten ist es so ausgedrückt als würde das backup und die original recovery zum Ausgangszustand reichen, was es leider nicht tut!!!
     
    Zuletzt bearbeitet: 24.01.2012