1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

SD-Karte wird nicht erkannt

Dieses Thema im Forum "Motorola Milestone Forum" wurde erstellt von Carsten Brauer, 13.10.2010.

  1. Carsten Brauer, 13.10.2010 #1
    Carsten Brauer

    Carsten Brauer Threadstarter Fortgeschrittenes Mitglied

    Beiträge:
    337
    Erhaltene Danke:
    28
    Registriert seit:
    20.01.2010
    Die Kamera behauptet, es wäre keine SD-Karte im Handy. Aber ich kann per Astro drauf zugreifen. Hab das Handy schon 10x neu gebootet, Karte raus, Karte rein.
    Scheißding mittlerweile. Ständig Reboots, ständig Probleme mit Wechsel von WLAN auf 2g/3g und andersrum, ständig muß man neu booten, Slider wackelt.

    Also, was will die Zicke diesmal von mir?
     
  2. TimeTurn, 13.10.2010 #2
    TimeTurn

    TimeTurn Foren-Inventar

    Beiträge:
    15,111
    Erhaltene Danke:
    2,892
    Registriert seit:
    01.05.2010
    Phone:
    Huawei Nexus 6P
    Tablet:
    Sony Xperia Z2 Tablet
    Hast Du MotoFrenzy drauf? Oder ansonsten welche Version?

    Ggf. mal den DCIM-Ordner sichern und löschen, da greift die Kamera-App drauf zu.
     
    Carsten Brauer bedankt sich.
  3. Carsten Brauer, 13.10.2010 #3
    Carsten Brauer

    Carsten Brauer Threadstarter Fortgeschrittenes Mitglied

    Beiträge:
    337
    Erhaltene Danke:
    28
    Registriert seit:
    20.01.2010
    Okay, das hat funktioniert. Danke schön!
     
  4. TimeTurn, 13.10.2010 #4
    TimeTurn

    TimeTurn Foren-Inventar

    Beiträge:
    15,111
    Erhaltene Danke:
    2,892
    Registriert seit:
    01.05.2010
    Phone:
    Huawei Nexus 6P
    Tablet:
    Sony Xperia Z2 Tablet
    :thumbsup: Treffer, versenkt :)
     
  5. Carsten Brauer, 13.10.2010 #5
    Carsten Brauer

    Carsten Brauer Threadstarter Fortgeschrittenes Mitglied

    Beiträge:
    337
    Erhaltene Danke:
    28
    Registriert seit:
    20.01.2010
    Wer hätte das gedacht? Eine Frage, eine Antwort, eine Lösung. Eigentlich schade um den schönen Thread, wenn er jetzt schon beendet werden würde.
    Also: ich fahre morgen 4 Tage nach Berlin, da werde ich dem erstbesten Verkäufer im erstbesten O2-Shop das Ding um die Ohren hauen, und dann kaufe ich ein [......] (hier bitte den Namen eines besseren Android-Handies ohne Tastatur eingeben) kaufen.
    Vorschläge?
     
  6. TimeTurn, 13.10.2010 #6
    TimeTurn

    TimeTurn Foren-Inventar

    Beiträge:
    15,111
    Erhaltene Danke:
    2,892
    Registriert seit:
    01.05.2010
    Phone:
    Huawei Nexus 6P
    Tablet:
    Sony Xperia Z2 Tablet
    Also ein O2-Shop ist z.B. im Ring-Center - Frankfurter Alee - ein weiterer aufm Alex usw. :thumbsup:

    Was hat denn das Steinchen noch für Probleme, das Du zu solch drastischen Maßnahmen greifst? meiner läuft seit Ende April problemlos und Software-Macken findet man überall, außer vielleciht beim Nexus.
     
  7. Carsten Brauer, 13.10.2010 #7
    Carsten Brauer

    Carsten Brauer Threadstarter Fortgeschrittenes Mitglied

    Beiträge:
    337
    Erhaltene Danke:
    28
    Registriert seit:
    20.01.2010
    - Slider wackelt
    - Wechsel zwischen WLAN und Mobilfunk klappt so gut wie nie, bleibt nur Reboot
    - Akkuanzeige spinnt
    - Akku wird nicht geladen, wenn auf Ladestation: Wird zwar geladen, aber wenn er voll ist, entlädt er sich wieder. Ergebnis: Morgens Handy aus der Ladestation nehmen, und - Akku 100% leer.
    - und na klar das Übliche: 2.2 fehlt = kein Flash
     
  8. TimeTurn, 13.10.2010 #8
    TimeTurn

    TimeTurn Foren-Inventar

    Beiträge:
    15,111
    Erhaltene Danke:
    2,892
    Registriert seit:
    01.05.2010
    Phone:
    Huawei Nexus 6P
    Tablet:
    Sony Xperia Z2 Tablet
    • Slider is bei mir OK - zwar nich bombenfest - aber is halt auch ein Slider. Vergleich das mal mit 'nem Nokia N95 1/N96 - DAS sind Wackelslider!
    • Klappt schon (zumindest bei mir), surfen und EMail geht - nur der Market will dann nich.
      "Quickboot"-> "Neu starten" und alles is schön - Download startet automatisch wieder. Ist auch fraglich, ob das nicht ein generelles Problem ist, denn Google hat ja schon Market-Probleme zugegeben.
    • Akkuanzeige ist OK, Dein Akku wird defekt sein, daher entläd der auch auf dem Dock. Hab keine Akkuprobleme - auch 2 China-Akkus funzen problemlos - wenn auch mit nur der halben Kapazität - dafür haben die aber auch nur 8.64 Euronen inkl. Versand und Ladegerät gekostet.
    • 2.2 ist ja am kommen - zur Not kann man bis dahin CM nehmen. Ich vermisse aber Flash nicht mehr so wirklich, seit dem ich CM drauf hatte und gesehen hab, das es mir kaum was bringt :D Habe derzeit wieder .36 drauf.
     
  9. Carsten Brauer, 13.10.2010 #9
    Carsten Brauer

    Carsten Brauer Threadstarter Fortgeschrittenes Mitglied

    Beiträge:
    337
    Erhaltene Danke:
    28
    Registriert seit:
    20.01.2010
    Neues Problem: Wollte grade PDANet downloaden. Im Market steht nur "Download wird gestartet", es passiert aber nix. Auch nicht über EDGE.
    *Hammer such*

    Witzig: Vor einer Stunde habe ich den Barcode Scanner runtergeladen. Ging ohne Probleme.

    Edit: jetzt geht's.
     
    Zuletzt bearbeitet: 13.10.2010
  10. Weissnix, 14.10.2010 #10
    Weissnix

    Weissnix Junior Mitglied

    Beiträge:
    36
    Erhaltene Danke:
    0
    Registriert seit:
    17.11.2009
    Habe das gleiche Problem mit der SD-Karte. MP3s kann ich hören die auf der Karte sind.
    Wenn ich "Backgrounds", "Mabilo", "WordPress" oder die "FX Camera" nutzen möchte meckert jede Software das die Karte nicht da sein :-(

    Daraufhin habe ich heute morgen einen Hard Reset gemacht, alle Apps neu installiert (2std.... ekelhaft)

    Vielleicht jemand Tipps was ich tun kann? Könnte ich theoretisch die ganze SD Karte formatieren, einen Hard Reset machen und "clean" starten?
     
  11. TimeTurn, 14.10.2010 #11
    TimeTurn

    TimeTurn Foren-Inventar

    Beiträge:
    15,111
    Erhaltene Danke:
    2,892
    Registriert seit:
    01.05.2010
    Phone:
    Huawei Nexus 6P
    Tablet:
    Sony Xperia Z2 Tablet
    Kannst einfach den Inhalt der Karte sichern und diese dann formatieren und anschließend zurückspielen. Oft reicht aber auch eine Datenträgerprüfung mit "chkdsk" auf das Laufwerk der Speicherkarte - also z.B. (bei mir fangen USB-Geräte dank "USB Drive Letter Manager" (für den PC) bei U: an):

    Kommandozeile als Admin starten
    chkdsk u: /f

    /f = force, also er soll es auch gleich machen und nich nur prüfen.

    Oder Rechtsclick auf das Laufwerk und dann Eigenschaften - dort gibbes auch irgendwo "Datenträger prüfen".

    @Carsten Brauer: Das mit dem Market ist ein allgemeines Android-Problem und betrifft nicht nur den Stein. Installier einfach "QuickBoot" - damit kannste den Stein einfach einmal durchstarten lassen, dann fängt er gleich an zu laden. Alternativ WLAN kurz deaktivieren und ihn via UMTS laden lassen.
     
  12. Weissnix, 16.10.2010 #12
    Weissnix

    Weissnix Junior Mitglied

    Beiträge:
    36
    Erhaltene Danke:
    0
    Registriert seit:
    17.11.2009
    super vielen Dank, unter Windows Eigenschaften Tools, Fehlerüberprüfung hat alles geklappt.
     
  13. Carsten Brauer, 16.10.2010 #13
    Carsten Brauer

    Carsten Brauer Threadstarter Fortgeschrittenes Mitglied

    Beiträge:
    337
    Erhaltene Danke:
    28
    Registriert seit:
    20.01.2010
    "Root Acces is necessary to install this App"

    Kein Root - Kein QuickBoot.
     
  14. TimeTurn, 16.10.2010 #14
    TimeTurn

    TimeTurn Foren-Inventar

    Beiträge:
    15,111
    Erhaltene Danke:
    2,892
    Registriert seit:
    01.05.2010
    Phone:
    Huawei Nexus 6P
    Tablet:
    Sony Xperia Z2 Tablet
    Richtig, aber Root ist ja heute nich mehr das Problem, wo es schon Apps zum rooten gibt, die einem die Arbeit abnehmen :)
     

Diese Seite empfehlen