1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

SD-Karten-Problem nach Update auf 3.1

Dieses Thema im Forum "Acer Iconia A500/A501 Forum" wurde erstellt von monophase, 05.08.2011.

  1. monophase, 05.08.2011 #1
    monophase

    monophase Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    113
    Erhaltene Danke:
    10
    Registriert seit:
    06.05.2010
    Hi,

    ich habe seit dem Update auf 3.1 das Problem, dass bei mir SD-Karten nur noch beim Einstecken im laufenden Betrieb erkannt werden. Starte ich das Gerät neu, wird sie nicht mehr erkannt. Erst nach Herausziehen und Neueinstecken geht sie wieder. Ich habe 4 verschiedene Karten probiert. Bei allen das gleiche Problem.

    Ist das normal?
     
  2. raphaelk, 05.08.2011 #2
    raphaelk

    raphaelk Android-Hilfe.de Mitglied

    Beiträge:
    60
    Erhaltene Danke:
    12
    Registriert seit:
    13.05.2011
    Ich habe das gerade bei mir getestet. Karte raus, Tab aus, Karte rein, Tab an. Alles bestens, keine Probleme.
     
  3. monophase, 05.08.2011 #3
    monophase

    monophase Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    113
    Erhaltene Danke:
    10
    Registriert seit:
    06.05.2010
    Offenbar habe ich wohl einen Bug. Die Karte wird zwar unter Einstellungen/ Speicher als nicht verfügbar angezeigt, aber in Wirklichkeit wird sie doch erkannt. Das konnte ich in der Konsole durch mount bzw. df sehen. Die Anzeige in den Einstellungen funktioniert erst, wenn ich die Karte im laufenden Betrieb entferne und neu einsetze.


    Sent from my A500 using Tapatalk
     

Diese Seite empfehlen