1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

SD-Problem ab Version 4.x.x CM?

Dieses Thema im Forum "Root / Hacking / Modding für HTC Magic" wurde erstellt von Humbug26, 14.09.2009.

  1. Humbug26, 14.09.2009 #1
    Humbug26

    Humbug26 Threadstarter Erfahrener Benutzer

    Beiträge:
    172
    Erhaltene Danke:
    19
    Registriert seit:
    04.08.2009
    Hi erstmal.

    Hab ein Magic B32 mit ner 8BG C6 Karte (Folgendes Problem ist auch bei meinen anderen 3 Karten verschiedner Kapazität und Class aufgetreten...). Hab bisher fast ausschließlich CM als ROM verwendet. Mein Problem ist, dass ab der Version 4.x.x die SD-Karte JEDESMAL erst dann geladen wurde (SD Karte wird vorbereitet...), wenn die ROM geladen wurde und der Homescreen erscheint. Nervig: wenn ich zb PandaHome benutze und das Handy neu starte, sind dann alle selbst eingestellten Icons wieder weg bzw ich muss das theme wieder neu bestätigen. Hab ein Theme selbst bisschen geändert und einige Icons daraus hab ich dann im Menü eben selbst verknüpft, nur werden genau die eben nach dem Neustart wieder mit den Standard-Icons angezeigt. Also meine Frage: warum wird die Karte erst NACH fertigen booten der ROM "vorbereitet" und nicht wie bei allen anderen WÄHREND des Bootvorganges? Mit Version 3.6.8 zb funkts ohne Probleme.

    Danke schon mal im Voraus
     
  2. Humbug26, 19.09.2009 #2
    Humbug26

    Humbug26 Threadstarter Erfahrener Benutzer

    Beiträge:
    172
    Erhaltene Danke:
    19
    Registriert seit:
    04.08.2009
    keiner ne Ahnung warum das so ist?
     

Diese Seite empfehlen