1. Wir haben diesmal 2 Gewinnspiele zeitgleich für euch - Gewinne einmal ein UMI Plus E - Beim 2ten könnt ihr ein Nomu S30 gewinnen!
  1. Moonlite, 09.11.2011 #1
    Moonlite

    Moonlite Threadstarter Neuer Benutzer

    Hallo ich habe nun Eclipse mit der Android SDK aus diesem Android Beispiel http://www.androidpit.de/files/androidpit-anfaenger-workshop-2010.pdf dort wird in Eclipse immer von Android 4.0 gesprochen. Heißt das das meine Apps die Mindestanforderung Android 4.0 dann haben? Ich würde gerne für 2.2 und aufwärts schreiben (geläufig). Habe ich dafür nun die falsche SDK? Wenn nein welche einstellungen muss ich ggf. machen damit sie auch abwägig funktionieren?

    Viele Grüße

    Marci
     
  2. swordi, 09.11.2011 #2
    swordi

    swordi Gewerbliches Mitglied

    android:minSdkVersion="8" im manifest angeben und schon wird dein app ab 2.2 auffindbar.

    ob es dann lauffähig ist, hängt natürlich von dir ab.
     

Diese Seite empfehlen