1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

SE arc funktioniert nicht mehr nach update

Dieses Thema im Forum "Sony Ericsson Xperia Arc Forum" wurde erstellt von teddybaer2511, 24.09.2011.

  1. teddybaer2511, 24.09.2011 #1
    teddybaer2511

    teddybaer2511 Threadstarter Neuer Benutzer

    Beiträge:
    6
    Erhaltene Danke:
    0
    Registriert seit:
    24.09.2011
    Nabend

    also mein se arc war/ist gerootet/flash (LT15i_3.0.A.2.181_DE GENERIC.ftf) ...

    heute habe ich ein software update gemacht weil mich mein handy schon genervt hat seit ein paar tagen xxD ...

    jez geht nicht mehr =,,,(
     
  2. Slimmer2, 24.09.2011 #2
    Slimmer2

    Slimmer2 Android-Ikone

    Beiträge:
    6,081
    Erhaltene Danke:
    802
    Registriert seit:
    21.06.2011
    Phone:
    Wiko Fever
    hattest du einen offenen Bootloader?
     
  3. teddybaer2511, 25.09.2011 #3
    teddybaer2511

    teddybaer2511 Threadstarter Neuer Benutzer

    Beiträge:
    6
    Erhaltene Danke:
    0
    Registriert seit:
    24.09.2011
    Ja hatte ich :unsure:
     
  4. lkrys, 25.09.2011 #4
    lkrys

    lkrys Ehrenmitglied

    Beiträge:
    1,099
    Erhaltene Danke:
    418
    Registriert seit:
    15.09.2010
    Hallo

    Wie hast du das Update gemacht ?

    Geflasht oder OTA?
     
  5. teddybaer2511, 25.09.2011 #5
    teddybaer2511

    teddybaer2511 Threadstarter Neuer Benutzer

    Beiträge:
    6
    Erhaltene Danke:
    0
    Registriert seit:
    24.09.2011
    war von sony xxD ..
    aber habe grade hier weiter gestöbert und bin auf den da was was gestossen gewesen ...

    hab es ausprobiert und es läuft wieder xxD jipppyyyyyyyyyyyy

    der beitrag Vorsicht kein OTA-Update mit entsperrtem Bootloader inkl. Workaround MIT LÖSUNG !!!
     
  6. teddybaer2511, 25.09.2011 #6
    teddybaer2511

    teddybaer2511 Threadstarter Neuer Benutzer

    Beiträge:
    6
    Erhaltene Danke:
    0
    Registriert seit:
    24.09.2011
    ohmann ich dreh noch durch xxD ....

    jez ging und hab die akualisierung via flashtool gemacht und jez gehtz wieder nichts -.-
     
  7. terra-nova, 25.09.2011 #7
    terra-nova

    terra-nova Gast

    Was hast Du denn über Flashtool aktualisiert? Auf die 2.3.4? Wenn ja, dann solltest Du zuerst die .img über Fastboot installieren und dann erst die ftf flashen. Dann klappt das auch! Und mit offenem Bootloader niemals OTA!!!!
     
  8. teddybaer2511, 25.09.2011 #8
    teddybaer2511

    teddybaer2511 Threadstarter Neuer Benutzer

    Beiträge:
    6
    Erhaltene Danke:
    0
    Registriert seit:
    24.09.2011
    ja ich hab es jetzt wieder zum laufen bekommen *freuuu****

    nur jez ist kein super user mehrr drauf
     
  9. teddybaer2511, 25.09.2011 #9
    teddybaer2511

    teddybaer2511 Threadstarter Neuer Benutzer

    Beiträge:
    6
    Erhaltene Danke:
    0
    Registriert seit:
    24.09.2011
    und wenn ich bootloader wie zumache kann ich wieder ganz normal OTA machen ohne das was passiert ???
     
  10. terra-nova, 25.09.2011 #10
    terra-nova

    terra-nova Gast

    Das geht, ja.

    Falls Du root brauchst, musst Du so vorgehen: http://goo.gl/8sQYQ

    Hier ebenfalls eine Anleitung: http://goo.gl/8VMQ6
     

Diese Seite empfehlen