1. Nimm jetzt an unserem 2. ADVENT-Gewinnspiel teil - Alle Informationen findest Du hier!

SE X10i rooten Probelm :/

Dieses Thema im Forum "Root / Hacking / Modding für Sony Ericsson Xperia X10" wurde erstellt von Dant3, 29.09.2011.

  1. Dant3, 29.09.2011 #1
    Dant3

    Dant3 Threadstarter Neuer Benutzer

    Beiträge:
    5
    Erhaltene Danke:
    0
    Registriert seit:
    29.09.2011
    Hallo lebe android freunde

    ich hab mir gedacht das ich mal mein x10i rooten sollte.
    hab hier auch ne super Anleitung gefunden jedoch klappt das bei mir nicht so ganz :/

    bei mir bricht er immer den flash ab

    [​IMG]

    Ich hab debuggin ein hacken gesetzt genau wie bei unbekannten Quellen und
    auch bei Aktiv lassen.

    kann mir da vllt jemand helfen ?
     
  2. debiba, 29.09.2011 #2
    debiba

    debiba Android-Lexikon

    Beiträge:
    906
    Erhaltene Danke:
    110
    Registriert seit:
    20.12.2010
    Hallo ;)
    Sicher das du den Hacken gesetzt hast?
    Lad dir mal ne andere Version von dem Flashtool runter und versuchs damit ?
    Gruß
     
  3. Dant3, 29.09.2011 #3
    Dant3

    Dant3 Threadstarter Neuer Benutzer

    Beiträge:
    5
    Erhaltene Danke:
    0
    Registriert seit:
    29.09.2011
    ja der hacken ist da

    kannst du mir vllt einen link für ein flash tool geben ?
     
  4. Scum, 29.09.2011 #4
    Scum

    Scum Android-Lexikon

    Beiträge:
    1,494
    Erhaltene Danke:
    300
    Registriert seit:
    24.10.2010
  5. Dant3, 29.09.2011 #5
    Dant3

    Dant3 Threadstarter Neuer Benutzer

    Beiträge:
    5
    Erhaltene Danke:
    0
    Registriert seit:
    29.09.2011
  6. Scum, 29.09.2011 #6
    Scum

    Scum Android-Lexikon

    Beiträge:
    1,494
    Erhaltene Danke:
    300
    Registriert seit:
    24.10.2010
    An dem tool liegt es sicherlich nicht! Habe vor ca. 2 std. erst wieder ein X10 gerootet ...

    Machst die die schritte von Anfang an?? Noch mal geschaut ob das so ist:

    2. Starte das Handy
    • -->Einstellungen-->Anwendungen--> unbekannte Herkunft an
    • -->Einstellungen-->Anwendungen-->Entwicklung-->USB Debugging an
     
  7. veryjo, 29.09.2011 #7
    veryjo

    veryjo Android-Experte

    Beiträge:
    663
    Erhaltene Danke:
    75
    Registriert seit:
    22.07.2010
    die meldung kenne ich...:razz:

    du musst mit der sonysoftware (PCC) die standardfirmware flashen und dann noch mal neu anfangen, bzw ein custom-rom flashen.

    pcc: Xperia
     
  8. Dant3, 29.09.2011 #8
    Dant3

    Dant3 Threadstarter Neuer Benutzer

    Beiträge:
    5
    Erhaltene Danke:
    0
    Registriert seit:
    29.09.2011
    Also ich würd ja ein screenshot machen aber dazu muss ich das rooten xD

    ja die einstellungen habe ich gemacht.

    EDIT: wie meinste das die standard firmware flashen ?

    Ich hab mom die 2.3.3 drauf :/
     
  9. veryjo, 29.09.2011 #9
    veryjo

    veryjo Android-Experte

    Beiträge:
    663
    Erhaltene Danke:
    75
    Registriert seit:
    22.07.2010
  10. Dant3, 29.09.2011 #10
    Dant3

    Dant3 Threadstarter Neuer Benutzer

    Beiträge:
    5
    Erhaltene Danke:
    0
    Registriert seit:
    29.09.2011
    ja immer als wechseldatenträger ^^

    hab auch zugriff drauf ^^
     
  11. debiba, 29.09.2011 #11
    debiba

    debiba Android-Lexikon

    Beiträge:
    906
    Erhaltene Danke:
    110
    Registriert seit:
    20.12.2010
    Lad sony ericcson update service mal von der se hp runter, dann sind alle treiber auf jedenfall da ;-)

    Sent from my X10i using Tapatalk
     

Diese Seite empfehlen