1. Nimm jetzt an unserem 2. ADVENT-Gewinnspiel teil - Alle Informationen findest Du hier!

Sehr nerviges Problem (WLAN -> 3G)

Dieses Thema im Forum "Root / Hacking / Modding für LG Optimus Speed" wurde erstellt von matterno, 15.07.2012.

  1. matterno, 15.07.2012 #1
    matterno

    matterno Threadstarter Erfahrener Benutzer

    Beiträge:
    209
    Erhaltene Danke:
    21
    Registriert seit:
    03.12.2010
    Hallo Leute,

    seitdem es CM9 gibt, habe ich einige echt nervige Probleme. Und zwar habe ich das Problem, dass wenn ich WLAN an habe und dann aus dessen Reichweite gehe, er keine Verbindung mehr zum Datennetz aufbaut.
    Wenn ich das Handy liegen lasse, passiert das gleiche (d.h. im Leerlauf kann ich dann keine Emails, Whatsapp-Nachrichten, etc. empfangen, weil er keine Verbindungen zum Netz hat).
    In der Regel habe ich dabei aber noch eine "normale" Netzverbindungen. D.h. ich kann SMS empfangen und telefonieren.


    Ich hab RIL und BB 0218 (die originale erste). Die Probleme habe ich mit Owain wie auch mit NovaHD.

    Kann es daran liegen, dass ich ein "2x-Gerät" habe? Also, auf der Packung steht nicht Speed, sondern 2X. (War eins der allerersten aus dem April 2011 von Amazon).
    Mit Owain hatte ich das BB 1120 und damit die gleichen Probleme, weshalb ich auf die originale gegangen bin. Hatte dann für eine Woche die V20Q drauf und damit die gleichen Probleme :/

    Ich weiß echt nicht mehr weiter. Die Verbindungen waren immer schon nicht wirklich toll mit dem Handy, aber momentan ist das WLAN echt unbenutzbar, da ich andauernd das Telefon neu starten muss, damit es geht.

    Vielleicht kann mir ja jemand weiterhelfen.
     

Diese Seite empfehlen