1. fanfan87, 05.12.2010 #1
    fanfan87

    fanfan87 Threadstarter Android-Experte

    Moin moin,
    ich hab ein riesen Problem. Habe gestern einem Kumpel sein X10 Pro über die Companion Software auf Android 2.1 geupdated. Läuft alles wunderbar, aber er kann nicht mehr Telefonieren und auch keine SMS mehr schicken. Das mobile Internet dagegen läuft die ganze Zeit ohne Probleme.
     
  2. thunderstorm, 05.12.2010 #2
    thunderstorm

    thunderstorm Erfahrener Benutzer

    Morgen,
    Hast du Netz? Schau mal im Telefonstatus. Schon mal neugestartet?
    Ansonten: geh doch nochmal zu deinem Kumpel und lass das Update nochmal drüber spielen (reparieren).
     
  3. fanfan87, 05.12.2010 #3
    fanfan87

    fanfan87 Threadstarter Android-Experte

    Netz ist da, Habe auch schon zig mal neu gestartet. Komisch ist auch das der Setup Assistent nach jedem Neustart wieder kommt.
     
  4. fanfan87, 05.12.2010 #4
    fanfan87

    fanfan87 Threadstarter Android-Experte

    Sonst keiner eine Idee??
     
  5. thunderstorm, 06.12.2010 #5
    thunderstorm

    thunderstorm Erfahrener Benutzer

    Wie gesagt: nochmal das 2.1 drüber spielen.
     
  6. ronny33, 06.12.2010 #6
    ronny33

    ronny33 Android-Lexikon

    Ich würde auch dazu raten das Update nochmal zu wiederholen,da ich mir den Fehler grad nicht erklären kann!
    Sollte das danach immer noch auftreten,wäre es wohl ein Fall für den Shop.
     
  7. dabayer, 07.12.2010 #7
    dabayer

    dabayer Android-Lexikon

    also das die netzanzeige vollen empfang anzeigt und man trotzdem nicht telefonieren kann hab ich jeden tag wenn ich in der arbeit bin

    DANKE o2 !!!!!