Seit CM7 läuft Navigon App nicht mehr

Dieses Thema im Forum "Custom-ROMs für Motorola Defy" wurde erstellt von Pittan, 29.08.2011.

  1. Pittan, 29.08.2011 #1
    Pittan

    Pittan Threadstarter Junior Mitglied

    Beiträge:
    43
    Erhaltene Danke:
    0
    Registriert seit:
    03.08.2011
    Phone:
    Alcatel One Touch Idol
    Hallo,

    oben steht ja schon das Problem:
    zuvor unter Froyo lief die Navigon App problemlos. Jetzt habe ich CM7 drauf und habe grade die navigonapp installiert, was auch problemlos klappte. Doch wenn man die App starten möchte kommst folgende Fehlermeldung:
    "Tut uns leid!
    Die Anwendung Navigon (Prozess com.navigon.navigator) wurde unerwartet beendet. Versuchen Sie es erneut"

    Wie kriege ich das ding wieder ans laufen?

    Danke
    gruß
     
  2. powerschumi, 29.08.2011 #2
    powerschumi

    powerschumi Junior Mitglied

    Beiträge:
    44
    Erhaltene Danke:
    4
    Registriert seit:
    17.03.2011
    Mach mal dein internet an und probiere es nochmal, sollte dann klappen, das prob haben einige .....ich auch :) irgendwie gibt es ein prob mit den code ......

    Gesendet mit der Android-Hilfe.de-App
     
  3. Pittan, 29.08.2011 #3
    Pittan

    Pittan Threadstarter Junior Mitglied

    Beiträge:
    43
    Erhaltene Danke:
    0
    Registriert seit:
    03.08.2011
    Phone:
    Alcatel One Touch Idol
    danke schonmal für deine schnelle antwort, aber das hat leider keine abhilfe geschafft :(
     
  4. powerschumi, 29.08.2011 #4
    powerschumi

    powerschumi Junior Mitglied

    Beiträge:
    44
    Erhaltene Danke:
    4
    Registriert seit:
    17.03.2011
    schade auch, hast du navigon 3.6? oder die alte version noch?
     
  5. Pittan, 29.08.2011 #5
    Pittan

    Pittan Threadstarter Junior Mitglied

    Beiträge:
    43
    Erhaltene Danke:
    0
    Registriert seit:
    03.08.2011
    Phone:
    Alcatel One Touch Idol
    navigon 2.6.1.

    Muss ich mir also eine neue version kaufen?
     
  6. powerschumi, 29.08.2011 #6
    powerschumi

    powerschumi Junior Mitglied

    Beiträge:
    44
    Erhaltene Danke:
    4
    Registriert seit:
    17.03.2011
    so weit ich es weis ist die cm7 auf der 2.3 aufgebaut, da läuft die alte version nicht.

    sie haben post............
     
  7. RATTAR, 29.08.2011 #7
    RATTAR

    RATTAR Gast

    Der Haken für den Kompatiblitätsmodus in den SpareParts ist schon gesetzt?
     
  8. Andi810, 30.08.2011 #8
    Andi810

    Andi810 Android-Hilfe.de Mitglied

    Beiträge:
    52
    Erhaltene Danke:
    12
    Registriert seit:
    18.11.2010
    Bei mir lief die 2.5.1 Version mit CM7 auch nicht mehr. 3.6.0 geht wieder ohne Probleme.


    Gruß Andi
     

Diese Seite empfehlen