1. Nimm jetzt an unserem 2. ADVENT-Gewinnspiel teil - Alle Informationen findest Du hier!

Seit der Aktualisierung auf 4.0.3 habe ich selten Netzempfang

Dieses Thema im Forum "Root / Hacking / Modding für Samsung Galaxy S2" wurde erstellt von deanxoxo, 31.07.2012.

  1. deanxoxo, 31.07.2012 #1
    deanxoxo

    deanxoxo Threadstarter Neuer Benutzer

    Beiträge:
    9
    Erhaltene Danke:
    0
    Registriert seit:
    29.07.2012
    hallo leute hab das s2 und seit dem ich auf 4.0.3 (ics) geflascht habe geht seit dem mein handy akku schnell leer hält höchstens 2 std & verliere sehr oft mein Netz (t-mobile) .. wisst ihr warum - meint ihr ich soll mir ein neue sim holen & nen neuen akku ???
     
  2. springaffe, 31.07.2012 #2
    springaffe

    springaffe Android-Hilfe.de Mitglied

    Beiträge:
    46
    Erhaltene Danke:
    3
    Registriert seit:
    02.07.2012
    ich weis nicht was genau du gemacht hast aber das sollte so nicht sein
    und warscheinlich hast du einen fehler beim flashen gemacht
    hast du eine costem rom oder eine originale samsung rom geflasht?
     
  3. deanxoxo, 31.07.2012 #3
    deanxoxo

    deanxoxo Threadstarter Neuer Benutzer

    Beiträge:
    9
    Erhaltene Danke:
    0
    Registriert seit:
    29.07.2012
    also die originale von samsung aber halt nicht über kies (weil es bei mir angezeigt hat das es keine neuen updates gibt) dan hab ich es halt über odin gemacht & da hab ich genau so befolgt wie in diesem video Samsung Galaxy S2 - Das große Tagebuch - Tag 17 - Ice Cream Sandwich - YouTube
     
    Zuletzt von einem Moderator bearbeitet: 17.06.2015
  4. triumph61, 31.07.2012 #4
    triumph61

    triumph61 Android-Ikone

    Beiträge:
    5,931
    Erhaltene Danke:
    1,124
    Registriert seit:
    17.03.2011
    Ruf mal an: *#1234# und poste das angezeigte
     
  5. deanxoxo, 31.07.2012 #5
    deanxoxo

    deanxoxo Threadstarter Neuer Benutzer

    Beiträge:
    9
    Erhaltene Danke:
    0
    Registriert seit:
    29.07.2012
    Verbindungsproblem oder ungültiger MMI - Code.
     
  6. darth_mickrig, 31.07.2012 #6
    darth_mickrig

    darth_mickrig Android-Lexikon

    Beiträge:
    1,615
    Erhaltene Danke:
    600
    Registriert seit:
    27.01.2012
    Kannst du es nochmal versuchen? Wenn du den Code richtig eingetippt hast kommt sofort ein Fenster mit benötigten Daten. Da du Stock-Rom hast kommt das ganz bestimmt.
     
  7. deanxoxo, 31.07.2012 #7
    deanxoxo

    deanxoxo Threadstarter Neuer Benutzer

    Beiträge:
    9
    Erhaltene Danke:
    0
    Registriert seit:
    29.07.2012
    hab mein handy einem freund ausgeliehen der hat mir 4.04 cyanogenmod drauf gemacht
    er meinte das problem vergeht dan
     
  8. triumph61, 31.07.2012 #8
    triumph61

    triumph61 Android-Ikone

    Beiträge:
    5,931
    Erhaltene Danke:
    1,124
    Registriert seit:
    17.03.2011
    lol

    Wer hat denn nun geflasht? Du oder dein Freund? Mit solchen aussagen ist hier schnell zu
     
  9. deanxoxo, 31.07.2012 #9
    deanxoxo

    deanxoxo Threadstarter Neuer Benutzer

    Beiträge:
    9
    Erhaltene Danke:
    0
    Registriert seit:
    29.07.2012
    Also ich hab auf 4.0.3 originale Samsung firmeware drauf gemacht dann kamen die Probleme und mein freund hat gemeint das er es weg bekommt also die Probleme und es hat sich gar nicht verändert

    Gesendet von meinem GT-I9100 mit der Android-Hilfe.de App
     
  10. triumph61, 31.07.2012 #10
    triumph61

    triumph61 Android-Ikone

    Beiträge:
    5,931
    Erhaltene Danke:
    1,124
    Registriert seit:
    17.03.2011
    Ich würde erstmal die dreiteilige LP7 flashen und dann nochmal ein Full Reset. Dann mal scheun was passiert.
    PDA: I9100XWLP7
    CSC: I9100DBTLP5
    PHONE: I9100XXLPS
    HIDSWVER: I9100XWLP7/I9100DBTLP5/I9100XXLPS/I9100XWLP7
    Modified: 2012-04-09
    Android 4.0.3

    Download (3 parts - "All in One Kit"): Anonym zu jumbofiles.com/g1oud7o92bv3

    Wie lautet das Passwort?
    Spoiler
    nightly@ghostworker
     
  11. deanxoxo, 31.07.2012 #11
    deanxoxo

    deanxoxo Threadstarter Neuer Benutzer

    Beiträge:
    9
    Erhaltene Danke:
    0
    Registriert seit:
    29.07.2012
    Was meinst du mit full Reset?

    Gesendet von meinem GT-I9100 mit der Android-Hilfe.de App
     
  12. triumph61, 31.07.2012 #12
    triumph61

    triumph61 Android-Ikone

    Beiträge:
    5,931
    Erhaltene Danke:
    1,124
    Registriert seit:
    17.03.2011
    *2767*3855# Full-Reset
     
    deanxoxo bedankt sich.
  13. deanxoxo, 01.08.2012 #13
    deanxoxo

    deanxoxo Threadstarter Neuer Benutzer

    Beiträge:
    9
    Erhaltene Danke:
    0
    Registriert seit:
    29.07.2012
    also problem ist noch immer da hab jetzt
    Android version - 4.0.3
    Basisbandversion - I9100XXLPS
    Kernel- Version - 3.0.15 - I9100XWLP7-CL340913DPI@DELL134 #3
    Buildnummer IML74K.XWLP7
     
  14. HipHopRulez, 01.08.2012 #14
    HipHopRulez

    HipHopRulez Android-Guru

    Beiträge:
    3,143
    Erhaltene Danke:
    563
    Registriert seit:
    29.08.2011
    Phone:
    Samsung Galaxy S5 (G900)
    Dann aktualisiere mit Kies wieder auf LPI... Wenn du dann immernoch Probleme hast, Teste mal ne andere SIM Karte...
     
  15. triumph61, 01.08.2012 #15
    triumph61

    triumph61 Android-Ikone

    Beiträge:
    5,931
    Erhaltene Danke:
    1,124
    Registriert seit:
    17.03.2011
  16. springaffe, 01.08.2012 #16
    springaffe

    springaffe Android-Hilfe.de Mitglied

    Beiträge:
    46
    Erhaltene Danke:
    3
    Registriert seit:
    02.07.2012
    naja ein full reset ist ein bisschen voreilig
    kann sein das das zwar eine officelle rom war trotzdem etwas dram rumgefuscht wurde
    oder irgenwas falsch com system her lief
    und ein full rest ist das letzte was ich machen würde
    such dir noch mal eine andere romm raus und flash noch mal :)
     
  17. triumph61, 01.08.2012 #17
    triumph61

    triumph61 Android-Ikone

    Beiträge:
    5,931
    Erhaltene Danke:
    1,124
    Registriert seit:
    17.03.2011
    Wieso rumgefuscht? Nicht das genau diese ROM schon einige geflasht haben...
    Und das FullReset kann er ruhig machen da das Handy sowieso blank war.
     
  18. springaffe, 01.08.2012 #18
    springaffe

    springaffe Android-Hilfe.de Mitglied

    Beiträge:
    46
    Erhaltene Danke:
    3
    Registriert seit:
    02.07.2012
    naja weil wenn man jetzt nach offical rom googelst dan findest du edliche roms
    ja wenn das handy bereits blank ist dann kann man das duchauchs machen die info ist mir entgangen

    apropo hast du vorm flashen ein backupm gemacht
    wen ja kann man das ja wieder draufspielen
     
  19. triumph61, 01.08.2012 #19
    triumph61

    triumph61 Android-Ikone

    Beiträge:
    5,931
    Erhaltene Danke:
    1,124
    Registriert seit:
    17.03.2011
    Die letzten offiziellen Rom findest du hier im Forum, da musst du nicht extra nach googlen. Das ist dir bestimmt auch entgangen. Und ein Backup bringt ihn nicht weiter wenn er keinen Empfang hat.
     
  20. springaffe, 01.08.2012 #20
    springaffe

    springaffe Android-Hilfe.de Mitglied

    Beiträge:
    46
    Erhaltene Danke:
    3
    Registriert seit:
    02.07.2012
    okay mein fehler
    die art vom backup die ich meine ist erst seit ics möglich oder mit root
    den so kann man die backup daten mit kompleten system/kernel/daten/cash
    auf dem pc speicher
    asche auf mein haupt :(
    get das wlan?
     

Diese Seite empfehlen