1. Nimm jetzt an unserem 2. ADVENT-Gewinnspiel teil - Alle Informationen findest Du hier!

Seit Market zu Google Play wurde, funktioniert die Verknüpfung im Stock Appdrawer nic

Dieses Thema im Forum "Motorola Razr / Razr Maxx Forum" wurde erstellt von AronD, 08.03.2012.

  1. AronD, 08.03.2012 #1
    AronD

    AronD Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    117
    Erhaltene Danke:
    7
    Registriert seit:
    29.03.2010
    Hallo Zusammen,

    Es gibt unter Blur ja oben in rechts in der Ecke die Verknüpfung zum Market, diese funktioniert nun nicht mehr,
    hat jemand für die diese Problem eine Lösung?
    Ein Anderer Launcher kommt nicht in Frage.

    Gruß
    AronD
     
  2. Reeen, 08.03.2012 #2
    Reeen

    Reeen Android-Experte

    Beiträge:
    798
    Erhaltene Danke:
    100
    Registriert seit:
    14.02.2012
    Phone:
    Galaxy S7 Edge Onyx Black
    Auf ein Update von Motorola warten oder warten bis Anleitungen erscheinen um das ganze auf gerooteten Phones selbst zu fixen.

    Ich hab das gestern auch nur gelesen. Da ich das Icon nicht nutze um in den Store zu kommen wäre es mir sonst garnicht aufgefallen
     
  3. ShaQsta, 08.03.2012 #3
    ShaQsta

    ShaQsta Android-Experte

    Beiträge:
    832
    Erhaltene Danke:
    170
    Registriert seit:
    15.04.2011
    Blöde Frage, aber hast du das Handy schon mal neu gestartet?
    Ich musste es beim Go launcher machen und danach war der Play-Store da!

    Ansonsten hast du ja das neue Icon vom Playstore...
     
  4. lacrimosa2k2, 08.03.2012 #4
    lacrimosa2k2

    lacrimosa2k2 Android-Experte

    Beiträge:
    454
    Erhaltene Danke:
    94
    Registriert seit:
    15.12.2011
    alternativ kannst dir doch ne verknüpfung aufn homescreen legen das klappt eig ganz gut
     
  5. p-flyplanet, 08.03.2012 #5
    p-flyplanet

    p-flyplanet Android-Hilfe.de Mitglied

    Beiträge:
    99
    Erhaltene Danke:
    44
    Registriert seit:
    12.08.2011
    Phone:
    Samsung Galaxy Note 3
    Das Market Icon oben rechts im Blur-Launcher verknüpft noch den alten Namen, daher kann es nicht funktionieren. Sollte jemand wissen wo sich diese Verknüpfung im System versteckt, könnte man sie vielleicht umbenennen. Ansonsten kann man nur warten auf ein Update…
     
  6. Andy6325, 08.03.2012 #6
    Andy6325

    Andy6325 Android-Lexikon

    Beiträge:
    1,239
    Erhaltene Danke:
    140
    Registriert seit:
    29.04.2010
    Phone:
    Motorola Moto X
    Tablet:
    Samsung Galaxy Note 10.1 2014
    Also bei mir musste ich einfach nur die alte Market Verknüpfung löschen und dann den Play Store aus der Appliste heraus zu ziehen. Dann ging es wieder
     
  7. p-flyplanet, 08.03.2012 #7
    p-flyplanet

    p-flyplanet Android-Hilfe.de Mitglied

    Beiträge:
    99
    Erhaltene Danke:
    44
    Registriert seit:
    12.08.2011
    Phone:
    Samsung Galaxy Note 3
    Es geht hier nicht um die App. Das ist schon klar, dass die alte App/das App Icon nur gelöscht werden muss und dann das Neue benutzen…
    Im Blur (Motorola Launcher) ist oben rechts eine feste Verknüpfung die man nicht einfach löschen kann und diese ist fest von Motorola einprogrammiert, kann daher nicht mehr funktionieren weil diese nicht von Google aktualisiert wird.
     
  8. Reeen, 08.03.2012 #8
    Reeen

    Reeen Android-Experte

    Beiträge:
    798
    Erhaltene Danke:
    100
    Registriert seit:
    14.02.2012
    Phone:
    Galaxy S7 Edge Onyx Black
    Schon witzig das kaum jemand auf anhieb weiß was überhaupt genau gemeint ist, da fast keiner diese Verknüpfung nutzt. :)
     
    Andy6325 bedankt sich.
  9. skalarism, 08.03.2012 #9
    skalarism

    skalarism Fortgeschrittenes Mitglied

    Beiträge:
    311
    Erhaltene Danke:
    42
    Registriert seit:
    10.03.2011
    Phone:
    Oppo F1f
    Tablet:
    FireHD 8 (2015)
    Also ich hab diese Verknüpfung gerade liebgewonnen, da kommt gestern das Update auf Google Play, heute kommt ein kleiner Fix für das RAZR von Motorola und es wurde nicht berücksichtigt.
     
  10. Reeen, 08.03.2012 #10
    Reeen

    Reeen Android-Experte

    Beiträge:
    798
    Erhaltene Danke:
    100
    Registriert seit:
    14.02.2012
    Phone:
    Galaxy S7 Edge Onyx Black
    Was denn für ein Fix fürs Razr?
     
  11. Dentaku, 08.03.2012 #11
    Dentaku

    Dentaku Android-Hilfe.de Mitglied

    Beiträge:
    68
    Erhaltene Danke:
    2
    Registriert seit:
    07.12.2010
    Bei mir geht es nach einen Neustart wunderbar, auch oben rechts die Verknüpfung.

    Gesendet von meinem XT910 mit Tapatalk
     
  12. AronD, 08.03.2012 #12
    AronD

    AronD Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    117
    Erhaltene Danke:
    7
    Registriert seit:
    29.03.2010
    Natürlich habe ich auch neu gestartet und es geht nicht.

    Gesendet von meinem XT910 mit der Android-Hilfe.de App
     
  13. cstanky, 08.03.2012 #13
    cstanky

    cstanky Android-Experte

    Beiträge:
    620
    Erhaltene Danke:
    89
    Registriert seit:
    17.04.2011
    also nach ein wipe gehts wieder...

    habe aber vorher das neue update drauf gemacht obs daran liegt weiß ich nicht.
     
  14. aquilla, 08.03.2012 #14
    aquilla

    aquilla Neuer Benutzer

    Beiträge:
    12
    Erhaltene Danke:
    0
    Registriert seit:
    12.01.2012
    Bei mir funktioniert es auch ohne Neustart einwandfrei!
     
  15. Reeen, 09.03.2012 #15
    Reeen

    Reeen Android-Experte

    Beiträge:
    798
    Erhaltene Danke:
    100
    Registriert seit:
    14.02.2012
    Phone:
    Galaxy S7 Edge Onyx Black
    Zuletzt bearbeitet: 09.03.2012

Diese Seite empfehlen