1. Nimm jetzt an unserem 2. ADVENT-Gewinnspiel teil - Alle Informationen findest Du hier!

seit root kein weather widget mehr das funktioniert

Dieses Thema im Forum "Root / Hacking / Modding für T-Mobile G1" wurde erstellt von Antraxxxa, 29.05.2010.

  1. Antraxxxa, 29.05.2010 #1
    Antraxxxa

    Antraxxxa Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    144
    Erhaltene Danke:
    4
    Registriert seit:
    10.05.2009
    Phone:
    Nexus S
    gugug,

    ich habe cyanogen 5.x und mein weather bug elite funzt seit dem nicht mehr? konkret gesagt, er findet meine auto location nie. was mach ich falsch? habt ihr diesbzgl. erfahrungen gemacht?

    lg an alle
     
  2. nobbs, 29.05.2010 #2
    nobbs

    nobbs Junior Mitglied

    Beiträge:
    30
    Erhaltene Danke:
    3
    Registriert seit:
    04.04.2009
    Das liegt daran, dass die Lokalisierung per Wlan/Funkzellen kaputt ist in CM 5.0.7. Jedenfalls bei mir, ich hab vor ein paar Tagen bereits nachgefragt ob jemand das selbe Problem hat, aber keine Antwort bekommen.
     
  3. Antraxxxa, 29.05.2010 #3
    Antraxxxa

    Antraxxxa Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    144
    Erhaltene Danke:
    4
    Registriert seit:
    10.05.2009
    Phone:
    Nexus S
    Einstellungen / sicherheit und standort / funknetzwerke nutzen haken dort seitdem geht es bei mir

    Nutze ebenfalls cm 5.0.7

    Thread kann ruhig geschlossen werden
     
  4. nobbs, 29.05.2010 #4
    nobbs

    nobbs Junior Mitglied

    Beiträge:
    30
    Erhaltene Danke:
    3
    Registriert seit:
    04.04.2009
    genau da hab ich einen haken und es geht trotzdem nicht, na mal schauen, vielleicht bringt reflashen/dc wipen ja was
     

Diese Seite empfehlen