1. Nimm jetzt an unserem 2. ADVENT-Gewinnspiel teil - Alle Informationen findest Du hier!

Seit Update auf 2.2.1 verlangt Navigon Internet-Verbindung!

Dieses Thema im Forum "Samsung Galaxy S (I9000) Forum" wurde erstellt von klupo, 22.04.2011.

  1. klupo, 22.04.2011 #1
    klupo

    klupo Threadstarter Neuer Benutzer

    Beiträge:
    10
    Erhaltene Danke:
    0
    Registriert seit:
    22.04.2011
    hallo zusammen habe folgendes problem hatte gestern ein update auf 2.2.1 gemacht und seit dem spinnt mein navigon er verlang eine internet verbindung
    mit der ver. 2.2 lief es nur über gps

    kann mir da jemand helfen wieso und weshal es so ist oder besteht die mögligkeit die 2.2 wieder drauf zu machen

    mfg

    klupo
     
  2. once upon a time, 22.04.2011 #2
    once upon a time

    once upon a time Android-Guru

    Beiträge:
    2,544
    Erhaltene Danke:
    559
    Registriert seit:
    28.01.2011
  3. frank_m, 22.04.2011 #3
    frank_m

    frank_m Ehrenmitglied

    Beiträge:
    20,742
    Erhaltene Danke:
    8,197
    Registriert seit:
    21.09.2010
    Phone:
    Samsung Galaxy S5 Duos (G900FD)
    Tablet:
    Samsung Galaxy Tab S 8.4
    Mit dem Threadtitel wird wahrscheinlich niemand den Thread lesen, der sich damit auskennt. Schreibe eine kurze Zusammenfassung in den Titel.

    2.2 hilft dir nicht. Außerdem würde es dazu führen, dass dein Navigon ganz aus dem Handy verschwindet.

    Navigon braucht die Internetverbindung am Anfang, um die Lizenz abzuchecken. Wenn jetzt bei jedem Start die Internetverbindung benötigt wird, könnte das darauf hindeuten, dass Navigon die Lizenz nicht mehr erkennt. Wie hast du aktualisiert? Mit Kies? Mit Odin? Hat deine IMEI den Updatevorgang überlebt?
     
  4. klupo, 22.04.2011 #4
    klupo

    klupo Threadstarter Neuer Benutzer

    Beiträge:
    10
    Erhaltene Danke:
    0
    Registriert seit:
    22.04.2011
    habe sie mit kies aktulaliziert habe ne gekaufte ver von navigon
     
  5. frank_m, 22.04.2011 #5
    frank_m

    frank_m Ehrenmitglied

    Beiträge:
    20,742
    Erhaltene Danke:
    8,197
    Registriert seit:
    21.09.2010
    Phone:
    Samsung Galaxy S5 Duos (G900FD)
    Tablet:
    Samsung Galaxy Tab S 8.4
    Und die IMEI stimmt noch? Vergleiche sie mit dem Aufkleber auf dem Handy oder dem Karton.
    Wird die Verbindung denn jetzt bei jedem Aufruf aufgebaut? Ist Navigon auf dem aktuellen Stand?
     
  6. scudici, 22.04.2011 #6
    scudici

    scudici Neuer Benutzer

    Beiträge:
    22
    Erhaltene Danke:
    0
    Registriert seit:
    23.03.2011
    Schon mal dran gedacht, Internet in den Navigon Settings zu Deaktivieren?
     
  7. klupo, 22.04.2011 #7
    klupo

    klupo Threadstarter Neuer Benutzer

    Beiträge:
    10
    Erhaltene Danke:
    0
    Registriert seit:
    22.04.2011
    ja die imei stimmt noch

    und navigon velangt bei jeden start internet das hatt er sonst nie gemacht
     
  8. klupo, 22.04.2011 #8
    klupo

    klupo Threadstarter Neuer Benutzer

    Beiträge:
    10
    Erhaltene Danke:
    0
    Registriert seit:
    22.04.2011

    habe ich gemacht beim jeden start ist sie immer noch da obwohl ich sie ausschalte
     
  9. susdiehl, 22.04.2011 #9
    susdiehl

    susdiehl Android-Experte

    Beiträge:
    849
    Erhaltene Danke:
    102
    Registriert seit:
    10.02.2011
    Wo ist das Problem?
    Er kontrolliert nur ob du eine orginale Version hast.
    Das kostet doch kaum Traffic - Vielleicht 20kb oder so ^^

    Aber das hab ich auch, ohne aktives Wlan oder 3G startet Navigon nicht - Habs gerade mal getestet.
    Aber ich bin immer online ;-)
     
  10. klupo, 22.04.2011 #10
    klupo

    klupo Threadstarter Neuer Benutzer

    Beiträge:
    10
    Erhaltene Danke:
    0
    Registriert seit:
    22.04.2011
    das hatte er bei der 2.2 nicht gemacht das ist das problem

    da reichte es ihn einfach nur gps zu haben
     
    Zuletzt bearbeitet: 22.04.2011
  11. frank_m, 22.04.2011 #11
    frank_m

    frank_m Ehrenmitglied

    Beiträge:
    20,742
    Erhaltene Danke:
    8,197
    Registriert seit:
    21.09.2010
    Phone:
    Samsung Galaxy S5 Duos (G900FD)
    Tablet:
    Samsung Galaxy Tab S 8.4
    Ich kann Navigon sogar im Offline Modus starten. Er benötigt die Verbindung also nicht zwingend bei jedem Start. Navigon 3.5.4 auf der 2.3.3 Firmware.
     
  12. klupo, 22.04.2011 #12
    klupo

    klupo Threadstarter Neuer Benutzer

    Beiträge:
    10
    Erhaltene Danke:
    0
    Registriert seit:
    22.04.2011

    genau das meine ich as du geschrieben hast so war es bei 2.2 und jetzt bei 2.2.1 verlagt er es
     
  13. frank_m, 22.04.2011 #13
    frank_m

    frank_m Ehrenmitglied

    Beiträge:
    20,742
    Erhaltene Danke:
    8,197
    Registriert seit:
    21.09.2010
    Phone:
    Samsung Galaxy S5 Duos (G900FD)
    Tablet:
    Samsung Galaxy Tab S 8.4
    Deshalb sag ich ja, dass sich irgendwas verändert hat seit dem Update, dass Navigon die Lizenz nicht mehr erkennt. Vielleicht hat es was mit den veränderten Speicherorten seit 2.2.1 zu tun.

    Eventuell hilft es, das SGS komplett auf Werkseinstellungen zurückzusetzen und alles von Hand neu zu installieren. Wenn du eine gekaufte Navigon Version hast, sollte das kein Problem sein, sie wieder neu zu installieren.
     
  14. klupo, 22.04.2011 #14
    klupo

    klupo Threadstarter Neuer Benutzer

    Beiträge:
    10
    Erhaltene Danke:
    0
    Registriert seit:
    22.04.2011

    das habe ich alles schon gemacht und immer das selbe problem
     
  15. frank_m, 22.04.2011 #15
    frank_m

    frank_m Ehrenmitglied

    Beiträge:
    20,742
    Erhaltene Danke:
    8,197
    Registriert seit:
    21.09.2010
    Phone:
    Samsung Galaxy S5 Duos (G900FD)
    Tablet:
    Samsung Galaxy Tab S 8.4
    Du hast schon einen Reset auf Werkseinstellungen durchgeführt? Hast du dabei auch den Navigon Ordner von der SD Karte gelöscht? Dort können auch Einstellungen sein, die Navigon durcheinanderbringen.
    Achtung: Nach Löschen dieses Ordners musst du das Kartenmaterial neu herunterladen!
     
  16. klupo, 22.04.2011 #16
    klupo

    klupo Threadstarter Neuer Benutzer

    Beiträge:
    10
    Erhaltene Danke:
    0
    Registriert seit:
    22.04.2011

    das habe ich alles gemacht jedes teil wo navigon ist gelöcht
     
  17. frank_m, 22.04.2011 #17
    frank_m

    frank_m Ehrenmitglied

    Beiträge:
    20,742
    Erhaltene Danke:
    8,197
    Registriert seit:
    21.09.2010
    Phone:
    Samsung Galaxy S5 Duos (G900FD)
    Tablet:
    Samsung Galaxy Tab S 8.4
    Dann hab ich auch keine Idee mehr. Ich habe jedenfalls keine Probleme, Navigon nach einem Firmwareupdate oder Werksreset neu zu installieren. Anschließend funktioniert es wieder wie vorher. Unter 2.2.1 genau so, wie unter 2.2 oder 2.3.3.
     
  18. klupo, 22.04.2011 #18
    klupo

    klupo Threadstarter Neuer Benutzer

    Beiträge:
    10
    Erhaltene Danke:
    0
    Registriert seit:
    22.04.2011
    würde es gerne wieder auf ver 2.2 zurücksetzen weiß aber nicht wie
     
    Zuletzt von einem Moderator bearbeitet: 22.04.2011
  19. frank_m, 22.04.2011 #19
    frank_m

    frank_m Ehrenmitglied

    Beiträge:
    20,742
    Erhaltene Danke:
    8,197
    Registriert seit:
    21.09.2010
    Phone:
    Samsung Galaxy S5 Duos (G900FD)
    Tablet:
    Samsung Galaxy Tab S 8.4
    Vergiss es. Die 2.2.1 läuft deutlich besser. Und Zurückflashen bringt nichts. Das gleiche Problem wird wieder auftreten. Außerdem ist es gefährlich.
     
  20. klupo, 22.04.2011 #20
    klupo

    klupo Threadstarter Neuer Benutzer

    Beiträge:
    10
    Erhaltene Danke:
    0
    Registriert seit:
    22.04.2011
    ok dann versuche ich es auf 2.2.1 zu laufen zu beckommen
     
    Zuletzt von einem Moderator bearbeitet: 22.04.2011

Diese Seite empfehlen