1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Seit Update auf 2.3.4 schaltet Handy ab...

Dieses Thema im Forum "Root / Hacking / Modding für Samsung Galaxy S" wurde erstellt von timbo, 29.07.2011.

  1. timbo, 29.07.2011 #1
    timbo

    timbo Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    75
    Erhaltene Danke:
    1
    Registriert seit:
    05.09.2009
    Hallo,

    seitdem ich auf die hier im Forum genannte 2.3.4 Version upgedated habe, schaltet sich das Handy in unregelmäßigen Abständen ab und lässt sich nur durch Herausnehmen des Akkus wieder aufdrehen, sonst läuft die FW tadellos.

    Firmware: 2.3.4
    Base: I9000XXJVP
    Kernel: 2.6.35.7-I9000XXJVP-CL264642 se.infra@SEP-40#2
    Build: GINGERBREAD.XXJVP

    Hat hier jemand ein ähnliches Problem, bzw. was nun tun!?

    Danke,
    Thomas
     
  2. PJF16, 29.07.2011 #2
    PJF16

    PJF16 Senior-Moderator Team-Mitglied

    Beiträge:
    13,860
    Erhaltene Danke:
    8,074
    Registriert seit:
    06.01.2011
    Phone:
    Xiaomi RedMi Note 4
    Tablet:
    Nexus 7 (2012), Nexus 10, iPad Air 2 Cellular
    Wearable:
    Motorola Moto 360
    Flash die dreiteilige JVQ mit repart und beobachte dann, ob das Problem noch immer auftritt.
     
  3. mafiacccp, 30.07.2011 #3
    mafiacccp

    mafiacccp Junior Mitglied

    Beiträge:
    42
    Erhaltene Danke:
    0
    Registriert seit:
    19.09.2010
    das sporadische abschlaten haben ich auch bei der JVQ aber der startet von alleine wieder und ich muss pin eingeben. hab dreiteilig geflasht.
     
  4. sprudelkiste, 01.08.2011 #4
    sprudelkiste

    sprudelkiste Android-Hilfe.de Mitglied

    Beiträge:
    129
    Erhaltene Danke:
    0
    Registriert seit:
    17.02.2011
    Habe die 2.3.3 und das selbe Problem. Lösung ist, bis jetzt jedenfalls, USB auf debugging zu setzen. Vielleicht klappt das auch bei der 2.3.4er Version.
     
  5. PJF16, 01.08.2011 #5
    PJF16

    PJF16 Senior-Moderator Team-Mitglied

    Beiträge:
    13,860
    Erhaltene Danke:
    8,074
    Registriert seit:
    06.01.2011
    Phone:
    Xiaomi RedMi Note 4
    Tablet:
    Nexus 7 (2012), Nexus 10, iPad Air 2 Cellular
    Wearable:
    Motorola Moto 360
    Ihr könntet doch auch die neue JVR probieren. ;)

    Vielleicht sind es fehlerhafte Apps die das Problem verursachen. Also die neue JVR flashen und ohne irgendlwelche Apps mit der Restore Funktion von CWM oder TB herstellen und dann weiter beobachten.
     
  6. casakorte, 01.08.2011 #6
    casakorte

    casakorte Android-Lexikon

    Beiträge:
    1,417
    Erhaltene Danke:
    389
    Registriert seit:
    17.12.2010
    Ich würde den Flash nochmal ganz von vorne wiederholen...
    Vielleicht hat sich beim flashen was verschluckt...
    Mal Akku raus, paar Minuten warten, Akku wieder rein, und auch Odin neu starten und alles nochmal neu eintragen...
    mit Pit und repart...dann sollte alles wieder gehen...:rolleyes2:
     
    Zuletzt bearbeitet: 01.08.2011

Diese Seite empfehlen