1. Nimm jetzt an unserem AGM - Gewinnspiel teil - Informationen zum M1, A2 und A8 findest Du hier, hier und hier!
  1. blubbomat, 08.11.2011 #1
    blubbomat

    blubbomat Threadstarter Neuer Benutzer

    Hi,

    ich habe ein neues A500 bekommen. Es war am Anfang die Version 3.0.1 soviel ich weiß, damit konnte ich Problemlos Flash videos im Browser anschauen.

    Dann habe ich das Update auf 3.2 installiert und nun habe ich das Problem, dass jedes Flashvideo nach circa 2 Minuten einfach aufhört weiter zu laden. Ich hab jetzt mittlerweile alles ausprobiert mit installierten Flash 11 update, ohne das Update, Cache gelöscht und ich habe sogar das Tablet einmal komplett auf Werkseinstellung zurück gesetzt. Leider alles ohne Erfolg.

    Weiß irgendjemand wie man das beheben kann? Downgrade ist halt so eine Sache bei einem neuen Gerät, da verliere ich ja sofort die Garantie.

    Da ich das Tablet extra zum online Streams schauen geholt habe, was der hauptgrund gegen das IPad war, kann ich eigentlich nicht auf diese Funktion verzichten.

    Es muss doch sonst noch Leute geben, die dasselbe Problem haben?

    Würde mich sehr um Hilfe freuen, damit ich mich auch zu den glücklichen Android Besitzern zählen kann.
     
  2. hellion, 08.11.2011 #2
    hellion

    hellion Android-Experte

    Da dürfte es sich wohl um dieses Problem handeln: http://www.android-hilfe.de/acer-iconia-a500-forum/157280-nachpuffern-bei-youtube-flash.html

    Ich kann nur sagen, dass ich mit dem Thor-ROM und Opera Mobile das Problem nicht habe...
     
  3. blubbomat, 08.11.2011 #3
    blubbomat

    blubbomat Threadstarter Neuer Benutzer

    Und ich hab auch keine möglichkeit die alte Version wieder zu installieren ohne groß dabei irgendwelche custom roms zu installieren?
     
  4. hellion, 09.11.2011 #4
    hellion

    hellion Android-Experte

    Wie ich gelesen habe, hat sich das Thema bei dir mittlerweile erledigt?
     
  5. blubbomat, 09.11.2011 #5
    blubbomat

    blubbomat Threadstarter Neuer Benutzer

    Ja ich habe halt doch ein custom rom installiert. Was anderes bleibt einem wohl nicht übrig. Acer hätte schon längst nen bugfix bringen müssen.
     
  6. Myator, 09.11.2011 #6
    Myator

    Myator Fortgeschrittenes Mitglied

    Acer antwortet ja nichtmal auf ne Supportanfrage diesgezüglich.
     
  7. blubbomat, 09.11.2011 #7
    blubbomat

    blubbomat Threadstarter Neuer Benutzer

    Also ich kann das thor rom echt empfehlen. Es läuft um einiges schneller wie das standard rom. Das Thor rom scheint besser an das tablet angepasst zu sein.
     
  8. hellion, 10.11.2011 #8
    hellion

    hellion Android-Experte

    Schon fast peinlich für Acer, dass das Thor ROM auf dem Asus Transformer basiert...:flapper:
     
  9. windows3.11, 10.11.2011 #9
    windows3.11

    windows3.11 Junior Mitglied

    Ich kann das leider auch nur bestätigen. Videos auf youtube in HD sind nicht mehr abspielbar seit 3.2. Irgendwie macht mich die Sache ein wenig wütend, da gibt man fast 400
    für das Vieh aus und ist ein betatester geworden. Es ist ja bald bei allen Produkten so aber dass kann es ja nicht sein. :mad2:
     
  10. zillekind, 10.11.2011 #10
    zillekind

    zillekind Fortgeschrittenes Mitglied

    Gleiches Problem taucht auch beim Asus EeePad Slider und beim Sony Tablet S auf. Scheint also ein Bug im Android 3.2 zu sein.
     
    slinder bedankt sich.
  11. commissario, 14.11.2011 #11
    commissario

    commissario Erfahrener Benutzer

    Ja leider! Ich habe mein Iconia 'mal eingeschickt, da es zudem dauernd abstürzte. In Kombination mit dem Unvermögen, Flash- und auch andere Videos nicht abspielen zu wollen, war das Teil m.E. nach unbrauchbar. Bin gespannt, wie es zurückkommt. Sollte es weiterhin nicht funktionieren, werde ich wohl auf Rückerstattung des Kaufpreises drängen. Bin gespannt....

    Gruß

    commissario
     
  12. Berndt59, 14.11.2011 #12
    Berndt59

    Berndt59 Neuer Benutzer

    Ich habe nunmehr Opera Mobile vom App-Market installiert, hier laufen die Videos zumindestens halbwegs flüssig durch ( ZDF und ARD Mediathek ).

    Gepuffert wird hier auch aber das Video stoppt nicht, und der Audio- und Videostream ist manchmal nicht ganz syncron.

    Als Behelfslösung bis zu einem Update/Bugfix akzeptabel.
     
  13. Redcliff, 14.11.2011 #13
    Redcliff

    Redcliff Android-Lexikon

    Tach,

    seltsam, ich habe gestern opera mobil gelöscht, weil es die
    "abenteuer auto " umbauaktion videos nicht abspielt, die der stock und
    dolphin browser anstandslos abspielen.

    überhaupt habe ich mit diesen videos keine Probleme, obwohl sie schon
    so um die 10 Minuten laufen.

    Edit : habe jetzt sowohl mit dem Stock als auch mit dem Dolphin
    Browser in der ARD Mediathek jeweils einen längeren Beitrag (ca. 10 min) problemlos
    anschauen können.
     
    Zuletzt bearbeitet: 14.11.2011