1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Selbstständiger Reboot

Dieses Thema im Forum "Huawei MediaPad Forum" wurde erstellt von glen, 03.12.2011.

  1. glen, 03.12.2011 #1
    glen

    glen Threadstarter Junior Mitglied

    Beiträge:
    44
    Erhaltene Danke:
    8
    Registriert seit:
    25.11.2011
    Hallo,
    ab und an startet mein Mediapad selbstständig neu. Da das sowohl bei meiner aktuellen "China"-Root-Firmware passiert als auch bei der neusten Firmware von Huawei schon passiert ist, liegt das wohl nicht an dem Rooting, sondern an irgendwelchen Apps.
    Eigentlich müßte man ja nach jedem Installieren einer App eine gewisse Zeit warten, wie das Mediapad sie "verträgt", aber ich denke, die Community ist da gewinnbringender, wenn jeder, der solche "Problem-Apps" für das Mediapad identifiziert hat, diese hier meldet.
    Ich z.B. hatte (noch mit der neusten Huawei-Firmware) Probleme mit "MyBackupPro", das ich auf dem HTC Desire ohne Probleme nutze, mein Mediapad brachte diese App aber regelmäßig zum Reboot.
    Was der aktuelle "Übeltäter" ist, habe ich noch nicht herausgefunden, installiert habe ich:
    aCalendar, App Backup & Restore, CoPilot Live, Dateimanager HD, DroidMote Server, FileStation, GPS Status, Locus Free, OfficeSuite, Quick Boot, Springpad, Tethering Widget, Titanium Backup und die Phone/SMS-App.
    (vielleicht hat jemand einen Tip!)

    Gruß,
    glen
    Da es ja sehr mühselig ist,
     
  2. AxelSt, 03.12.2011 #2
    AxelSt

    AxelSt Android-Hilfe.de Mitglied

    Beiträge:
    47
    Erhaltene Danke:
    4
    Registriert seit:
    27.11.2011
    Also bei "Locus free" liegt die Vermutung ja schon nahe, dass es sich um einen Griff ins Klo handelt. :cool2:

    Axel
     
  3. ThorstenH., 04.01.2012 #3
    ThorstenH.

    ThorstenH. Neuer Benutzer

    Beiträge:
    3
    Erhaltene Danke:
    0
    Registriert seit:
    04.01.2012
    Hallo Glen,

    leider habe ich das gleiche Problem.

    Dummerweise bin ich ein Tablet Neuling und mit Begriffen wie "gerootet" und "flashen" bereits ein wenig überfordert. Ich denke ich werde es mal damit versuchen, das MediaPad einfach auf die Werkseinstellungen zurück zu setzten.

    Derzeit habe folgende Apps installiert:

    2 Spieler Reactor
    Ebay
    GTask
    Moon 3D
    Note Everything
    S-Finanzstatus
    Shazam
    Stupid Zombies
    Wer wird reich?
    Wetter.com
    Die Telefon/SMS App

    allerdings gibt es da keine Übereinstimmung zu deinen Apps, was das Problem ja eventuell etwas isolieren könnte...... :-(

    Am Anfang hatte ich das Problem öfters, habe dann aber einige Spiele, die ich zuvor installiert hatte, deinstalliert. Da war es für einige Tage gut.

    Danach habe ich ein neues Konto, allerdings mit der gleichen Mail Adresse eröffnet (über das normale Mail Programm,sonst nutze ich GoogleMail).

    Sonst habe ich zum ersten Mal das Spiel "Asphalt6" geöffnet, welches beim Kauf bereits vorinstalliert, was dazu führte, dass dort noch einige Daten runtergeladen wurden.

    Als letztes habe ich die App "GTask" installiert. Danach fing es wieder an ständig entweder ganz auszugehen, oder neu zu starten.

    Ferner ist mir aufgefallen, dass die App "Wetter.com", die ich als Widget auf meinen Desctop gelegt habe ,jetzt öfters schon nicht mehr funktionierte. Ich musste sie immer in den Papierkorb schieben und dann aus dem App Menü als Widget wieder neu auf den Desctop schieben, dann funktioniert es wieder. Vielleicht besteht da ja auch ein Konflikt?

    Auf jeden Fall habe ich jetzt erstmal das 2. Konto gelöscht und werde mal sehen, ob es was bewirkt. Wenn nicht, dann werde ich es mit dem löschen von "Wetter.com" versuchen. Wenn das alles nicht funktioniert werde ich, wie schon erwähnt auf Werkseinstellungen zurück setzten und hoffen, dass es dann wieder zuverlässig läuft.

    Ich hab ehrlich gesagt keine große Lust das Gerät einzuschicken und dann wieder eine Ewigkeit zu warten, bis es zurück kommt.


    Ich hoffe das es zu dem Thema viele Beiträge gibt und das man das hier schnell in den Griff bekommt. Das ständige Ausschalten oder Rebooten ist echt nervig.

    Gruß

    ThorstenH.
     
  4. ANDROIDBENE, 04.01.2012 #4
    ANDROIDBENE

    ANDROIDBENE Android-Lexikon

    Beiträge:
    1,639
    Erhaltene Danke:
    458
    Registriert seit:
    20.01.2010
    Phone:
    Galaxy A3 (2016), iPhone 6s
    Tablet:
    Galaxy Note 8.0, Kindle HDX 7
    Jeder, der das Problem hat, sollte die genutzte Firmware dazu schreiben.

    Grundsätzlich sollte auf die neueste vom 26.11. gewechselt werden, wenn nicht der Fall. Der Firmwareupgrade ist bei kaum einem anderen Gerät so einfach wie beim Mediapad, das schaffen auch Anfänger.
     
  5. glen, 04.01.2012 #5
    glen

    glen Threadstarter Junior Mitglied

    Beiträge:
    44
    Erhaltene Danke:
    8
    Registriert seit:
    25.11.2011
    Hi,
    ich bin mittlerweile der Meinung, dass das an Honeycomb bzw. dessen Portierung auf das Mediapad liegt. Ich hatte dieses Verhalten bei allen bisher installierten Honeycomb-Firmwares mit den unterschiedlichsten Apps, seit vorgestern Abend habe ich die Testversion von IceCreamSandwich (Android 4.0.1) drauf und die gleichen Apps wie unter Honeycomb und das Mediapad läuft seitdem ohne einen einzigen selbstständigen Reboot. Ich hoffe, das hält sich, bis ICS offiziell für das Mediapad kommt.
    Gruß,
    glen
     
  6. knomic, 04.01.2012 #6
    knomic

    knomic Neuer Benutzer

    Beiträge:
    7
    Erhaltene Danke:
    3
    Registriert seit:
    30.12.2011
    Bei mir läuft das Mediapad mit der 26-11er Firmware stabil, seit ich die Widgets für Kalender und E-Mail vom Homescreen verbannt habe. Diese Methode hat auch bei einem anderen Mediapad geklappt.

    Meine Vermutung geht dahin, dass es entweder bei Benachrichtigungen (Kalender) oder E-Mail-Eingang/Abfrage zum Absturz kam.

    Vorerst bin ich "glücklich", auch wenn die Widgets eigentlich unabdingbar sind. Aber besser als die willkürlichen Abstürze ist es alle mal...
     
  7. glen, 04.01.2012 #7
    glen

    glen Threadstarter Junior Mitglied

    Beiträge:
    44
    Erhaltene Danke:
    8
    Registriert seit:
    25.11.2011
    Hallo,
    wenn ich genau nachdenke erscheint mir das was knomic sagt, schlüssig, zumeist bei diesen Events (Benachrichtigungen) kam das vor.
    Aber auch das funktioniert unter der ICS-Testversion fehlerfrei, kein Reboot hier.
    Gruß,
    glen
     
  8. ThorstenH., 04.01.2012 #8
    ThorstenH.

    ThorstenH. Neuer Benutzer

    Beiträge:
    3
    Erhaltene Danke:
    0
    Registriert seit:
    04.01.2012
    Hmm also meine Firmware wird ja wahrscheinlich die Kernel Version sein? Das wäre 2.6.35.11.
    (Ist doch das gleiche, oder?)

    Auf jeden Fall hat es nichts gebracht das 2. Konto zu löschen, hatte seitdem noch 3 Reboots. Die Idee mit dem Kalender und E-Mail Widget werde ich auch mal versuchen, aber eigtnich bräuchte ich gerade die beiden Widgets:-(
     
  9. ThorstenH., 04.01.2012 #9
    ThorstenH.

    ThorstenH. Neuer Benutzer

    Beiträge:
    3
    Erhaltene Danke:
    0
    Registriert seit:
    04.01.2012
    Hallo Glen,

    gibt es denn schon einen ungefähren Zeitraum, in dem ICS angeboten wird?
     
  10. aivatco, 04.01.2012 #10
    aivatco

    aivatco Neuer Benutzer

    Beiträge:
    7
    Erhaltene Danke:
    1
    Registriert seit:
    03.01.2012
    Hi Leute,

    also ich hab momentan kein Mail Widget in Benutzung,
    besser gesagt auch keine weitern Mailadressen ausser googlmail,
    bei dem das Widget momentan auch aus ist.
    Aber wiederum läuft das vom Kalender.
    Die letzte Woche kein Problem.

    gruss Armin
     
  11. glen, 04.01.2012 #11
    glen

    glen Threadstarter Junior Mitglied

    Beiträge:
    44
    Erhaltene Danke:
    8
    Registriert seit:
    25.11.2011
    Hallo Thorsten,
    offizielle Aussage von Huawei ist 1. Quartal 2012, aber vielleicht sind ja vorher brauchbare Vorversionen da, habe gelesen, Ende Februar soll eine Pubic-Beta von Huawei erscheinen.
    Gruß,
    glen
     
  12. maveatpo, 23.01.2012 #12
    maveatpo

    maveatpo Neuer Benutzer

    Beiträge:
    4
    Erhaltene Danke:
    0
    Registriert seit:
    23.01.2012
    26.11 Firmware war Auslieferungszustand
    -- Mediapad schaltet sich bei mir sporadisch komplett aus -- erst langes drücken auf Power lässt es wieder starten.
    Apps habe ich fast gar keine neuen installiert außer
    Tiviko,scummvm,taschenrechner,wetter.com
    Ich habe jetzt auch mal die beiden Wigets Kalender+Mail vom Homescreen verbannt.
    Bin sonst noch nicht so der Android Freak. Nutzte bis jetzt immer einen Palm Preis mit Web.OS.
    Von der Bedienung ist Web.OS um so einiges Angenehmer durch die Gestenbewegung bzw. Habe ich mich in den 3 Jahren sehr daran gewöhnt.
    Also ich hoffe mal wir bekommen das mit den Rebbots oder komplett Ausschalten irgendwie gelöst, wäre schade um das Medipad.:thumbsup:
     
  13. Joe_User, 23.01.2012 #13
    Joe_User

    Joe_User Fortgeschrittenes Mitglied

    Beiträge:
    342
    Erhaltene Danke:
    70
    Registriert seit:
    18.01.2012
    Phone:
    Motorola Razr i
    Probier mal die neuste Firmware , die B016 vom 9.1. ohne zusätzliche Apps. Wenn der Fehler mit einem nacktem OS auftritt, kannst du von einem Hardwaredefekt ausgehen.

    Gesendet von meinem HUAWEI MediaPad mit Tapatalk
     
  14. maveatpo, 24.01.2012 #14
    maveatpo

    maveatpo Neuer Benutzer

    Beiträge:
    4
    Erhaltene Danke:
    0
    Registriert seit:
    23.01.2012
    Hatte gestern auch wieder eine Komplettabschaltung obwohl keine Widgets aktiv waren.
    Jetzt wurde erst einmal die Firmware B016 vom 21.01.2012 aufgespielt. Nun werden wir ja mal sehen was passiert.:thumbup:
     
  15. Joe_User, 24.01.2012 #15
    Joe_User

    Joe_User Fortgeschrittenes Mitglied

    Beiträge:
    342
    Erhaltene Danke:
    70
    Registriert seit:
    18.01.2012
    Phone:
    Motorola Razr i
    Wichtig ist, dass du dir Zeit nimmst. Nutzte das Pad ein paar Tage ohne weitere Apps zu installieren, oder zumindestens nur die wichtigsten. Erst dann Schritt für Schritt weitere Sachen installieren und dazwischen auch wieder Zeit zum testen lassen.

    Gesendet von meinem HUAWEI MediaPad mit Tapatalk
     
  16. xperiod, 25.01.2012 #16
    xperiod

    xperiod Android-Hilfe.de Mitglied

    Beiträge:
    128
    Erhaltene Danke:
    17
    Registriert seit:
    14.09.2011
    habe das Prob auch und kann es auf Kälte zurückführen. Passiert bei mir nur dann, wenn ich eine Radstrecke von ca. einer Dreiviertelstunde zurücklege mit dem Pad im Rucksack. Immer dann fragt es nach der Pin oder ist aus und braucht einen seeeeehr langen Druck auf den Powerbutton. Sonst alles ok. kann das ne kalte Lötstelle sein, die zickt, wenn hohe Temperaturunterschiede ins Spiel kommen? Auf meiner fast täglichen Kurzstrecke von ca 15-20min tritt das nie auf, nur auf der langen einmal wöchentlich.

    LG

    Tante Edith macht mich gerade auf mein brutales MTB Gebolze aufmerksam, könnte also auch an kräftigen Erschütterungen liegen.

    Gesendet von meinem HUAWEI MediaPad mit der Android-Hilfe.de-App
     
    Zuletzt bearbeitet: 25.01.2012
  17. jonask, 26.01.2012 #17
    jonask

    jonask Android-Hilfe.de Mitglied

    Beiträge:
    60
    Erhaltene Danke:
    3
    Registriert seit:
    26.01.2012
    Hallo zusammen,

    auch ich hatte das Problem mit den selbstständigen Reboots bzw. Abstürzen, allerdings erst nach der Installation der FW vom 09.01.12 (Root-Version) und nach Installation von einigen neuen Apps.

    Erst hatte ich verschiedene Root-Apps in Verdacht, weil diese abstürzten und große Probleme verursachen. Z.B. lassen sich auf dem Mediapad einige Systemapps trotz Root nicht vernünftig deinstallieren.

    Habe dann alle Root-Apps bis auf Titanium und AdAway deinstalliert. Danach subjektiv weniger Reboots, aber immer noch einige.

    Ich habe dann auf Verdacht noch die Apps Dateimanager HD und Greenpower Premium deinstalliert, weil diese permanent aktiv sind und bei mir auch einzeln abgestürzt sind. Nach Hinweisen hier im Forum kam auch noch der ADW-Launcher EX runter. Jetzt nutze ich nur noch den Standard-Homescreen. Seit dem, seit ca. einer Woche, kein unerwarteter Reboot mehr.

    Gruß

    Jonas
     
  18. MeickiMD, 30.01.2012 #18
    MeickiMD

    MeickiMD Neuer Benutzer

    Beiträge:
    2
    Erhaltene Danke:
    0
    Registriert seit:
    29.11.2011
    Hallo Mediapad Fans,
    ich lese schon einige Wochen hier mit und nun hats mich auch erwischt.

    Es gibt selbständige Reboots -allerdings bei mir in folgender Situation:
    + Mediapd als Navi im Auto mit Halterung an der Frontscheibe
    + egal ob mit oder ohne Ladekabel am Zigrattenanzünder
    + nach ca. 15-20 Minuten startet das Mediapad neu
    + egal ob Navigon / Google-Maps / Sygic Demo

    das Verhalten ist exakt reproduzierbar - also nach 15-20 Minuten - peng aus !

    In einem anderen Forum für ein anderes Smartphone hatte ich was von Hitzeproblemen in Zusammenhang mit dem GPS-Chip gelesen.

    Wäre es möglich das Huawei auch ein Problem mit dem Mainboard-Layout hat ? Ich nutze auch die Klapptasche mit dem Magnetverschluss. Testweise habe ich sie entfernt - aber die Reboots während der Navigation gibts weiterhin. Ist echt nervig, wenn man kurz vor einer Abzweigung wg. Reboot plötzlich nicht mehr weiter weiß !!

    Muss ich mein schönes Pad nun zur Reparatur geben und wochenlang warten ? :sad:

    Wäre für Tipps und Hinweise dankbar.

    Servus
    MeickiMD
     
  19. jonask, 30.01.2012 #19
    jonask

    jonask Android-Hilfe.de Mitglied

    Beiträge:
    60
    Erhaltene Danke:
    3
    Registriert seit:
    26.01.2012
    Hallo,

    das ist interessant. Ich habe das Mediapad auch schon zur Navigation benutzt, allerdings nur für ca. 20 Minuten am Stück. Währenddessen gab es keinen Reboot. Ich werde nächste Woche mal eine längere Fahrt machen und dann berichten.

    Mir ist allerdings selbst nach der kurzen Fahrt schon die starke Erwärmung des Pads aufgefallen. Kam mir irgendwie kaum vorstellen, dass bei einer Fahrt im Hochsommer das Pad länger als eine Stunde durchhalten kann. Hat ja auch keinen erkennbaren bzw. hörbaren Lüfter das Teil.

    Der Stromverbrauch beim Navigieren (Sygic) scheint auch enorm zu sein, trotz direkt an der Ladebuchse (nicht usb) angeschlossenem 2.1A Autoladekabel (Stromstärke wie Netzteil) fand keine Aufladung statt, erst nach Ende der Navigation. Während der Navigation blieb der Akkustand immerhin konstant. Vielleicht ist das aber auch normal so? Immerhin arbeiten GPS, Display mit 3D-Hardwarebeschleunigung bei Sygic auf hochtouren. Dazu noch UMTS.

    Ich werde nächstes Mal versuchen, Datenverbindungen bei der Navigation abzuschalten und das Display auf niedrigste Helligkeit zu stellen und schauen, ob es zu Reboots kommt.

    Gruß..
     
  20. ANDROIDBENE, 31.01.2012 #20
    ANDROIDBENE

    ANDROIDBENE Android-Lexikon

    Beiträge:
    1,639
    Erhaltene Danke:
    458
    Registriert seit:
    20.01.2010
    Phone:
    Galaxy A3 (2016), iPhone 6s
    Tablet:
    Galaxy Note 8.0, Kindle HDX 7
    Habe nun auch 2-mal Reboot gehabt (Firmware 26.11. ohne Root). Einmal beim Surfen mit dem Standardbrowser und einmal beim Anstecken eines USB-Sticks. Beide Male war das Pad relativ warm.

    Die Erwärmung bei intensiver Benutzung (Video und Navi) und leider auch beim Laden stellt wohl das größte (für mich auch das einzige) Problem des Pads dar. Da ist sicher nicht das beste Energiemanagement verbaut. Und das wird sich wohl auch durch ICS nicht ändern.
     

Diese Seite empfehlen