1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Semi- bzw. möglicher USB-Brick beim SGS?

Dieses Thema im Forum "Root / Hacking / Modding für Samsung Galaxy S" wurde erstellt von DerNaggi, 31.03.2011.

  1. DerNaggi, 31.03.2011 #1
    DerNaggi

    DerNaggi Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    63
    Erhaltene Danke:
    12
    Registriert seit:
    18.11.2010
    Liebe Gemeinde,

    lasst mich zu Beginn auf diesen Thread [Q] Semi-bricked, USB not recognized, doesn't even charge - xda-developers eingehen...

    Gleiches ist einem Kumpel passiert, als er auf Darky's 9.5 flashen wollte. Auch bei ihm ist beim Booten beim Bootscreen des Ultimate Kernels Schluß (Freeze), auch er kommt sowohl in den Recovery-, als auch in den Download-Modus nur leider erkennen die Rechner (seiner mit w7, 32bit und meinem w7, 64bit) auch bei ihm das SGS nicht mehr.
    Ein defektes USB-Kabel kann ich auch ausschließen, mein SGS wird sofort erkannt.
    Ein erneutes Flashen über CWM funktioniert genauso wenig wie das Einsteuern eines Backups :sad: ...
    Hab mich jetzt mehrere Stunden durch google, xda und android-hilfe gewühlt, aber leider verlief die Suche negativ. Ich hoffe dass uns jemand helfen kann und dass nicht noch allzu viele Hintergrundinfos nötig sind - ich kann ihn ja nicht anrufen (Ironie des Schicksals)!
     
  2. DrMole, 31.03.2011 #2
    DrMole

    DrMole Android-Ikone

    Beiträge:
    4,941
    Erhaltene Danke:
    1,463
    Registriert seit:
    06.08.2010
    Anderes USB Port probieren?

    Akku raus, und warten lange warten nachher nochmal probieren.
     
  3. DerNaggi, 31.03.2011 #3
    DerNaggi

    DerNaggi Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    63
    Erhaltene Danke:
    12
    Registriert seit:
    18.11.2010
    An den Ports liegt's nicht, hab ich schon versucht. Hab alle Varianten durchgetestet, sogar alle USB-Geräte (inkl. Maus) getrennt. Hat nicht funktioniert, es kommt immer die Windows-Fehlermeldung mit dem Fehlercode 43. Das mit dem Akku hab ich auch schon versucht - bin aber gerade nochmal dabei. Wenn sich was rührt werd ich's sofort posten!
     
  4. drigg0r, 31.03.2011 #4
    drigg0r

    drigg0r Android-Lexikon

    Beiträge:
    1,018
    Erhaltene Danke:
    136
    Registriert seit:
    07.01.2011
    Phone:
    OnePlus One
  5. DerNaggi, 31.03.2011 #5
    DerNaggi

    DerNaggi Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    63
    Erhaltene Danke:
    12
    Registriert seit:
    18.11.2010
    Beim Booten dran lassen? Ok, das probier ich mal - bis gleich!
     
  6. drigg0r, 31.03.2011 #6
    drigg0r

    drigg0r Android-Lexikon

    Beiträge:
    1,018
    Erhaltene Danke:
    136
    Registriert seit:
    07.01.2011
    Phone:
    OnePlus One
    Also beim hochfahren des Rechners, so habe ich es beim überfliegen zumindest verstanden ;D
     
  7. DerNaggi, 31.03.2011 #7
    DerNaggi

    DerNaggi Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    63
    Erhaltene Danke:
    12
    Registriert seit:
    18.11.2010
    Ja, so hab ich's auch verstanden - funktioniert aber leider nicht! Das wäre ja mal ein Klassiker gewesen! :blink:
     
    Zuletzt von einem Moderator bearbeitet: 31.03.2011
  8. drigg0r, 31.03.2011 #8
    drigg0r

    drigg0r Android-Lexikon

    Beiträge:
    1,018
    Erhaltene Danke:
    136
    Registriert seit:
    07.01.2011
    Phone:
    OnePlus One
    schade... Hast du mal die Treiber deinstalliert und anschließend wieder installiert?
    Wäre eine andere Idee...
     
  9. DerNaggi, 31.03.2011 #9
    DerNaggi

    DerNaggi Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    63
    Erhaltene Danke:
    12
    Registriert seit:
    18.11.2010
    Auch das hab ich schon versucht. Hab mir dafür die gängigen Treiberpakete bei xda, samfirmware etc. gezogen - alles negativ :huh:
     
  10. drigg0r, 31.03.2011 #10
    drigg0r

    drigg0r Android-Lexikon

    Beiträge:
    1,018
    Erhaltene Danke:
    136
    Registriert seit:
    07.01.2011
    Phone:
    OnePlus One
    Dann passe ich wohl :D schon einen wipe durchgeführt?! und dann alles probiert?...
     
  11. philippsp, 31.03.2011 #11
    philippsp

    philippsp Android-Lexikon

    Beiträge:
    1,582
    Erhaltene Danke:
    247
    Registriert seit:
    21.08.2010
    Hmm...

    Boote mal in Den RCM und Format system data und chance unter mounts und storage.

    Danach nochmal Darkys Rom installieren!
     
    Zuletzt bearbeitet: 31.03.2011
  12. DerNaggi, 31.03.2011 #12
    DerNaggi

    DerNaggi Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    63
    Erhaltene Danke:
    12
    Registriert seit:
    18.11.2010
    Ach drigg0r... Ca. ein Dutzend Wipes und zahlreichen Affengriffen später hat sich auch nichts ergeben!

    Schade, dass du passen musst - trotzdem herzlichen Dank für deine Mühe und deinen Support! :thumbsup:
     
  13. drigg0r, 31.03.2011 #13
    drigg0r

    drigg0r Android-Lexikon

    Beiträge:
    1,018
    Erhaltene Danke:
    136
    Registriert seit:
    07.01.2011
    Phone:
    OnePlus One
    Stimmt die Idee von philippsp ist gut... warum bin ich nicht drauf gekommen :D
     
  14. DerNaggi, 31.03.2011 #14
    DerNaggi

    DerNaggi Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    63
    Erhaltene Danke:
    12
    Registriert seit:
    18.11.2010
    Neue Fehlermeldung, die ich bisher so nicht kannte:

    E:failure at line 38:
    copy_dir PACKAGE:system SYSTEM:
    Installation aborted.
     
  15. philippsp, 31.03.2011 #15
    philippsp

    philippsp Android-Lexikon

    Beiträge:
    1,582
    Erhaltene Danke:
    247
    Registriert seit:
    21.08.2010
    Nochmal ausführen

    Sent from my GT-I9000 using Tapatalk
     
  16. DerNaggi, 31.03.2011 #16
    DerNaggi

    DerNaggi Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    63
    Erhaltene Danke:
    12
    Registriert seit:
    18.11.2010
    Gemacht - Im Süden nix neues! Gleiche Fehlermeldung!
     
    Zuletzt von einem Moderator bearbeitet: 31.03.2011
  17. Donald Nice, 31.03.2011 #17
    Donald Nice

    Donald Nice Android-Guru

    Beiträge:
    3,143
    Erhaltene Danke:
    2,537
    Registriert seit:
    30.09.2010
    Hmm blöde Fehlermeldung.. ob du es mit repart probiert hast, brauch ich net zu fragen, oder?

    Die Fehlermeldung zeigt, ja, dass er ja, aus welchen Gründen auch immer, nicht auf die Systempartition schreiben kann.

    Edit: Das klingt ja auch bei den devs mal böse, und scheint irgendwas mit Darkys Rom zu tun haben, so wie ich das lese...
     
    Zuletzt bearbeitet: 31.03.2011
  18. DerNaggi, 31.03.2011 #18
    DerNaggi

    DerNaggi Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    63
    Erhaltene Danke:
    12
    Registriert seit:
    18.11.2010
    Meinst du repart beim Flashen? Er hat's per CWM geflashed und ich kann's per Odin nicht flashen, weil der Rechner das SGS nicht erkennt.
    Die Fehlermeldung ist neu, meines Erachtens erst jetzt nach dem Formatieren.
     
    Zuletzt von einem Moderator bearbeitet: 31.03.2011
  19. philippsp, 31.03.2011 #19
    philippsp

    philippsp Android-Lexikon

    Beiträge:
    1,582
    Erhaltene Danke:
    247
    Registriert seit:
    21.08.2010
    Dann mounte mal system und installier danach darkys rom.

    Vlt. hilfts ja.
     
  20. DerNaggi, 31.03.2011 #20
    DerNaggi

    DerNaggi Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    63
    Erhaltene Danke:
    12
    Registriert seit:
    18.11.2010
    Selber Fehler wie vorher!
     
    Zuletzt von einem Moderator bearbeitet: 31.03.2011

Diese Seite empfehlen