1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Sensation lässt sich nicht mehr einschalten

Dieses Thema im Forum "Root / Hacking / Modding für das HTC Sensation" wurde erstellt von MarcoTPH, 23.11.2011.

  1. MarcoTPH, 23.11.2011 #1
    MarcoTPH

    MarcoTPH Threadstarter Neuer Benutzer

    Beiträge:
    4
    Erhaltene Danke:
    0
    Registriert seit:
    23.11.2011
    Phone:
    HTC Sensation
    Hallo,

    ich habe ein größeres Problem mit meinem HTC Sensation. Ich hatte das Handy gedebrandet und alles hat auch super funktioniert. Da das Display immer dunkler wurde wollte ich es zur Reparatur bei HTC (bzw. Arvato) einsenden. Also habe ich dem HTC nach einer Anleitung wieder die Stock ROM aufgespielt. Bis dahin hat auch noch alles super funktioniert.. Doch als ich es wieder auf S-ON machen wollte, lief scheinbar irgendetwas schief und das Handy lässt sich nun nichtmehr einschalten. (Beim Schritt: "fastboot oem writesecureflag 3")
    Ich hatte bereits mehrfach versucht den Akku rein und wieder raus zu machen oder ihn über mein externes Ladegerät zu laden, leider ohne Erfolg.. Manchmal geht wenn ich den Akku einlege die Displaybeleuchtung an, manchmal auch nicht.. Einschalten lässt sich es jedenfalls nicht und es wird auch nicht am PC erkannt.

    Da ich im Internet keine Lösung gefunden habe, dachte ich mir ich schicke das Handy einfach mal ein.. Die haben es aber wegen eines angeblichen Feuchtigkeitsschaden abgelehnt.. Der Ärger mit Arvato und HTC ist aber eine andere Sache..

    Jetzt ist die Frage, was hat mein HTC? Ist es gebrickt? Kann man das irgendwie selbst reparieren, da HTC die Garantie ja nicht übernimmt?


    Vielen dank schon mal im Vorraus,

    Marco
     
    Zuletzt bearbeitet: 23.11.2011
  2. MaoHD, 23.11.2011 #2
    MaoHD

    MaoHD Android-Experte

    Beiträge:
    466
    Erhaltene Danke:
    189
    Registriert seit:
    11.10.2011
    Wie hast du denn den Bootloader geöffnet? Mit Revolutionary oder dem offiziellen Weg von Htc? Bei zweiterem siehts sehr schlecht aus...
     
  3. MarcoTPH, 23.11.2011 #3
    MarcoTPH

    MarcoTPH Threadstarter Neuer Benutzer

    Beiträge:
    4
    Erhaltene Danke:
    0
    Registriert seit:
    23.11.2011
    Phone:
    HTC Sensation
    Mit Revolutionary..
     
  4. MaoHD, 23.11.2011 #4
    MaoHD

    MaoHD Android-Experte

    Beiträge:
    466
    Erhaltene Danke:
    189
    Registriert seit:
    11.10.2011
    Lass den Akku echt mal 10 min draußen und betätige ohne Akku für 20 sekunden den Powerknopf. Geht es danach nicht mehr an, siehts sehr schlecht aus, allerdings sollte es dann auch von Arvato keiner mehr so schnell zum Laufen bekommen ;)
     
  5. MarcoTPH, 23.11.2011 #5
    MarcoTPH

    MarcoTPH Threadstarter Neuer Benutzer

    Beiträge:
    4
    Erhaltene Danke:
    0
    Registriert seit:
    23.11.2011
    Phone:
    HTC Sensation
    Danke für die Antwort ;) Habe ich auch alles schon versucht.. Hatte den Akku sogar über Nacht draußen.. Problem ist ja nur, dass Arvato das Teil weder reparieren noch austauschen möchte wegen diesem angeblichen Feuchtigkeitsschaden :(
     
    Zuletzt bearbeitet: 23.11.2011
  6. cargo, 24.11.2011 #6
    cargo

    cargo Gast

    Startet es überhaupt nicht mehr?
    Kannst du evtl. noch in den Bootloader starten?

    Nach welcher Anleitung bist du vorgegangen?
    Du hattest dein Sensation debrandet, richtig? Dazu mußtest du doch die CID auf die Super CID stellen. (11111111)

    Hast du diese vor dem flashen der HTC RUU (welche war das?) auch wieder auf deine originale CID zurückgestellt?
     
  7. MarcoTPH, 24.11.2011 #7
    MarcoTPH

    MarcoTPH Threadstarter Neuer Benutzer

    Beiträge:
    4
    Erhaltene Danke:
    0
    Registriert seit:
    23.11.2011
    Phone:
    HTC Sensation

    Danke für die Antwort.. Kann leider auch nicht im Bootloader starten. CID hatte ich wieder auf die T-Mobile CID gestellt gehabt. Die Anleitung finde ich grade nicht.. Jedenfalls nach Schritt "fastboot oem writesecureflag 3" in "adb" ging es nicht mehr an.
     
  8. Hates, 27.11.2011 #8
    Hates

    Hates Neuer Benutzer

    Beiträge:
    16
    Erhaltene Danke:
    0
    Registriert seit:
    31.10.2011
    Ich wollte es noch nicht einschicken, doch habe es auf S-ON nach der Anleitung hier im Forum schalten wollen und habe genau das selbe Prob es bleibt einfach aus und geht nicht mehr an ich habe jeden Step durchgeführt so wie es sein sollte...

    Oh man wenn das jetzt nicht mehr geht habe ich wohl mein erstes Smartphone zerschossen...
     
  9. cargo, 27.11.2011 #9
    cargo

    cargo Gast

    Der nächste naja, ok.
    In den Bootloader kommst du auch nicht mehr??

    Wärst du bitte mal so nett, und würdest ganz genau beschreiben was du bisher gemacht hast?

    Wurde auch die CID Nummer verändert?
    Wenn ja, schreib bitte ganz genau was du da gemacht hast, nicht die Anleitung abkopieren, sondern mal selber schreiben was du da gemacht hast.
    Ich habe da einen Verdacht, warum einige ihr Sensation bricken.
     
  10. Hates, 27.11.2011 #10
    Hates

    Hates Neuer Benutzer

    Beiträge:
    16
    Erhaltene Danke:
    0
    Registriert seit:
    31.10.2011
    Richtig Bootloader geht auch nicht mehr sonst könnte ich ja es neu Flashen oder ähnliches...

    Habe auch schon akku länger draußen gehabt etc. bin ja nicht soo doof...

    Soo also ich hatte ein Sens mit S-Off undorginal Ruu von T-Mobile...
    Nun da ich probs mit einen Update hatte wollte ich es wieder S-On setzen und komplett resetten und das mit deiner Anleitung habe das Prog geladen dann auf C: gemacht und mit dem DOS deine befehle copy pase step 1-11 durchgeführt und alles ging noch wie vorher nun habe ich step 1-7 machen wollen doch da hing er denn bei fasteboot reload-bootloader ausgeführt hat er es doch ging dann nicht mehr an...

    Wenn du jetzt eine Idee hast was ich machen könnte wäre es ein Tram =)

    Bzw. wo mein fehler war...

    Weil sonst ist es morgen denn gleich ab im T-Shop
     
  11. Hates, 27.11.2011 #11
    Hates

    Hates Neuer Benutzer

    Beiträge:
    16
    Erhaltene Danke:
    0
    Registriert seit:
    31.10.2011
    aso ja die nummer wurde auch geändert es lief ja alles ansonst hätte ich ja früher gefragt^^
     
  12. Hates, 27.11.2011 #12
    Hates

    Hates Neuer Benutzer

    Beiträge:
    16
    Erhaltene Danke:
    0
    Registriert seit:
    31.10.2011
    aso ich kann es an Windoof anschließen und er erkennt was doch hat den treiber nicht finde auch kein im netz dafür doch display und sens bleibt vollkommen aus was könnte ich machen?
     
  13. cargo, 27.11.2011 #13
    cargo

    cargo Gast

    Als erstes,
    startet das Gerät nicht mehr in den Bootloader, hast du es gekonnt gebricked.
    Einschicken, oder zu T-Shop bringen, und warten was rauskommt.

    Eine Idee um dein Gerät zum Leben zu erwecken, hab ich ohne funktionierenden Bootloader nicht.

    Aber evtl. weiß ich was du (und andere auch schon) falsch gemacht haben.

    Wann hast du den Bootloader deines Sensation per htcdev Seite unlocken lassen?
     
  14. Hates, 27.11.2011 #14
    Hates

    Hates Neuer Benutzer

    Beiträge:
    16
    Erhaltene Danke:
    0
    Registriert seit:
    31.10.2011
    habe ich nicht per dev ich habe es per Revo gemacht und das ziemlich so am 25.09.11
     
  15. Hates, 27.11.2011 #15
    Hates

    Hates Neuer Benutzer

    Beiträge:
    16
    Erhaltene Danke:
    0
    Registriert seit:
    31.10.2011
    Ich habe das S-off per tut hier aus dem Forum gemacht und da ist nix mit htcdev^^
     
  16. cargo, 27.11.2011 #16
    cargo

    cargo Gast

    Ok...,

    Windows sucht bei dir nun Treiber für dieses Gerät?
    "Qualcomm CDMA technologies MSM, soqiw Qualcomm MMC Storage USB Device"

    Du hast deine CID wiederhergestellt,schreibst du. Welche hast du eingetippt?

    Wurde auch nach diversen fastboot Befehlen, der Befehl fastboot reboot-bootloader durchgefühert?
     
  17. Hates, 27.11.2011 #17
    Hates

    Hates Neuer Benutzer

    Beiträge:
    16
    Erhaltene Danke:
    0
    Registriert seit:
    31.10.2011
    CID 11111111, und nein der Treiber den er sucht heißt anders : qhsusb_dload treiber

    Ja wurde immer also so wie es beschrieben ist step by step und copy pase....

    Nur nach dem letzten fastboot reboot-bootloader ist der disply schwarz und windows findet keinen Treiber^^
     
  18. cargo, 27.11.2011 #18
    cargo

    cargo Gast

    Ok, dann weiß ich auch nicht mehr.
    Wie schon geschrieben, dir bleibt nur Einschicken oder Umtausch über...Sorry.
     
  19. Hates, 27.11.2011 #19
    Hates

    Hates Neuer Benutzer

    Beiträge:
    16
    Erhaltene Danke:
    0
    Registriert seit:
    31.10.2011
    Schon gut kannst ja nix für....

    Ich dachte mir schon das mir keiner helfen kann habe ja auch schon selbst gegooglet bin morgen ehe in der nähe bringe ich es da vorbei oder muss ich das anders einschicken^^
     
  20. cargo, 27.11.2011 #20
    cargo

    cargo Gast

    Ich denke du hättest vor dem S-ON stellen, die CID wieder auf T-Mobile stellen müssen.

    T-Mob CID für T-Mob DE: T-MOB101

    T-Mob Österreich: T-MOB102
     

Diese Seite empfehlen