1. Nimm jetzt an unserem UMI Z - Gewinnspiel teil - Alle Informationen findest Du hier!
  1. EoDcc, 03.12.2010 #1
    EoDcc

    EoDcc Threadstarter Neuer Benutzer

    Beiträge:
    1
    Erhaltene Danke:
    0
    Registriert seit:
    03.12.2010
    Hallo ,
    Ich habe seit ein paar tagen das Problem mit meinen desire und zwar schaltet sich das Display normal aus wenn man jemanden anruft und es sich ans Ohr hält allerdings wenn man auflegen will bleibt das Display aus. Das ist sehr ärgerlich da es immer weiter klingelt wenn niemand ran geht das ich den akku jedes mal entfernen muss um einen Anruf zu beenden. Habe leider keine ähnlichen fälle bei euch gefunden vielleicht habt ihr ja auch eine idee. Power Knopf funktioniert dann nicht nur nach mehreren Minuten regelmässig drücken schaltet sich das Display wieder ein jedoch ist da der Anruf beendet er
    Weil die Gegenseite aufgelegt hat oder die Mailbox Zeit um ist. Über lösungsvorschläge bin ich dankbar
    Gruß EoD
     
  2. schinge, 03.12.2010 #2
    schinge

    schinge Moderator Team-Mitglied

    Beiträge:
    2,960
    Erhaltene Danke:
    657
    Registriert seit:
    29.06.2010
    Phone:
    HTC One M9, HTC One X+
    Tablet:
    iPad Air 2, Samsung Galaxy Tab pro 8.4 Wifi
  3. NoMoreDesire, 19.12.2010 #3
    NoMoreDesire

    NoMoreDesire Junior Mitglied

    Beiträge:
    35
    Erhaltene Danke:
    0
    Registriert seit:
    16.12.2010
    Dein Ohr muss sich während deines Telefonats an den Lage Sensor deines Smartphones befinden, welcher sich etwas links unten neben dem Hörer befindet.
     
  4. Fisco83, 19.12.2010 #4
    Fisco83

    Fisco83 Android-Experte

    Beiträge:
    557
    Erhaltene Danke:
    69
    Registriert seit:
    16.06.2010
    Tablet:
    Samsung Galaxy Tab 3 8.0
    Wie der Sensor funktioniert, weiß er ja. Hier geht es darum, dass das Display nicht wieder angeht, wenn das Handy vom Ohr genommen wird. Da wird wohl dein Sensor defekt sein. Könntest höchstens mal noch einen wipe probieren.
     
  5. NoMoreDesire, 19.12.2010 #5
    NoMoreDesire

    NoMoreDesire Junior Mitglied

    Beiträge:
    35
    Erhaltene Danke:
    0
    Registriert seit:
    16.12.2010
    Das liegt dann wohl an einem defekten Sensor. Zurückschicken wäre angebracht, oder ein kompletter SystemWipe. Vielleicht könnte der helfen.
     

Diese Seite empfehlen