1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Sensornutzung vom Android System

Dieses Thema im Forum "HTC Desire Forum" wurde erstellt von atzes, 19.11.2010.

  1. atzes, 19.11.2010 #1
    atzes

    atzes Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    95
    Erhaltene Danke:
    7
    Registriert seit:
    12.07.2009
    Hallo zusammen,

    Ich habe das komplette Forum durchsucht und habe keine richtige Antwort gefunden...
    Deswegen hier mein anliegen:

    Unter dem menüpunkt akkuverbraucher wird bei mir das Android System immer an 1. Stelle aufgeführt mit 50-60% der verbrauchten Akkuleistung.

    Dann habe ich mit dem app spareparts herausgefunden das die Sensornutzung wohl dafür verantwortlich ist das mein Akku innerhalb weniger stunden leer ist.

    Ich habe natürlich auch schon 2 mal "auf werkszustand zurücksetzten" ausprobiert, aber es hat nicht geholfen.

    Jetzt bin ich gerade dabei alle Sensoren auszuschalten, sprich: automatisch Bildschirm drehen, autm. Helligkeit usw.

    Ich freue mich schon auf eure Hilfe.

    Gruß aus dem Ruhrpott
     
    Zuletzt bearbeitet: 19.11.2010
  2. frasu, 19.11.2010 #2
    frasu

    frasu Erfahrener Benutzer

    Beiträge:
    248
    Erhaltene Danke:
    23
    Registriert seit:
    16.07.2010
    Phone:
    Samsung Galaxy S7
    Tablet:
    Google Nexus 7 (2013)
    hallo,

    du kannst doch unter einstellungen->anzeige alles einstellen wie du es willst. sprich bildschirm drehen, auto helligkeit usw.

    frasu
     
  3. atzes, 19.11.2010 #3
    atzes

    atzes Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    95
    Erhaltene Danke:
    7
    Registriert seit:
    12.07.2009
    Ja richtig ich hatte ja auch alle eingeschaltet wie wahrscheinlich fast alle hier.
    Nur ich bin nicht ganz sicher ob auch diese Sensoren gemeint sind und warum sie soviel strom verbrauchen.
     
  4. frasu, 19.11.2010 #4
    frasu

    frasu Erfahrener Benutzer

    Beiträge:
    248
    Erhaltene Danke:
    23
    Registriert seit:
    16.07.2010
    Phone:
    Samsung Galaxy S7
    Tablet:
    Google Nexus 7 (2013)
    denke mal schon, das mit den einstellungen die sensoren für lage und helligkeit angesteuert werden. wie hast du's jetzt eingestell? berichte mal, ob sich das akkuverhalten ändert/geändert hat....

    frasu
     
  5. atzes, 19.11.2010 #5
    atzes

    atzes Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    95
    Erhaltene Danke:
    7
    Registriert seit:
    12.07.2009
    Wie gesagt gerade erst geändert. Melde mich dann nochmal.
    Hast du ähnliche Probleme?
     
  6. frasu, 19.11.2010 #6
    frasu

    frasu Erfahrener Benutzer

    Beiträge:
    248
    Erhaltene Danke:
    23
    Registriert seit:
    16.07.2010
    Phone:
    Samsung Galaxy S7
    Tablet:
    Google Nexus 7 (2013)
    weiss nicht ob man das problem nennen kann. war bis jetzt bei allen androidhandys so, die ich bisher hatte, dass immer "android system" an 1. stelle stand bei akkuverbrauch/information. bin aber nie drauf gekommen, bzw. habe nie drann gedacht, dass es evtl. etwas mit den sonsoren zu tun haben könnte. deshalb interessierts mich, ob sich bei anderen einstellungen das akkuverhalten ändert. werds mal bei meinen desire auch mal umstellen und schauen...

    frasu
     
  7. atzes, 19.11.2010 #7
    atzes

    atzes Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    95
    Erhaltene Danke:
    7
    Registriert seit:
    12.07.2009
    Ich hatte vorher ein Magic und ein Milestone bei beiden habe nicht diese probleme gehabt.
     
  8. atzes, 19.11.2010 #8
    atzes

    atzes Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    95
    Erhaltene Danke:
    7
    Registriert seit:
    12.07.2009
    So der Akku war jetzt gerade voll geladen und siehe da er ist nach 10 min wieder bei 96% ohne nutzung.
    Und die sensoren sind ausgeschaltet.
    Trotzdem zeigt mir spareparts an das das android system mit der sensornutzung immer noch nummer eins bei den akku verbrauchern ist.

    Hat jemand eine lösung für dieses Problem?

    Gruß
     
  9. Deerhunter, 19.11.2010 #9
    Deerhunter

    Deerhunter Android-Guru

    Beiträge:
    2,582
    Erhaltene Danke:
    360
    Registriert seit:
    11.04.2010
    Das ist schon in zig Threads beschrieben und diskutiert worden - einfach mal suchen, es gibt verschiedene Erklärungen dazu. Das Ergebniss: Auch wenn die LED grün zeigt und die Prozentanzeige kurz 100% anzeigt - muß der Akku nicht wirklich 100% haben und fällt binnen weniger Minuten irgendwo zwischen 94 - 98%.
     
  10. atzes, 19.11.2010 #10
    atzes

    atzes Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    95
    Erhaltene Danke:
    7
    Registriert seit:
    12.07.2009
    Richtig diese Methode habe ich auch schon gelesen und ausprobiert.
    Das hat aber nichts mit dem Sensor problem zu tun.
    Oder weisst du mehr?
     
  11. Schnello, 19.11.2010 #11
    Schnello

    Schnello Android-Guru

    Beiträge:
    3,816
    Erhaltene Danke:
    618
    Registriert seit:
    03.09.2010
    Phone:
    Samsung Galaxy S5 (G900)
    Welche Apps hast Du denn so über den Tag in gebrauch?
    Wenn mich nicht alles täuscht wird er GPS Sensor auch unter Sensor aufgeführt. Und der verbraucht natürlich viel Saft.

    Nein aber damit das du nach 10min nicht sagen kannst ob dein Verbrauch nun besser geworden ist.
     
  12. atzes, 19.11.2010 #12
    atzes

    atzes Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    95
    Erhaltene Danke:
    7
    Registriert seit:
    12.07.2009
    da hast du sicher recht (10 min).

    An Apps habe ich die Synchronisation von FB, GMail, Kalender und Wetter.

    Folgende Apps habe ich geladen vom Market:
    ES File explorer
    Juice Plotter
    Battery Widget
    Chrome to Phone
    Android Hilfe app
    A World of Photo
    Angry Birds
    Spare Parts

    Diese Apps habe ich auch schon vorher auf dem Milestone gehabt.

    Ich habe mal das Letzte Update von Maps deinstalliert und ich habe das gefühl das es jetzt nicht mehr so stark am Akku zieht.
    Zumindest ist jetzt das mit dem Sensor erheblich zurückgegangen.

    Gruß
     
    Zuletzt bearbeitet: 19.11.2010

Diese Seite empfehlen