1. Nimm jetzt an unserem 2. ADVENT-Gewinnspiel teil - Alle Informationen findest Du hier!

SG3 startet nicht mehr

Dieses Thema im Forum "Root / Hacking / Modding für Samsung Galaxy 3" wurde erstellt von fighttowin, 07.12.2011.

  1. fighttowin, 07.12.2011 #1
    fighttowin

    fighttowin Threadstarter Neuer Benutzer

    Beiträge:
    4
    Erhaltene Danke:
    0
    Registriert seit:
    25.09.2011
    Hab vorhin ein update von kyrillos auf 9.2 gemacht. Wahrscheinlich hab ich vergessen einen factory wipe zu machen. danach hab ich den g3 mod 2.2 aufgespielt
    jetzt startet das handy nicht mehr nach dem g3mod logo
    ins recovery menü kann ich auch nicht, da dort nach der tastenkombination forced upload by key pressing steht. kann mir einer helfen weiss nicht mehr weiter
     
  2. MrGalaxy, 08.12.2011 #2
    MrGalaxy

    MrGalaxy Android-Experte

    Beiträge:
    506
    Erhaltene Danke:
    81
    Registriert seit:
    20.10.2011
    Phone:
    Samsung Galaxy Note 4
    Guten morgen :)
    Schau ob du den in Download Modus, per Tasten Kombi kommst, dann musst du dir keine sorgen machen :)

    Sollte dies möglich sein, dann einfach neu Flashen !
    ----->Nicht WIPE DATA vergessen<-----!!!

    Lg
     
  3. bane21, 08.12.2011 #3
    bane21

    bane21 Erfahrener Benutzer

    Beiträge:
    183
    Erhaltene Danke:
    32
    Registriert seit:
    10.08.2011
    ins recovery kommst du wenn du zw. Vol+ und Vol- drückst nicht wie Vol+
     
  4. paul28, 09.12.2011 #4
    paul28

    paul28 Erfahrener Benutzer

    Beiträge:
    222
    Erhaltene Danke:
    8
    Registriert seit:
    11.01.2011
    wenn du ein update (bei kyrillos) flashst musst du eigentlich kein factory reset machen, beim kernel siehts genauso aus
    aber es kann natürlich nie schaden
    einfach beim nächsten mal vorher ein backup von den wichtigen daten machen
     
  5. DaBigFreak, 12.12.2011 #5
    DaBigFreak

    DaBigFreak Android-Guru

    Beiträge:
    3,103
    Erhaltene Danke:
    441
    Registriert seit:
    07.11.2010
    Den Dalvik-Cache sollte man wipen, da es mir so scheint, also würde dieser bei update zips manchmal nicht richtig neu erstellt werden. So hab ich bisher jedenfalls noch keine Probleme bekommen.
     

Diese Seite empfehlen