SGS 2.2 Blackscreen!?!?!

Dieses Thema im Forum "Samsung Galaxy S (I9000) Forum" wurde erstellt von iamgay, 08.11.2010.

  1. iamgay, 08.11.2010 #1
    iamgay

    iamgay Threadstarter Neuer Benutzer

    Beiträge:
    8
    Erhaltene Danke:
    0
    Registriert seit:
    08.11.2010
    Hallo habe ein Problem und zwar kommt bei mir nur noch ein Blackscreen wenn ich das Handy Starte nach dem Animierten S Logo.

    Ich komme auch nicht wie es überal geschrieben wird mit Leiser+Home+Power in den DownloadModus oder RecoveryModus.

    Das Gerät wird auch beim PC nicht mehr erkannt.

    Wie gesagt schwarzer Bildschirm nur unten die 2 Tasten leuchten noch.

    Was soll ich da machen???

    Vielen Dank für eure Hilfe.
     
  2. Kev, 08.11.2010 #2
    Kev

    Kev Android-Ikone

    Beiträge:
    6,867
    Erhaltene Danke:
    1,113
    Registriert seit:
    29.07.2010
    Phone:
    Samsung Galaxy S7 edge
    Tablet:
    Asus Transformer Pad TF300
    Schonmal den Akku rausgenommen, gewartet und wieder eingesetzt?
     
  3. iamgay, 08.11.2010 #3
    iamgay

    iamgay Threadstarter Neuer Benutzer

    Beiträge:
    8
    Erhaltene Danke:
    0
    Registriert seit:
    08.11.2010
    Ja hab ihn rausgenommen 5 min liegen gelassen und es hat sich leider nichts verändert :(

    wie gesagt auch das mit dem recovery und download modus funktioniert nicht, und auch kies oder windows will es erkennen .
     
  4. Kev, 08.11.2010 #4
    Kev

    Kev Android-Ikone

    Beiträge:
    6,867
    Erhaltene Danke:
    1,113
    Registriert seit:
    29.07.2010
    Phone:
    Samsung Galaxy S7 edge
    Tablet:
    Asus Transformer Pad TF300
    Und wie ist es dazu gekommen? Hast Du frisch geflasht?
     
  5. Marzl85, 08.11.2010 #5
    Marzl85

    Marzl85 Android-Guru

    Beiträge:
    3,709
    Erhaltene Danke:
    658
    Registriert seit:
    30.08.2010
    Phone:
    Samsung Galaxy S7
    Tablet:
    Sony Z2 Tablet
    Wearable:
    LG Watch R
    Da hilft wohl nur noch adb.
     
  6. iamgay, 08.11.2010 #6
    iamgay

    iamgay Threadstarter Neuer Benutzer

    Beiträge:
    8
    Erhaltene Danke:
    0
    Registriert seit:
    08.11.2010
    wie mache ich das mit adb? wenns nicht erkannt am usb
     
  7. iamgay, 08.11.2010 #7
    iamgay

    iamgay Threadstarter Neuer Benutzer

    Beiträge:
    8
    Erhaltene Danke:
    0
    Registriert seit:
    08.11.2010
    Windows cmd

    dann ins verzeichniss wechseln

    AndroidSDK\Tools\adb reboot recovery

    funktioniert auch nicht.
     
  8. Marzl85, 08.11.2010 #8
    Marzl85

    Marzl85 Android-Guru

    Beiträge:
    3,709
    Erhaltene Danke:
    658
    Registriert seit:
    30.08.2010
    Phone:
    Samsung Galaxy S7
    Tablet:
    Sony Z2 Tablet
    Wearable:
    LG Watch R
  9. iamgay, 08.11.2010 #9
    iamgay

    iamgay Threadstarter Neuer Benutzer

    Beiträge:
    8
    Erhaltene Danke:
    0
    Registriert seit:
    08.11.2010
    habe dass jetzt nach er anleitung probiert nur wird bei mir im odin 1.3 da nichts gelb bei der COM
     
  10. iamgay, 10.11.2010 #10
    iamgay

    iamgay Threadstarter Neuer Benutzer

    Beiträge:
    8
    Erhaltene Danke:
    0
    Registriert seit:
    08.11.2010
    keiner ne idee?
    soll ich zum a1 shop gehen und es einschicken lassen?

    Ist das ein problem denn bei mir ist nicht mehr das originale A1 brand drauf oder müssen die es auch so nehmen und reparieren?

    LG
     
  11. GalaxyKnight, 11.11.2010 #11
    GalaxyKnight

    GalaxyKnight App-Anbieter (kostenlos)

    Beiträge:
    251
    Erhaltene Danke:
    30
    Registriert seit:
    19.07.2010
    Phone:
    Samsung Galaxy S5 (G900)
    Hm

    Ich denke es könnte Probleme geben...
    Am einfachsten du schickst das direkt an Samsung. Geht sicher auch schneller als wenn du das über A1 machst.

    Gib Bescheid wies gelaufen ist ok....:thumbup:
     
  12. Randall Flagg, 11.11.2010 #12
    Randall Flagg

    Randall Flagg Ehrenmitglied

    Beiträge:
    14,472
    Erhaltene Danke:
    5,496
    Registriert seit:
    17.08.2010
    Phone:
    Galaxy S5 Neo
    Wenn Du nicht in den Downloadmodus kommst dann nützt Dir Odin auch nichts!
    Schick es zum Support oder setz dich mit adb auseinander und versuche es.
     

Diese Seite empfehlen