1. sherzad, 08.11.2010 #1
    sherzad

    sherzad Threadstarter Android-Hilfe.de Mitglied

    Hallo!!!

    Ich habe folgendes problem...

    Ich habe mein galaxy s auf JPO froyo geflashed. Nun möchte ich den lagfix von OCLF drauftuhen, aber dies geht leider nicht... Da kommt immer eine fehlermeldung.
    Ich hatte auch EXT2 auch zuvor schon installiert..

    Jemand eine idee?

    Oder könnt ihr mir, falls es nicht klappt einen anderen lagfix vorwchlagej der einfach zu machen ist? Danke
     
  2. Marzl85, 08.11.2010 #2
    Marzl85

    Marzl85 Android-Guru

    Wie lautet denn die Fehlermeldung? :rolleyes2:

    Immer dasselbe.
    Handy kaputt, mach mal ganz. :w00t00:
     
    Hami-1903 bedankt sich.
  3. Randall Flagg, 08.11.2010 #3
    Randall Flagg

    Randall Flagg Ehrenmitglied

    Wahrscheinlich musst Du nur die Apps die auf der Speicherkarte ausgelagert sind auf den Tel.Speicher verschieben.Unter Anwendungen>SD..
    Jedenfalls wenn der Fehler mit"Cant mount...etc" beginnt,war bei mir auch!
    Aber der OCLF zieht so viel Akku,bin zu sztupy gewechselt der ist besser,auch vom Verbrauch und bindet die Dateien nicht..
     
  4. Marzl85, 08.11.2010 #4
    Marzl85

    Marzl85 Android-Guru

    Wozu braucht man App2SD? Das Galaxy hat doch genug Speicher!?

    Lasst das lieber für die Jammersäcke aus der HTC Riege. :D
     
  5. djmarques, 08.11.2010 #5
    djmarques

    djmarques Ehrenmitglied

    Oclf für FroYo ?toll !
     
  6. DrMole, 08.11.2010 #6
    DrMole

    DrMole Android-Ikone

    aber echt OCLF braucht man nicht für froyo da gibs besseres
     
  7. Lion13, 08.11.2010 #7
    Lion13

    Lion13 Ehrenmitglied

    Das habe ich gelesen... [​IMG]
     
  8. sherzad, 08.11.2010 #8
    sherzad

    sherzad Threadstarter Android-Hilfe.de Mitglied

    Danke für die schnelle antwort...

    Wie kann ich dieses sztupy drauftun?
    Hast du vielleicht eine anleitung

    und ist das schneller und flüssiger als oclf?

    Danke!
     
  9. presseonkel, 08.11.2010 #9
    presseonkel

    presseonkel Team-Manager Team-Mitglied Team-Manager

  10. djmarques, 08.11.2010 #10
    djmarques

    djmarques Ehrenmitglied

    Ein ! hätte auch gereicht
     
  11. Lion13, 08.11.2010 #11
    Lion13

    Lion13 Ehrenmitglied

    ... Rudelbildung korrigiert! :tongue:
     
    djmarques bedankt sich.
  12. Dr.Dodo, 08.11.2010 #12
    Dr.Dodo

    Dr.Dodo Android-Hilfe.de Mitglied

  13. Marzl85, 08.11.2010 #13
    Marzl85

    Marzl85 Android-Guru

    Die kann man auch vorher installieren und mit genau dieser App auch rooten. ;)
     
  14. Dr.Dodo, 08.11.2010 #14
    Dr.Dodo

    Dr.Dodo Android-Hilfe.de Mitglied

    Wenn du es selber probiert hättest wüsstest du das das Rooten seit der 2.2 nicht mehr funktioniert ;)
     
  15. Marzl85, 08.11.2010 #15
    Marzl85

    Marzl85 Android-Guru

    Ich hab über die alte Methode gerootet. :D
     
  16. sherzad, 08.11.2010 #16
    sherzad

    sherzad Threadstarter Android-Hilfe.de Mitglied

    danke !

    aber das scheint mir voll kompliziert.... ich glaube das es viel einfacher geht also von der anleitung her !

    hat einer von euch den lagfix schonmal gemacht? wenn ja
    könnt ihr mir auf die schnelle beschreiebn wie das geht ( auf deutsch natürlich)
    .

    DANKE
     
  17. Dr.Dodo, 08.11.2010 #17
    Dr.Dodo

    Dr.Dodo Android-Hilfe.de Mitglied

    @sherzad

    Eine einfachere Methode wie in meinem Link gibt es aber nicht.

    Datei für (JPO) herunter laden und entpacken.
    Handy NICHT anschließen
    Odin 1.3 starten
    Nun bei PDA die entpackte Datei einfügen.
    Darauf achten das Re-Partition NICHT angeklickt ist.
    Handy in den Download Modus bringen (3 Tasten Funktion)
    Jetzt Handy anschließen und warten bis es verbunden ist.
    Dann auf Start klicken und nach 10sec. ist die Sache erldigt.

    SGS neu starten und den weiteren Schritten im OCLF folgen.

    @Marzl85
    Was heißt alte Methode?
    Hab hier heute 5 SGS gehabt und bei keinem geht es über OCLF seit 2.2 (JPM/JPO) musste bei allen den Weg von oben gehen.
     
  18. bootmanager, 08.11.2010 #18
    bootmanager

    bootmanager Android-Experte

    @sherzad
    ich hatte das selbe Problem, bei mir ließ es sich folgendermaßen lösen:

    Ich musste die externe Speicherkarte zuerst deaktivieren, geht unter Menü/Einstellungen/SD-Kate und Telefonspeicher, und dann Speicherkarte deinstallieren auswählen.

    Danach ließ sich der OCL problemlos installieren. Danach bootet das GS sowieso neu, und die Speicherkarte ist automatisch wieder installiert.

    Gruß