1. TheGreenSun100, 11.06.2012 #1
    TheGreenSun100

    TheGreenSun100 Threadstarter Neuer Benutzer

    Hallo,

    ich habe vor ein paar Wochen mein SGS erfolgreich gerootet. Nun, bei jeder ROM die ich installiere (bis jetzt nur ICS-Roms) geht kein 2G Empfang. Dieses Problem habe ich bei meinem gerooteten HTC Desire aber nicht. Also wenn ich in einer Stadt bin habe ich vollen 3G Empfang, doch in einem abgelegenen Örtchen ist ein Strich von 3G das wenigste und darunter ist kein Empfang. Vor dem Rooten hatte ich immer sehr guten Empfang.
    Ich habe auch schon probiert nur über 2G zu saugen, auch das leider ohne Erfolg (kein Empfang). Bisschen ätzend das ganze :thumbdn:

    Was kann ich dagegen tun ? Bzw. hat jemand von euch das Problem ?

    Mit freundlichen Grüßen,
    GreenSun
     
  2. mcdaniels, 11.06.2012 #2
    mcdaniels

    mcdaniels Android-Experte

    Servus,
    welchen Netzanbieter hast du? Ich kann mir nicht vorstellen, dass das am Rootkernel liegt...

    LG
    Daniel
     
  3. TheGreenSun100, 11.06.2012 #3
    TheGreenSun100

    TheGreenSun100 Threadstarter Neuer Benutzer

    Ich habe A1. Kann sowas auch an einem Rootkernel liegen ? Sonst flashe ich einfach einen anderen Kernel drauf, kann mir das zwar nicht ganz vorstellen aber warum nicht ;)

    MfG
     
  4. PJF16, 12.06.2012 #4
    PJF16

    PJF16 Senior-Moderator Team-Mitglied

    Ich habe auch A1 und der CyanogenMod hat immer problemlos funktioniert auf meinem Galaxy S. And dem liegt's sicher nicht. ;)

    Hast du vielleicht in den Einstellungen auf "nur 3G" verwenden gestellt o.Ä.?
     
  5. mcdaniels, 12.06.2012 #5
    mcdaniels

    mcdaniels Android-Experte

    Nein, kann ich mir eben nicht vorstellen. Dein Erstpost las sich für mich so, als ob du meintest, dass es am Rootkernel liegt ;)