1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

SGS+ bootet nicht mehr

Dieses Thema im Forum "Samsung Galaxy S Plus (I9001) Forum" wurde erstellt von ljpfau, 07.03.2012.

  1. ljpfau, 07.03.2012 #1
    ljpfau

    ljpfau Threadstarter Neuer Benutzer

    Beiträge:
    2
    Erhaltene Danke:
    0
    Registriert seit:
    07.03.2012
    Hallo werte Experten,

    ich wende mich an euch weil ich einfach nicht mehr weiter weiß. Mein SGS+ bootet nicht mehr, bleibt in diesem "Startup Screen" hängen und

    versucht da immer neu zu booten...

    Was ich schon versucht habe;
    - aktuelle Firmware neu rauf (I9001XXKQ7_I9001DBTKP2_I9001XXKPK_HOME.tar.md5)
    - wipe cache partition gelöscht

    ich hole mal ein bisschen aus;
    Angefangen hat alles vor ca. 1 Woche, diveres Apps ließen sich nicht mehr starten. Ein Warnhinweis kam und beendete somit das App (alle Apps über Android-Market bezogen). Dann kam gestern eine Anfrage dass Google meine GPS-Daten anonym loggen will, das hab ich abgelehnt. Am Abend hab ich dann eine neue SIM ins SGS+ gegeben und vorbei war es mit dem "guten" Ding. Ich startete neu und jede Menge Fehlermeldungen poppten auf und ich kam nie mehr ins System. Nach unzähligen Versuchen das Phone neu zu booten hab ich dann aufgegeben (mit alter, neuer und ohne SIM).

    Heute hab ich die Firmware neu aufgespielt (laut http://www.android-hilfe.de/root-ha...axy-s-plus-rooten-flashen-mini-anleitung.html)... hat leider nicht das gewünschte Ergebnis gebracht. Es startete zwar, Grundeinstellungen wurden abgefragt (Sprache usw.) und dann kamen schon wieder diese Fehlermeldungen das irgendwelche Prozesse beendet werden müssen (same behavior as before :-( hat also alles nix gebracht)...

    Anschließend bin ich im Recovery Mode hoch, dort hab ich gesehen dass meine Daten noch vorhanden sind *freu*
    Danach hab ich im recovery mode "wipe cache partition" gemacht... über den recovery mode rebootet und seit dem geht garnix mehr...

    Handy bootet nicht mehr (startup screen)

    versuche ich das handy wieder in den recovery mode zu starten passiert folgendes;
    - 3-5 sekunden Vol+ und Power
    - Menü taste
    - grünes Android Ding spring aus Kiste -> Icon
    - paar Sekunden vergehen
    - bootet wieder von vorne (ende startup screen)


    Jetzt meine Frage(n);
    gibt es eine Möglichkeit meine Daten von Handy zu holen (Zugriff über USB im Browser geht nicht)
    bekomm ich das Teil noch irgendwie zum laufen?? (notfalls auch ohne meine Daten)

    Vielen Dank im Voraus!

    ps.: ich bin sozusagen ein DAU, womit ich bitte Step-by-Step anleitungen benötige... ;) Fachchinesisch ist auch nicht meine stärke...
     
  2. ljpfau, 07.03.2012 #2
    ljpfau

    ljpfau Threadstarter Neuer Benutzer

    Beiträge:
    2
    Erhaltene Danke:
    0
    Registriert seit:
    07.03.2012
    Sooo...
    neuer Status; ich habs wieder zum Laufen gebracht;

    Akku raus für 2h (30min reichen vermutlich auch) danach war das booten in recovery mode wieder möglich, da hab ich dann "wipe data/factory reset" durchgeführt...

    Jetz gehts wieder, Daten sind zwar alle weg (Kontakte, Termine usw.) aber wenigsten läuft das ******* ding wieder...

    Kann somit geclosed werden.. ;)
     
  3. change63, 07.03.2012 #3
    change63

    change63 Fortgeschrittenes Mitglied

    Beiträge:
    352
    Erhaltene Danke:
    96
    Registriert seit:
    11.06.2011
    Da sieht man wiedermal wie wichtig ein werksreset nachm flashen ist ^^
    Gut dass wieder alles funktioniert!
     

Diese Seite empfehlen