1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

SGS bootet selbstständig nach neueinschalten

Dieses Thema im Forum "Root / Hacking / Modding für Samsung Galaxy S" wurde erstellt von daxter, 03.12.2011.

  1. daxter, 03.12.2011 #1
    daxter

    daxter Threadstarter Erfahrener Benutzer

    Beiträge:
    199
    Erhaltene Danke:
    10
    Registriert seit:
    24.06.2010
    hi

    ich hab schon seit längerem 2.3.5 oben und bis vor kurzem hat alles perfekt geklappt.
    doch seit einiger zeit passiert folgendes: immer wenn ich das handy neu einschalte startet es normal, doch nach einiger zeit erscheint dann wieder die tastensperre (wie beim einschalten, sim nicht), dann macht es wieder media scan, und das öfters.

    bis jetzt hat es sich nach ca 8mal immer wieder normal eingeschalten, doch jetzt komm ich einfach nicht mehr über den vorgang hinweg.

    gibt es eine möglichkeit dass ich mein handy noch einmal normal zum starten kriege (damit ich ein titanium backup machen kann) oder muss ich neu drüberflashen?
     
  2. tobiasth, 03.12.2011 #2
    tobiasth

    tobiasth Android-Ikone

    Beiträge:
    5,301
    Erhaltene Danke:
    2,437
    Registriert seit:
    11.05.2011
    Schon mal versucht den dalvik cache zu löschen in der recovery?

    Sent from my GT-I9000 using Tapatalk
     
  3. daxter, 04.12.2011 #3
    daxter

    daxter Threadstarter Erfahrener Benutzer

    Beiträge:
    199
    Erhaltene Danke:
    10
    Registriert seit:
    24.06.2010
    ja hab ich schon gemacht, hat auch nichts gebracht.
    aber jetzt kann ich das problem einschränken:

    wenn ich die externe sd rausnehme wenn es wieder startet dann klappt alles normal, wenn ich sie nach dem erfolgreichen start dann reintu dann passt das auch, aber wenn sie beim booten drinbleibt dann startet es immer neu...

    schon merkwürdig, hat jemand lösungsvorschläge?
     
  4. orangerot., 04.12.2011 #4
    orangerot.

    orangerot. Android-Guru

    Beiträge:
    2,281
    Erhaltene Danke:
    643
    Registriert seit:
    04.09.2011
    Phone:
    Samsung Galaxy S3
    Du könntest die Daten von der externen SD sichern und diese mal formatieren.
    Wenn das nix hilft Backup machen und neu flashen.
     

Diese Seite empfehlen