1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

SGS hängt sich dauernd auf und startet neu

Dieses Thema im Forum "Samsung Galaxy S (I9000) Forum" wurde erstellt von suedhaus78, 26.10.2011.

  1. suedhaus78, 26.10.2011 #1
    suedhaus78

    suedhaus78 Threadstarter Neuer Benutzer

    Beiträge:
    1
    Erhaltene Danke:
    0
    Registriert seit:
    08.10.2011
    Hallo zusammen,
    als erstes vorweg, ich bin neu hier und weiß auch nicht ob es schon etwas zu diesem Thema gibt.

    Problem mein Handy reagiert nicht mehr, hängt sich auf und startet dann einfach neu. Das ganze teilweise bis zu 10x hintereinander.Gestern hat es ganze 4 Stunden gebraucht bis es wieder lief. Hat jemand vielleicht eine Ahnung woran das liegen kann. Speicher ist eigentlich genug vorhanden.

    Bitte um Tipps. Danke

    Modell-Nr. GT-I9000
    Kernel: 2.6.32.9root@SE-s611#1
    Firmware 2.2
    Buildnr. FROYO.AOJP4
    PDA: I9000AOJP4
    PHONE:I9000AOJP3
    CSC: I9000VIAJP2
    Build Info: 2010/10
     
    Zuletzt bearbeitet: 27.10.2011
  2. gokpog, 26.10.2011 #2
    gokpog

    gokpog Android-Ikone

    Beiträge:
    5,955
    Erhaltene Danke:
    1,386
    Registriert seit:
    12.11.2009
    Bitte einmal ergänzen:
     
    suedhaus78 bedankt sich.
  3. Chirpy, 29.10.2011 #3
    Chirpy

    Chirpy Neuer Benutzer

    Beiträge:
    4
    Erhaltene Danke:
    0
    Registriert seit:
    17.07.2011
    Ich habe exakt die gleichen Probleme. Zurück auf die Werkseinstellungen hat keinen Erfolg gebracht.

    Modell-Nr. GT-I9000
    Kernel: 2.6.35.7-I9000XWJVK-CL264237root@dell106 #2
    Firmware 2.3.3
    Buildnr. GINGERBREAD.XWJVK
    PDA: I9000XWJVK
    PHONE: I9000XXJVO
    CSC: I9000EPLJV4
    BUILD INFO: Fri Jun 3 23:44:47 KST 2011
     
  4. cybertron, 30.10.2011 #4
    cybertron

    cybertron Android-Experte

    Beiträge:
    606
    Erhaltene Danke:
    17
    Registriert seit:
    03.08.2010
    ich hab dass ab und an mit der JVT GB FW ,kotzt mich auch an
     
  5. Bodo, 30.10.2011 #5
    Bodo

    Bodo Android-Lexikon

    Beiträge:
    1,490
    Erhaltene Danke:
    264
    Registriert seit:
    12.09.2010
    Ins Recovery booten und zurücksetzen sollte helfen.
     
  6. frank e., 30.10.2011 #6
    frank e.

    frank e. Android-Lexikon

    Beiträge:
    1,530
    Erhaltene Danke:
    1,038
    Registriert seit:
    15.04.2011
    Wenn ich mir die Firmware so ansehe, sprich Froyo, weiss er nicht was Recovery ist. Ansonsten wäre erst schon viel weiter.

    Sent from my GT-I9000 using Tapatalk
     
  7. Sp0tz, 01.11.2011 #7
    Sp0tz

    Sp0tz Android-Hilfe.de Mitglied

    Beiträge:
    60
    Erhaltene Danke:
    3
    Registriert seit:
    26.05.2010
    Habe das selbe Problem!! Zurück auf die Werkseinstellungen hat auch bei mir nicht geholfen.

    Modell-Nr. GT-I9000
    Kernel: 2.6.35.7-I9000XXJVT-CL617736se.infra@SEI-22 #2
    Firmware 2.3.5
    Buildnr. GINGERBREAD.XXJVT
    PDA: I9000XXJVT
    PHONE: I9000XXJVT
    CSC: I9000OXAJVT
    BUILD INFO: 29. sep. 2011

    habe nun mal Ins Recovery gebooten und zurückgesetzt. Jetzt mal abwarten...
     
    Zuletzt bearbeitet: 01.11.2011
  8. Sp0tz, 02.11.2011 #8
    Sp0tz

    Sp0tz Android-Hilfe.de Mitglied

    Beiträge:
    60
    Erhaltene Danke:
    3
    Registriert seit:
    26.05.2010
    Also ich habe wieder abstürze/neustarts. Kann es vielleicht sein das es sich nicht mit dem GO Launcher und GO Locker versteht?

    bin für jeden Rat zu haben :)
     
  9. mendiculus, 02.11.2011 #9
    mendiculus

    mendiculus Fortgeschrittenes Mitglied

    Beiträge:
    390
    Erhaltene Danke:
    65
    Registriert seit:
    28.05.2011
    GO Launcher Ex als Problem kann ich ausschliessen- GO Locker - oder wie sich das Teil nennt - nicht. Das habe ich nicht.

    Edit fügt hinzu: Hast Du nach dem wipe die Apps "frisch" installiert? Und/ oder bei einer evtl. Nutzung von Titanium Backup/ my backup root die Apps OHNE Daten aufgespielt?
     
  10. Sp0tz, 02.11.2011 #10
    Sp0tz

    Sp0tz Android-Hilfe.de Mitglied

    Beiträge:
    60
    Erhaltene Danke:
    3
    Registriert seit:
    26.05.2010
    GO Locker ist auch noch so ein, ich nenn es mal Addon, womit man sienen Sperrbildschirm verändern kann.

    Ich schmeis es mal runter um zu gucken was passiert.
     
  11. mendiculus, 02.11.2011 #11
    mendiculus

    mendiculus Fortgeschrittenes Mitglied

    Beiträge:
    390
    Erhaltene Danke:
    65
    Registriert seit:
    28.05.2011
    Ich empfehle Dir einen wipe, neuflash der jvt und "clean install" Deiner Apps.
     
  12. Sp0tz, 02.11.2011 #12
    Sp0tz

    Sp0tz Android-Hilfe.de Mitglied

    Beiträge:
    60
    Erhaltene Danke:
    3
    Registriert seit:
    26.05.2010
    wipe habe ich gestern Abend bereits über das recovery menu gemacht.
    Dann meine Apps wieder neu Installiert und als ich heute Morgen aufgestanden bin, war es wieder aus. :( Jetzt grade schein es zu laufen.....- wenn es wieder auf tritt werde ich mal neu Flashen mit Odin.

    Was meinst du mit "Clean Install"`?

    schon mal Danke für deine Hilfe!!!!!!
     
  13. mendiculus, 02.11.2011 #13
    mendiculus

    mendiculus Fortgeschrittenes Mitglied

    Beiträge:
    390
    Erhaltene Danke:
    65
    Registriert seit:
    28.05.2011
    Am besten KEINE apps ueber backup programme,nur die,die es im market nicht mehr gibt.Und die nur als app.Keimerlei Einstellungen widerherstellen.Und schon gar nicht die Systemeinstellumgen!Alles frisch machen.Zur Not eine app und testen usw.Bis derUebdlzaeter identifiert ist
     
    Sp0tz bedankt sich.
  14. Sp0tz, 02.11.2011 #14
    Sp0tz

    Sp0tz Android-Hilfe.de Mitglied

    Beiträge:
    60
    Erhaltene Danke:
    3
    Registriert seit:
    26.05.2010
    alles klaro, bisher scheint es zu laufen...bin gepsannt wie lange ;)
    wenn es nochmal abschmiert werde ich deine Tipps beachten!
    DANKE!
     
  15. mendiculus, 02.11.2011 #15
    mendiculus

    mendiculus Fortgeschrittenes Mitglied

    Beiträge:
    390
    Erhaltene Danke:
    65
    Registriert seit:
    28.05.2011
    Gerne.

    Darfst auch gerne auf "Danke" klicken. ;-)
     
  16. brunoloeffel, 02.11.2011 #16
    brunoloeffel

    brunoloeffel Neuer Benutzer

    Beiträge:
    15
    Erhaltene Danke:
    0
    Registriert seit:
    27.04.2011
    Also ich glaub nicht mehr an saubere Installationen, habe ich alles schon mehrfach durchgespielt. Nach der Neuinstallation von z.B. Darky Rom 10.2.2 läuft alles einige Tage sauber, dann fängt das Theater mit Neustarts und Abstürze wieder neu an. Besonders oft wenn ich die Google Navigation am laufen habe und dann eine Telefonat bekomme... KO!!!
    Wenn ich nur 48-65MB RAM Speicher habe, ruckelt es oft, bei löschen der laufenden apps und dann ca. 75MB RAM läuft alles viel flüssiger. Zuwenig Speicher?
    In einem anderen Forum schrieb ein user, Gingerbred ist auf SGS nicht so stabil wir Froyo. Nach Downgrade auf Darky 9.5 läuft es bei ihm rund. Hab nur keine Lust mehr auf noch mehr flashen, will mein Spielzeug einfach nur mal benützen ;-) Was nun, warten bis Nexus Prime?

    DarkyRom JVQ v10.2.2
    Version 2.3.4
    Phone JVT
    Kernel 2.6.35.7
    DarkCore 2.9.3 JVQ
    Go Launcher EX
     
  17. renmo, 03.11.2011 #17
    renmo

    renmo Erfahrener Benutzer

    Beiträge:
    186
    Erhaltene Danke:
    22
    Registriert seit:
    06.10.2010
    Habe ich und meine bessere Hälfte auch seit ein paar Tagen.
    Mir kommt vor, google hat da ein Update reingespielt und seit dem ist der Fehler
     
  18. brunoloeffel, 03.11.2011 #18
    brunoloeffel

    brunoloeffel Neuer Benutzer

    Beiträge:
    15
    Erhaltene Danke:
    0
    Registriert seit:
    27.04.2011
    Wenn ich richtig verstehe, bist du es der Darky 9.5 wieder geflasht hat?
    Vermisst du gegenuber Darky 10.2.2 etwas wirklich wichtiges oder ist es verschmerzbar?
    Ich überlege mir auch zu wechseln!
     
  19. renmo, 03.11.2011 #19
    renmo

    renmo Erfahrener Benutzer

    Beiträge:
    186
    Erhaltene Danke:
    22
    Registriert seit:
    06.10.2010
    nö, ichhabe die offizielle JVI FW
     
  20. brunoloeffel, 03.11.2011 #20
    brunoloeffel

    brunoloeffel Neuer Benutzer

    Beiträge:
    15
    Erhaltene Danke:
    0
    Registriert seit:
    27.04.2011
    Falls der Launcher auch immer wieder neustartet, hier eine Lösung die auch wirklich funktioniert!

    im JVT Thread hatten einige User angemerkt, dass der Launcher / die Startoberfläche gerne mal neustartet und der Appdrawer neu geladen muss, nachdem man speicherintensive Apps genutzt hat und zurück auf den Homescreen wechselt. Und Ja, ich kenne das Problem, mich hat es bisher nur nicht gestört.

    Hintergrund: Das Speichermanagement von Android beendet im Hintergrund laufende Apps um mehr Speicher frei zu schaufeln. Dazu gehört dann auch gerne mal der Launcher.

    Ich hatte aber von einer Möglichkeit gelesen, dieses zu beheben und nun mal selber ausprobiert (wie einige andere User im JVT Thread auch) ... und siehe da es funktioniert. Bei mir tritt das Problem nicht mehr auf.

    Lösungsweg (Root benötigt):
    1. Terminal Emulator aus dem Market laden, installieren und starten
    2. "su" (ohne "") in das Terminal eintippen, mit enter bestätigen und Superuser-Anfrage erlauben
    3. "echo ro.HOME_APP_ADJ=1 >> /data/local.prop" (ohne "") eintippen, mit enter bestätigen und Telefon neustarten.

    Quelle: Fix home screen redraw lag in LauncherPro and ADW Launcher | AndroidNexus.com
     

Diese Seite empfehlen