1. Nimm jetzt an unserem 2. ADVENT-Gewinnspiel teil - Alle Informationen findest Du hier!

SGS schließt Apps nach öffnen

Dieses Thema im Forum "Samsung Galaxy S (I9000) Forum" wurde erstellt von FelixB, 27.12.2011.

  1. FelixB, 27.12.2011 #1
    FelixB

    FelixB Threadstarter Neuer Benutzer

    Beiträge:
    21
    Erhaltene Danke:
    1
    Registriert seit:
    04.08.2010
    Phone:
    Samsung Galaxy S3
    Hi,

    mein SGS spinnt seit ca 4 Firmwareupdates ziemlich. Wenn ich "Telefon" "Kontakte" oder "Nachrichten" über den Startbildschirm öffnen möchte, werden die Apps zwar geöffnet, jedoch schließen sich die Anwendungen nach ca. einer Sekunde wieder von selbst.

    Das Problem tritt dann auch oft hintereinander vor, wenn ich z.B. eine SMS schreiben möchte muss ich bis zu 8mal Nachrichten öffnen bis sie auch offen bleiben...

    Habe das Problem jetzt schon über ein paar Firmwareupdates mitgenommen. Aktuell bin ich bei 2.3.6 JW1 mit CF-Root.

    Ist das Problem bekannt und was kann ich dagegen unternehmen?
     
  2. TheDarkRose, 27.12.2011 #2
    TheDarkRose

    TheDarkRose Gewerbliches Mitglied

    Beiträge:
    1,292
    Erhaltene Danke:
    136
    Registriert seit:
    20.08.2010
    Hast du auch mal gewiped?
     
  3. FelixB, 27.12.2011 #3
    FelixB

    FelixB Threadstarter Neuer Benutzer

    Beiträge:
    21
    Erhaltene Danke:
    1
    Registriert seit:
    04.08.2010
    Phone:
    Samsung Galaxy S3
    Ja, ist zwar schon "zwei Firmwares" her, hat aber auch nicht geholfen...
     
  4. backflash, 27.12.2011 #4
    backflash

    backflash Android-Hilfe.de Mitglied

    Beiträge:
    51
    Erhaltene Danke:
    4
    Registriert seit:
    23.12.2011
    Phone:
    Samsung Galaxy Note 4
    Tablet:
    Samsung Galaxy Tab
    immer die anleitungen lesen ;)

    wipes sind immer wichtig !
     
  5. FelixB, 27.12.2011 #5
    FelixB

    FelixB Threadstarter Neuer Benutzer

    Beiträge:
    21
    Erhaltene Danke:
    1
    Registriert seit:
    04.08.2010
    Phone:
    Samsung Galaxy S3
    Bringt mir aber auch nix, geht dann genau so wenig...

    Und das vor den zwei Firmwares war der full whipe über die Tastenkombi...
     
  6. FelixB, 27.12.2011 #6
    FelixB

    FelixB Threadstarter Neuer Benutzer

    Beiträge:
    21
    Erhaltene Danke:
    1
    Registriert seit:
    04.08.2010
    Phone:
    Samsung Galaxy S3
    Ich werd jetzt trotzdem nochmal neu Flashen, vor und nachher whipen, repartitionieren und mal das rooten weglassen...

    Wenns dann immer noch ist klopp ich das Ding in die Tonne :razz:

    Edit: Jetzt gerade z.B. hängt das SGS am Ladegerät und es lässt sich alles problemlos öffen und bleibt auch offen.
     
    Zuletzt bearbeitet: 27.12.2011
  7. backflash, 27.12.2011 #7
    backflash

    backflash Android-Hilfe.de Mitglied

    Beiträge:
    51
    Erhaltene Danke:
    4
    Registriert seit:
    23.12.2011
    Phone:
    Samsung Galaxy Note 4
    Tablet:
    Samsung Galaxy Tab
    letzter tipp :D

    ich lösche immer die komplette interne sd vor dem flashen
    hab hier gelesen das man dann das sauberste system hat...

    dann alle wipes und dann is alles schick :)

    lg
     
  8. theKingJan, 27.12.2011 #8
    theKingJan

    theKingJan Android-Lexikon

    Beiträge:
    1,837
    Erhaltene Danke:
    426
    Registriert seit:
    21.11.2011
    Tablet:
    Asus Transformer Pad TF300
    Ja das stimmt formatier die sd

    Sent from my GT-I9000 using Tapatalk
     
  9. TheDarkRose, 27.12.2011 #9
    TheDarkRose

    TheDarkRose Gewerbliches Mitglied

    Beiträge:
    1,292
    Erhaltene Danke:
    136
    Registriert seit:
    20.08.2010
    Hast du eigentlich die letzten vier flash ohne oder mit repart?

    Gesendet mit der Android-Hilfe.de-App
     
  10. FelixB, 27.12.2011 #10
    FelixB

    FelixB Threadstarter Neuer Benutzer

    Beiträge:
    21
    Erhaltene Danke:
    1
    Registriert seit:
    04.08.2010
    Phone:
    Samsung Galaxy S3
    Die letzten 2 ohne, bei den vorherigen weis ich es leider nicht mehr.

    Empfehlt ihr ehr mal mit oder ohne repart zu flashen?
     
  11. TheDarkRose, 27.12.2011 #11
    TheDarkRose

    TheDarkRose Gewerbliches Mitglied

    Beiträge:
    1,292
    Erhaltene Danke:
    136
    Registriert seit:
    20.08.2010
    Wenns Probleme gibt immer mit repart.
     
  12. Illusionz, 28.12.2011 #12
    Illusionz

    Illusionz Android-Experte

    Beiträge:
    885
    Erhaltene Danke:
    98
    Registriert seit:
    26.09.2010
    Ich flashe prinzipiell mit Repart und formatiere die interne SD gleich mit und hatte noch nie Probleme gehabt. Wirklich Arbeit macht dies auch nicht^^
     
  13. Tucher, 28.12.2011 #13
    Tucher

    Tucher Android-Experte

    Beiträge:
    454
    Erhaltene Danke:
    21
    Registriert seit:
    02.09.2010
    habe die gleichen Probleme.
    Bei mir schließen sich die selben Programme und Whats App.

    Habe schon alles was hier geschrieben wurde probiert.

    - Wipe mache ich grundsätzlich
    - Das letzte mal habe ich mit repart geflasht
    - Interne und externe SD schon formatiert vorm Flash auf JVT

    Leider hat nichts geholfen. Keine Besserung. Habe mir Swype 2 geholt, dachte es wird besser, kam aber trotzdem wieder. So regt mich des auf jeden Fall auf.
    Benutze mittlerweile Handsent SMS, das stürzt zumindest nicht ab und ich kann in ruhe sms schreiben.

    Was ich sonst noch machen kann weiß ich nicht. Bei jeden neu Flash hoffe ich das es weg ist...

    Gesendet mit der Android-Hilfe.de-App
     
  14. mcdaniels, 28.12.2011 #14
    mcdaniels

    mcdaniels Android-Experte

    Beiträge:
    636
    Erhaltene Danke:
    154
    Registriert seit:
    03.06.2011
    Tritt das auch auf nachdem du frisch geflasht und gewiped hast, oder aber tritt es erst nach Installation diverser Apps auf?
     
  15. Tucher, 28.12.2011 #15
    Tucher

    Tucher Android-Experte

    Beiträge:
    454
    Erhaltene Danke:
    21
    Registriert seit:
    02.09.2010
    So ganz ohne Apps habe ich das System noch nie lange gehabt. Aber das werde ich beim Wechsel auf JW1 testen.

    Gesendet mit der Android-Hilfe.de-App
     
  16. Illusionz, 28.12.2011 #16
    Illusionz

    Illusionz Android-Experte

    Beiträge:
    885
    Erhaltene Danke:
    98
    Registriert seit:
    26.09.2010
    Stellst du deine Apps per Backup wiederher? Hier könnte evtl der Fehler liegen.
     
  17. Tucher, 28.12.2011 #17
    Tucher

    Tucher Android-Experte

    Beiträge:
    454
    Erhaltene Danke:
    21
    Registriert seit:
    02.09.2010
    Nix... Jedesmal neu installieren... Ich schleppe des seit der 2.3.3 über Kies mit mir Rum des klump xD

    Gesendet mit der Android-Hilfe.de-App
     
  18. Illusionz, 28.12.2011 #18
    Illusionz

    Illusionz Android-Experte

    Beiträge:
    885
    Erhaltene Danke:
    98
    Registriert seit:
    26.09.2010
    Auch mal einen Hardreset versucht? Also nach dem Flash? Evtl könnte es helfen auf FroYo zurückzuflashen und dann nochmal auf Gingerbread (jeweils mit Bootloadern), vllt hat Kies da irgendwas demoliert... Hat bei mir auch geholfen, als mein Galaxy mir sonderbare Phänomene zur Schau stellte :D
     
  19. Ahja, 20.01.2012 #19
    Ahja

    Ahja Neuer Benutzer

    Beiträge:
    8
    Erhaltene Danke:
    0
    Registriert seit:
    05.01.2012
    Hallo,

    bei mir hat es geholfen ca. 50% meiner Apps zu deinstallieren und Cache u.s.w. zu löschen. Allerdings tritt das Problem immer noch sporadisch auf (allerdings bei weitem nicht mehr so gehäuft).

    Echt ziemlich ärgerlich das ganze...
     
  20. seventy77seven77, 25.01.2012 #20
    seventy77seven77

    seventy77seven77 Neuer Benutzer

    Beiträge:
    14
    Erhaltene Danke:
    2
    Registriert seit:
    09.01.2011
    Hab das Problem ebenfalls, tritt bei SMS, Kontakte und Whatsapp auf.
    Hat jetzt schon jemand rausgefunden worans liegt???
    Ich bin derzeit auf JW1, hatte es aber auch bei JVT, jeweils immer CF-Root Kernel.

    Daher die Frage an alle mit diesem Problem:

    HABT IHR ALLE CF-ROOT?
     

Diese Seite empfehlen