1. Möchtest Du unser Team im Android OS-Bereich unterstützen? Details dazu findest du hier!
  1. Taj Maral, 16.02.2011 #1
    Taj Maral

    Taj Maral Threadstarter Fortgeschrittenes Mitglied

    Hab heute beobachtet, dass wenn ich Winamp auf dem Rechner laufen hab und ich bei meinem Galaxy S im Debugged-Modus den USB-Speicher einschalte, Winamp dann "unerwartet" abstürzt. :lol:

    Hat Winamp Angst und ergibt sich somit automatisch oder hat wer ne andere Lösung?^^
     
  2. hermz, 17.02.2011 #2
    hermz

    hermz Android-Experte

    neu installieren vl?
     
  3. chemoferd, 17.02.2011 #3
    chemoferd

    chemoferd Neuer Benutzer

    ich habe genau dasselbe problem. allerdings ist mir aufgefallen dass winamp nicht abstürzt wenn ich das sgs im downloadmodus mit odin verbinde und nach dem reboot beim flashen als massenspeicher verbinde. ist nur auf dauer keine lösung wenn man mal schnell was aufs handy packen will. neu installation von winamp hat nichts gebracht, pc läuft unter windows 7 64bit, sgs mit darkys 9.2, kernel ist der aktuelle speedmod
     
  4. hermz, 17.02.2011 #4
    hermz

    hermz Android-Experte

    spannend...
    schon 'ne mail an nullsoft geschickt bzgl bugreport?
     
  5. Taj Maral, 17.02.2011 #5
    Taj Maral

    Taj Maral Threadstarter Fortgeschrittenes Mitglied

    Denkst du wirklich die werden deswegen was machen?^^
    Nur weil bei jemandem Winamp abstürzt, wenn er sein SGS im Debug-Modus an den PC koppelt?
    Muss schon ein harter Zufall sein, wenn einer von deren Entwicklerteam ein SGS hat und das auch schon bemerkt hat. :D
     
  6. hermz, 17.02.2011 #6
    hermz

    hermz Android-Experte

    naja, hier im forum sind ja schonmal 2 die das gleiche prob haben, vl gibts noch mehr?
    und fragen kost' bekanntlich ja nix..
     
  7. Joker1, 18.02.2011 #7
    Joker1

    Joker1 Android-Hilfe.de Mitglied

    ja hier, bei mir genau das gleiche
     
  8. Atomregen, 18.02.2011 #8
    Atomregen

    Atomregen Android-Lexikon

    Ich habe auch das Problem.
    Hat denn nun schon jemand nen Bericht gesendet?
    Ich hab im Übrigen auch Win 7 64bit.

    P.s. Komisch find ich das nicht;-)

    Gesendet mit der Android-Hilfe.de-App
     
  9. bergerstrasse, 18.02.2011 #9
    bergerstrasse

    bergerstrasse Android-Lexikon

    Bei mir das gleiche, aber nicht nur bei meinem SGS auch bei meinem Milestone und bei meinem alten Nokia 5800, ich denke das ist ein Bug in der Software Winamp.

    P:S. Habe schon Emails an Nullsoft gesendet aber noch keine antwort erhalten. :(:(
     
  10. djmarques, 18.02.2011 #10
    djmarques

    djmarques Ehrenmitglied

    Also solls dann ins Allgemeine?

    Wenn es bei anderen Handys auch vorkommt?

    Vielleicht weiß da wer Hilfe.
     
  11. Atomregen, 18.02.2011 #11
    Atomregen

    Atomregen Android-Lexikon

    So jetzt hab ich das nochmal ausprobieren wollen, mit dem Debug-Mode und Winamp und nun stürzt es nicht ab. Fragt aber nicht was ich anders gemacht hab, das kann höchstens an irgendwelchen Windows Updates gelegen haben.
     
  12. Taj Maral, 19.02.2011 #12
    Taj Maral

    Taj Maral Threadstarter Fortgeschrittenes Mitglied

    Komisch. Aber nur im Debug-Modus.

    @djmarques: kannste gerne in's Allgemeine setzen. Wenn's schon bei Nokia 5800 und Milestone auftritt, liegts ja ned an Samsung sondern eher an der Konstilation "Debug-Winamp"
     
  13. Handymeister, 19.02.2011 #13
    Handymeister

    Handymeister Foren-Manager Team-Mitglied Foren-Manager

  14. Joker1, 20.02.2011 #14
    Joker1

    Joker1 Android-Hilfe.de Mitglied

    mhh, ich hatte letzte Woche mein Win7 64bit neu aufgesetzt und hab gestern dsa SGS per "Media Player"-Modus angeschlossen und dann hat es plötzlich ohne Absturz von Winamp funktioniert :confused:
     
  15. Taj Maral, 20.02.2011 #15
    Taj Maral

    Taj Maral Threadstarter Fortgeschrittenes Mitglied

    Wie gesagt. Im Debug-Modus unter Anwendungen/Entwicklung --> Debug-Modus aktiviert