1. Nimm jetzt an unserem 2. ADVENT-Gewinnspiel teil - Alle Informationen findest Du hier!

SGS - Vernümftiges Tethering?

Dieses Thema im Forum "Samsung Galaxy S (I9000) Forum" wurde erstellt von Jarkiro, 29.10.2010.

  1. Jarkiro, 29.10.2010 #1
    Jarkiro

    Jarkiro Threadstarter Fortgeschrittenes Mitglied

    Beiträge:
    301
    Erhaltene Danke:
    59
    Registriert seit:
    07.09.2010
    Hey Leute,

    also, da ich immer noch auf meine Standleitung warte, versuch ich ATM mit meinen SGS ins Internet zu kommen. Nebenbei, Froyo JPC.

    Mobiler Zugangspunkt = Verbindung zum SGS Super, allerdings keine Internet Verbindung

    Barnacle Wifi Tether = Klappt selten, so nach Lust und laune, wenn es klappt dann meist nur wenige Minuten und extrem langsam (unter 2 Kbits)

    Wifi Tether = Kein WLAN Netz wird angezeigt

    USB Tethering = Klappt an sich super, allerdings ist das SGS dann so dermaßen ausgelastet dass es irgendwann komplett hängt oder sich gar ausschaltet. Manchmal funktioniert es gar nicht, z.b. wenn ich davor PSX4Droid laufen lassen habe. Endet häufig damit dass das SGS ausgeht. Oder Verbindung bricht ab und ich muss USB einmal rausziehen und wieder verbinden


    PDANET = Nach vielfachen versuchen läuft es, aber ebenfalls nur wenige Minuten, außerdem hat es einen unglaublichen Datenverbrauch, auch wenn bei mir alles per Firewall blockiert ist, zieht es dauerhaft mit Maximalgeschwindigkeit. Hab zwar 5GB frei, aber irgendwann wird das auch dicht sein wenn dauerhaft mit knapp 200Kb gezogen wird, auch wenn die Rechner Firewall eigentlich alles blockiert.



    Irgendwelche Ideen? Am besten was ich gegen dieses Instabile USB Tethering machen könnte?


    Grüße


    Jarkiro
     
    Zuletzt bearbeitet: 29.10.2010
  2. Marzl85, 29.10.2010 #2
    Marzl85

    Marzl85 Android-Guru

    Beiträge:
    3,709
    Erhaltene Danke:
    658
    Registriert seit:
    30.08.2010
    Phone:
    Samsung Galaxy S7
    Tablet:
    Sony Z2 Tablet
    Wearable:
    LG Watch R
    USB: Läuft ohne Probleme.
    W-Lan Hotspot: Läuft ohne Probleme.
    Bluetooth: Läuft ohne Probleme.

    Alles via Linux. Vielleicht liegts an Winblöd? :D
     
  3. genom, 29.10.2010 #3
    genom

    genom Android-Hilfe.de Mitglied

    Beiträge:
    78
    Erhaltene Danke:
    4
    Registriert seit:
    15.12.2009
    Nein, funktioniert bei mir sorgenfrei auch unter Win.

    Eventuell würde ich den Fehler (ausnahmsweise) beim Empfangsgerät suchen.
     
  4. CroSladi, 29.10.2010 #4
    CroSladi

    CroSladi Erfahrener Benutzer

    Beiträge:
    236
    Erhaltene Danke:
    37
    Registriert seit:
    16.10.2010
    Ich hab bisher nur die Samsung-Tethering Variante versucht und die klappte bisher reibungslos.

    Sollte vielleicht mal die Froyo Variante versuchen :) (um eine Rückmeldung abgeben zu können, denn brauchen tu ich es nicht, da ja die Samsung Variante schon super klappt)

    Habe übrigens Windows 7 :)
     
  5. Fr4gg0r, 29.10.2010 #5
    Fr4gg0r

    Fr4gg0r App-Anbieter (Werbung)

    Beiträge:
    2,506
    Erhaltene Danke:
    447
    Registriert seit:
    21.12.2009
    Samsungs Tethering App kann kein Wlan-Usb Tethering, sprich sgs hat Netz über Wlan und gibt es über usb weiter.
    Geht jetzt zum Glück mit Froyo.
    (Dürfte für die meisten sinnlos klingen, in seltenen Fällen brauch man es jedoch :D )
     
  6. Jarkiro, 29.10.2010 #6
    Jarkiro

    Jarkiro Threadstarter Fortgeschrittenes Mitglied

    Beiträge:
    301
    Erhaltene Danke:
    59
    Registriert seit:
    07.09.2010
    Mal anders gefragt, wenn ihr USB Tethering nutzt, also die Stock funktion, könnt ihr dann noch mit den SGS arbeiten? Meins ist dann komplett eingefroren
     
  7. Marzl85, 29.10.2010 #7
    Marzl85

    Marzl85 Android-Guru

    Beiträge:
    3,709
    Erhaltene Danke:
    658
    Registriert seit:
    30.08.2010
    Phone:
    Samsung Galaxy S7
    Tablet:
    Sony Z2 Tablet
    Wearable:
    LG Watch R
    Geht einwandfrei. :)
     
  8. DrMole, 29.10.2010 #8
    DrMole

    DrMole Android-Ikone

    Beiträge:
    4,941
    Erhaltene Danke:
    1,463
    Registriert seit:
    06.08.2010
    also ohne probleme auch bei mir
     
  9. Jarkiro, 29.10.2010 #9
    Jarkiro

    Jarkiro Threadstarter Fortgeschrittenes Mitglied

    Beiträge:
    301
    Erhaltene Danke:
    59
    Registriert seit:
    07.09.2010
    Hmm, strange bei mir läuft EasyTether Lite Problemlos als einziges auf Win764bit
     

Diese Seite empfehlen