1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

SGS verschluckt - Einrichtungsdialog, Apps starten nicht

Dieses Thema im Forum "Samsung Galaxy S (I9000) Forum" wurde erstellt von dafunkydroid, 08.06.2011.

  1. dafunkydroid, 08.06.2011 #1
    dafunkydroid

    dafunkydroid Threadstarter Erfahrener Benutzer

    Beiträge:
    201
    Erhaltene Danke:
    31
    Registriert seit:
    22.05.2011
    Hey Leute! Ich bin recht gefrustet:
    Habe das Galaxy S jetzt seit einer Woche, und geb recht viel Zeit rein das Ding zu schnallen, an meine Wünsche anzupassen und mit mir unverständlichen Bugs (Googlekontakte nicht Gruppen zuordbar, selbsterstellte Zertifikate nicht installierbar, Kontakte exportieren wurde von Samsung rausgenommen, SMS Dialog lässt auswahl der Nummer des Kontakts nicht zu, etc...).
    Das allein nervt mich schon ziemlich, zum einen weil es in meinem zwei Jahre alten Nokia teilweise besser gelöst und zuverlässiger ist, zum anderen weil ich es von einem, vor einigen Monaten noch Highclass-Mobile, erwarte dass er grundlegende Funktionen zuverlässig und im besten Fall noch smart, ausführt... :mad::mad::mad: Sorry, der Dampf musste jetzt grad mal raus :angry:
    Aaaahh gleich viel besser :winki:

    Aber mein eigentliches Problem: Ich habe das Handy nach ca 2 Tagen mit einem Ladevorgang dazwischen und "App-testerei" und generellem Vertrautmachen eben ausgeschaltet und neu gestartet. Wollte einfach mal schaun wie es es sich "frisch" verhält, wie lang Start dauert usw. Letzte Aktion war: Klingeltöne zuweisen :p

    Begrüßt wurde ich von den "bitte richten Sie jetzt ihr Handy ein" Dialogen.
    Legen Sie ihre SIM ein.
    Während dessen, und danach tauchten einige "wurde unerwartet angehalten. Versuchen sie es erneut" Meldungen auf. Jetzt ist es so dass die meisten der Apps und Widgets nicht mehr laufen! Es sind, würde ich mal behaupten, nur Standard- und Perlen-Apps - z.B. Astrid, Timeriffic, 3G Watchdog, Welches Netz, CallMeter 3G, Spare Parts, WF & Clock...
    Die Anwendung "Improved Mail" (Halleluja, gelesene Mails sind auch in der Übersicht noch lesbar, und der Zugriff auf das Firmen-Webexchange funktioniert...fast...) startet gar nicht mehr bzw ist nicht mehr installiert?! Die Verknüpfung auf dem Homescreen ist nur noch n Android-Icon.
    Jetzt frage ich mich natürlich:

    WIE kann es dazu kommen? Kriege ich das wieder hingebogen?
    Und, vor allem, WIE kann ich das zukünftig vermeiden?

    Ich hab das Handy ja extra erstmal nicht im produktiven Einsatz gehabt, um bei eventuellen Fehlern nicht tief zu fallen - insofern ist auch ein Hardreset kein Weltuntergang für mich.. Aber wie kann ich das vermeiden zukünftig?!
    Ich wüsste echt nicht woran das liegt bzw. es vermeidbar ist.
    Danke euch für jede Hilfe, bin echt grad leicht down :thumbdn:

    Ach ja, das Handy ist natürlich ungerooted, original Rom drauf, aktuellste über Kies verfügbare Version.
    Merci + viele Grüße!
     
  2. Donald Nice, 08.06.2011 #2
    Donald Nice

    Donald Nice Android-Guru

    Beiträge:
    3,143
    Erhaltene Danke:
    2,537
    Registriert seit:
    30.09.2010
    Poste uns doch mal bitte trotzdem die Ergebnisse nach Eingabe von *#1234# in den Dialer.

    Grundsätzlich hören wir gelegentlich von solchen Fehlern hier im Forum, wenn nun beim Flashen was falsch gemacht wurde ist das fast "normal". Nun hast du aber noch die Originalfirmware und somit fällt das als Grund aus. Die Fehlersuche wäre mithilfe von logcat möglich, aber recht viel arbeit. Vermutlich haben in deinem Fall irgendeine bzw irgendwelche Apps zu dem Fehler geführt. Passieren sollte sowas nicht, kann aber und tut es auch sehr selten mal.

    Somit rate ich dir, gerade weil du dein Handy noch nicht richtig im Einsatz hast, einen FactoryReset und einen Cache Wipe aus dem RecoveryMode zu machen und anschliessend noch die interne sd zu formatieren. Danach sollten alle Probleme behoben sein, und hoffentlich nicht nochmal auftauchen.

    Greetz, DN
     
    dafunkydroid bedankt sich.
  3. Paolo95, 08.06.2011 #3
    Paolo95

    Paolo95 Neuer Benutzer

    Beiträge:
    1
    Erhaltene Danke:
    0
    Registriert seit:
    08.06.2011
    Moin!

    Lese seit geraumer Zeit hier mit, habe mich aber nie aktiv eingebracht. Die Zeit ist aber nun vorbei :)

    BTT: Ähnliches Problem hatte ich mit meinem Vanilla DBT vor kurzem auch. Hab das Handy ausgeschaltet und den Akku gewechselt. Plötzlich brauchte mein SGS mehrere Minuten um zu starten. Danach kam der Einrichtungsassistent und ALLE meine Apps die ich selber runtergeladen habe, haben nicht mehr funktioniert. Erst neu-installation oder ein Update (Öffi) haben geholfen. Einige meiner Apps sind sogar von alleine verschwunden (z.B. alle Angry Birds...).
    Die Apps die vorher schon auf installiert waren (z.B. Asphalt), liefen ohne Probleme.

    Hab mein SGS immer behutsam behandelt, nicht gerootet und nur die offizielen Apps eingespielt.

    Heute hat hier schon mal jemand ähnliches berichtet... nicht dass sich das nun häuft und einen Mysteriösen "SGS Juni-BUG" gefunden haben ;-)


    Schönen Abend und Gruß,
    Paolo
     
  4. dafunkydroid, 08.06.2011 #4
    dafunkydroid

    dafunkydroid Threadstarter Erfahrener Benutzer

    Beiträge:
    201
    Erhaltene Danke:
    31
    Registriert seit:
    22.05.2011
    Okay, danke! Ich werde es nochmal komplett platt machen
    Was das im einzelnen ist und wie ichs mache find ich hier sicher auf Anhieb :biggrin: Bin echt froh dass ich nicht sofort gleich vollständig losgelegt hab! Ich wüsste natürlich trotzdem gern was da falsch gelaufen ist - einfach um dem künftig aus dem Weg zu gehen - aber klar, das Analysieren wird wahrscheinlich Pain in the Ass... Trotzdem hier meine Daten:
    PDA: I900XXJQ3
    PHONE: I9000XXJPY
    CSC: I9000DBTJS2
    Build Info: 2011.01

    Und, was hab ich Herr Doktor, es ist doch nichts ernstes?? :biggrin:

    Vermutlich ist es tatsächlich ein eingebautes Verfallsdatum - spätestens jetzt sollte wohl eh GB draußen sein oder wie war das? Mannmannmann, hab mir meinen Erstkontakt zu Samsung echt etwas angenehmer vorgestellt....
    Dank euch jedenfalls für die Rückmeldungen!
     
  5. DeeZiD, 08.06.2011 #5
    DeeZiD

    DeeZiD Android-Lexikon

    Beiträge:
    1,012
    Erhaltene Danke:
    109
    Registriert seit:
    23.12.2009
    Sorry, aber bei dem Threadtitel musste ich spontan denken:"Wie geht das denn!?" :lol:
     
  6. once upon a time, 09.06.2011 #6
    once upon a time

    once upon a time Android-Guru

    Beiträge:
    2,544
    Erhaltene Danke:
    559
    Registriert seit:
    28.01.2011
    Hallo,

    zwar OT, aber ich habe hier ein Beispiel, wo verschlucken noch die harmloseste Form wäre!

    Es ging um einen angeblichen Antennenbug beim SGS2.

    Gruß

    Klaus
     
  7. dafunkydroid, 09.06.2011 #7
    dafunkydroid

    dafunkydroid Threadstarter Erfahrener Benutzer

    Beiträge:
    201
    Erhaltene Danke:
    31
    Registriert seit:
    22.05.2011
    Hahaha Geil! Als mir eben klar wurde dass ich vielleicht doch zwei Wörter mehr hätte einfügen sollen (SGS (hat sich) verschluckt) hats mich selber erwischt und hab mich beim lachen verschluckt :biggrin::biggrin::biggrin:

    However, hab aus Spaß falls es nochmal passiert das Logfile gesichert, und lade grad auf.

    Doch noch eine kleine Anfänger-und Sicherheitsfrage:
    In dieser Reihenfolge? wird beim FactoryReset der Cache nicht automatisch gelöscht?

    • FactoryReset mach ich mit: *2767*3855#
    • Cache Wipe im RecoveryMode mach ich mit: Lautstärke hoch + Home + einschalten
    • Interne SD formatieren mach ich unter Einstellungen -> SD-Karte -> formatieren

    Mach ich heut abend so und in der Reihenfolge, sofern ich keinen Widerspruch höre :winki: Danke euch vielmals für eure Unterstützung!!!
     
  8. neroteddyhexe, 09.06.2011 #8
    neroteddyhexe

    neroteddyhexe Android-Hilfe.de Mitglied

    Beiträge:
    86
    Erhaltene Danke:
    14
    Registriert seit:
    16.11.2010
    Vielleicht noch ein ganz blöder Tipp, könnte aber bei SGS-Anfängern passieren bzw. ist auch schon:

    War das SGS beim Ausschalten wirklich aus? Ich meine das kurze Vibrieren als Signal "Ich bin fertig mit runterfahren!". Schaltet man zu früh wieder ein oder macht es gar auf und nimmt den Akku raus gehen Daten verloren bis hin zum scheinbaren Totalverlust wo dann nur noch flashen hilft.


    Und was die Google Kontakte betrifft, Du kannst sie schon Gruppen zu ordnen. Allerdings musst Du das am PC machen und dann werden sie auch auf das SGS übertragen. Ist zwar nicht optimal so aber besser als gar nichts.
     

Diese Seite empfehlen