1. Nimm jetzt an unserem 2. ADVENT-Gewinnspiel teil - Alle Informationen findest Du hier!

SGS Vodafone Branding hängt, kein Downloadmodus

Dieses Thema im Forum "Root / Hacking / Modding für Samsung Galaxy S" wurde erstellt von myLooo, 13.05.2011.

  1. myLooo, 13.05.2011 #1
    myLooo

    myLooo Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    54
    Erhaltene Danke:
    11
    Registriert seit:
    13.05.2011
    Hallo Leutz,

    hab hier ein SGS rumliegen und wollte den Kernel updaten und rooten. Hab es paarmal versucht.. ging leider nicht. Nun hab ich die Originale VF-Firmware mit Odin 1.3 geladen Eclair. Das Ding ist einmal hochgefahren und wollte nun neu ansetzen.

    Seit dem ist der Downloadmodus weg .. und das Ding bleibt Schwarz nach dem Samsung Galaxy S Bootlog und die Touchtasten leuchten.
     
  2. Randall Flagg, 13.05.2011 #2
    Randall Flagg

    Randall Flagg Ehrenmitglied

    Beiträge:
    14,472
    Erhaltene Danke:
    5,496
    Registriert seit:
    17.08.2010
    Phone:
    Galaxy S5 Neo
    myLooo bedankt sich.
  3. meiner_einer, 13.05.2011 #3
    meiner_einer

    meiner_einer Android-Hilfe.de Mitglied

    Beiträge:
    63
    Erhaltene Danke:
    5
    Registriert seit:
    19.02.2011
    das hab ich auch schon durch sehr wahrscheinlich is dir das gleiche wie mir passiert und hast bei odin auch nen haken beim bootloader update gemacht ging mir genauso habs dann zu w-support gebracht die sind service partner vom samsung die haben es dann auf garantie repariert darfst natürlich nichts von odin und so sagen .

    gruss meiner einer
     
    myLooo bedankt sich.
  4. Randall Flagg, 13.05.2011 #4
    Randall Flagg

    Randall Flagg Ehrenmitglied

    Beiträge:
    14,472
    Erhaltene Danke:
    5,496
    Registriert seit:
    17.08.2010
    Phone:
    Galaxy S5 Neo
    Erstmal ruhig Blut! Wenn er in den Downloadmodus kommt braucht er es nicht einschicken.
    Dann kann er einfach eine neue FW drüber bügeln und gut..
    Dafür wären aber ein paar mehr Infos notwendig.
    Ist manchmal etwas tricky in den Modus zu kommen. Gerade wenn man aufgeregt ist.
     
    myLooo bedankt sich.
  5. myLooo, 13.05.2011 #5
    myLooo

    myLooo Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    54
    Erhaltene Danke:
    11
    Registriert seit:
    13.05.2011
    MODEM_I9000XXJM3.tar
    CSC-I9000SERJM1.tar
    CODE_I9000XWJM5.tar

    I9000XWJM5

    Kein Re-Partionen
    Komm net in den Modus .. da 2.1 Eclair geflasht wurde.. und hab den Recovery auch probiert
     
  6. waldeskopf, 13.05.2011 #6
    waldeskopf

    waldeskopf Android-Hilfe.de Mitglied

    Beiträge:
    141
    Erhaltene Danke:
    10
    Registriert seit:
    19.02.2011
    Hatte das auch mal als ich eine Eclair Firmware mir geflasht hatte.Hab ihn dann wieder gefixt, seitdem ist er jedes mal gegangen und habe seitdem nie wieder eine Eclair geflasht.:biggrin:
     
    myLooo bedankt sich.
  7. Randall Flagg, 13.05.2011 #7
    Randall Flagg

    Randall Flagg Ehrenmitglied

    Beiträge:
    14,472
    Erhaltene Danke:
    5,496
    Registriert seit:
    17.08.2010
    Phone:
    Galaxy S5 Neo
    myLooo bedankt sich.
  8. myLooo, 13.05.2011 #8
    myLooo

    myLooo Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    54
    Erhaltene Danke:
    11
    Registriert seit:
    13.05.2011
    Die VF-Firmware war Eclair.. :S wollte ich net , war falsch beschrift die tar-datei..
     
  9. waldeskopf, 13.05.2011 #9
    waldeskopf

    waldeskopf Android-Hilfe.de Mitglied

    Beiträge:
    141
    Erhaltene Danke:
    10
    Registriert seit:
    19.02.2011
    Zwei Möglichkeiten gäbe es noch.
    1.Lass mal das SGS so lange aufm Stecker bis es warm wird, und dann versuchen in den Download Modus zu kommen.
    2.Akkudeckel ab, Akku raus und dann mit nem Fön vorsichtig rangehen, sodass das Ding nicht zu warm wird aber wtas warm.
     
  10. elviroo, 13.05.2011 #10
    elviroo

    elviroo Android-Experte

    Beiträge:
    684
    Erhaltene Danke:
    231
    Registriert seit:
    31.12.2010
    Phone:
    Galaxy Nexus
    lass das mit dem föhnen und probiers erstmal mit nem dongle.
     
  11. Saphirrot, 13.05.2011 #11
    Saphirrot

    Saphirrot Android-Hilfe.de Mitglied

    Beiträge:
    98
    Erhaltene Danke:
    7
    Registriert seit:
    26.08.2010
    genau so sehe ich das auch !
     

Diese Seite empfehlen