1. Nimm jetzt an unserem 2. ADVENT-Gewinnspiel teil - Alle Informationen findest Du hier!

SGS2 kein Ausschaltmenü mehr

Dieses Thema im Forum "Samsung Galaxy S2 (I9100) Forum" wurde erstellt von wr421, 10.12.2011.

  1. wr421, 10.12.2011 #1
    wr421

    wr421 Threadstarter Neuer Benutzer

    Beiträge:
    5
    Erhaltene Danke:
    0
    Registriert seit:
    10.12.2011
    Hallo zusammen
    nun nach 2 wöchiger Suche im Netz ohne Lösungen zu finden melde ich mich hier im Spezialisten Forum.
    Problem: Nach rooting und app inst LBE Privacy Guard (1) ist mir aufgefallen, dassdie Power off Funktion nicht mehr geht. Auch langes drücken erzeugt keine Funktion mehr. Das Menü "Telefonoptionen" erscheint nicht mehr. Hardware (Button) funktioniert offensichtlich, wenn Batterie raus, kann ich das Gerät über Powerbutton wieder einschalten. Auch zum flashen (odin) gehts. Hat da jemand eine Idee wo sich dieses Auschaltmenü Proggi versteckt. Ich vermute im Kernel, der wurde aber schon mehrmals geflasht ohne Erfolg. Ansonsten keine Probleme mit Gerät!
    Danke für die Mithilfe!!:unsure:
     
  2. ironmike, 10.12.2011 #2
    ironmike

    ironmike Gast

    Anderes ROM geflasht ?
     
  3. UKSheep, 10.12.2011 #3
    UKSheep

    UKSheep Android-Lexikon

    Beiträge:
    1,786
    Erhaltene Danke:
    545
    Registriert seit:
    06.09.2010
    Bestimmt nicht im Kernel :)

    Ist teil des Systems. Ich vermute mal ein Factory Reset sollte dir helfen... (Achtung alle Daten/Einstellungen gehen verloren)

    MfG

    UKSheep

    Sent from my GT-I9100
     
  4. wr421, 10.12.2011 #4
    wr421

    wr421 Threadstarter Neuer Benutzer

    Beiträge:
    5
    Erhaltene Danke:
    0
    Registriert seit:
    10.12.2011
    Anderes Rom geflasht, factory reset natürlich schn mehrmals gemacht...
     
  5. Randall Flagg, 10.12.2011 #5
    Randall Flagg

    Randall Flagg Ehrenmitglied

    Beiträge:
    14,472
    Erhaltene Danke:
    5,496
    Registriert seit:
    17.08.2010
    Phone:
    Galaxy S5 Neo
    Hast es mal ohne diesen Privacy Guard versucht? Daran kann es schon liegen.
    Wenn man Apps irgendwelcher Rechte beraubt, fühlt man sich natürlich voll sicher.
    Dies kann aber zu Fehlfunktionen führen, denn viele Apps haben die Rechte nicht ohne Grund.

    Ich habe hier schon gelesen, dass User ihrem Launcher, die Rechte für "kostenpflichtige Telefonnummern direkt anrufen" entzogen haben und sich dann gewundert, dass sie nicht mehr telefonieren konnten.
    Das ein Launcher das benötigt, weil man ja aus dem Telefonbuch direkt anrufen muss, dass wurde nicht bedacht.

    Kann natürlich auch von anderen Apps kommen, oder beim flashen lief irgendwas schief.
    Hast mal probiert eine komplette Firmware neu zu flashen? Am besten 3-teilig mit anschließendem Reset.
     
  6. wr421, 10.12.2011 #6
    wr421

    wr421 Threadstarter Neuer Benutzer

    Beiträge:
    5
    Erhaltene Danke:
    0
    Registriert seit:
    10.12.2011
    Privacy Guard wurde wieder enfernt. 3 Teilige Rom auch installiert...

    Edit: Sorry habe einen Piketteinsatz ausser Haus.. Komme sobald wie möglich zurück!!!!!
     
  7. Randall Flagg, 10.12.2011 #7
    Randall Flagg

    Randall Flagg Ehrenmitglied

    Beiträge:
    14,472
    Erhaltene Danke:
    5,496
    Registriert seit:
    17.08.2010
    Phone:
    Galaxy S5 Neo
    Wieder was gelernt! Den Begriff kannte ich gar nicht, musste direkt mal googeln. :)
     
  8. blowy666, 10.12.2011 #8
    blowy666

    blowy666 Android-Ikone

    Beiträge:
    4,448
    Erhaltene Danke:
    1,039
    Registriert seit:
    14.11.2010
    Hmm....WELCHES ROM hast Du denn geflasht, als es dann nicht mehr ging?
    Ggf. eins, wo die App JKAY mit dabei war (nennt sich im App Drawer "Deluxe Settings"?

    Denn damit kann man unter anderem auch das Power-Tasten-Menü anpassen und editieren...
     
  9. wr421, 12.12.2011 #9
    wr421

    wr421 Threadstarter Neuer Benutzer

    Beiträge:
    5
    Erhaltene Danke:
    0
    Registriert seit:
    10.12.2011
    Nein, habe immer nur Stock Roms geflasht. Leider habe ich die Daten nicht mehr welches ich genau geflasht habe......Ein kleiner Chaot, ich weiss.:cool2:
    Unterdessen habe ich wieder so geflasht, dass man über KIES updaten kann. Leider half auch das nicht aus meinem Problem. Wird IRGENDETWAS auf dem Gerät nicht geflasht, wenn man ein 3 teiliges Rom flasht? Thanks!
     
  10. Randall Flagg, 12.12.2011 #10
    Randall Flagg

    Randall Flagg Ehrenmitglied

    Beiträge:
    14,472
    Erhaltene Danke:
    5,496
    Registriert seit:
    17.08.2010
    Phone:
    Galaxy S5 Neo
    Was Du noch probieren könntest: 3- teiliges Rom, inklusive dem ext4 Pitfile und einen Haken bei Repartition setzen.
    Dann wird quasi die "Festplatte" neu partitioniert. Wenn es danach nicht geht, dann solltest es mal einschicken.
    Da bleibt nämlich nichts mehr über, SW-seitig.
     
  11. wr421, 12.12.2011 #11
    wr421

    wr421 Threadstarter Neuer Benutzer

    Beiträge:
    5
    Erhaltene Danke:
    0
    Registriert seit:
    10.12.2011
    Danke für den Tipp. Werde die Daten mal zusammensuchen. Leider habe ich im Moment ein lahmes Internet. Melde mich aber jedenfalls wieder!
     

Diese Seite empfehlen