1. Wir haben diesmal 2 Gewinnspiele zeitgleich für euch - Gewinne einmal ein UMI Plus E - Beim 2ten könnt ihr ein Nomu S30 gewinnen!
  1. baldurs, 13.10.2009 #1
    baldurs

    baldurs Threadstarter Android-Hilfe.de Mitglied

    Habe, seitdem ich die Cyanogen ROM draufhabe keine Verbindung mehr zum Shazam-Server. Beim taggen gibt er folgende Meldung: "Shazam ist momentan leider offline". Ich habe das Programm schon 2mal deinstalliert und neu aufgespielt, aber es will einfach nicht klappen. Einen Wipe wollte ich nicht unbedingt machen, glaube auch nicht, dass das die Lösung des Problems ist, weil ich ja nach Aufspielung des ROM´s bereits einen gemacht hab. Hatte jemand bei Euch das gleiche Problem und hat er es gelöst bekommen?:cool:
     
  2. Magixo, 13.10.2009 #2
    Magixo

    Magixo Android-Hilfe.de Mitglied

    kann dir bei deinem Problem leider nicht helfen, aber bei mir mit 4.1.999 funktioniert Shazam ohne Probleme
     
  3. jerom, 13.10.2009 #3
    jerom

    jerom Android-Hilfe.de Mitglied

    Kann das nur bestätigen, hab auch die version 4.1.999 drauf und läuft ohne probleme. vorher mit den anderen versionen auch...

    hast vielleicht ein anderes app installiert, wie droidwall, was shazam daran hindert??...

    gruz jerom
     
  4. baldurs, 13.10.2009 #4
    baldurs

    baldurs Threadstarter Android-Hilfe.de Mitglied

    Hab jetzt mal probehalber etliche Programme gelöscht, hat aber leider nicht den gewünschten Erfolg gebracht. Bleibt nun als letzte Möglichkeit, dass neue 99er einzuspielen, aber ich traue mich da noch nicht so richtig ran. Die Anleitung ist für mich noch nicht so richtig durchschaubar.
    Trotzdem Danke.
     
  5. baldurs, 14.10.2009 #5
    baldurs

    baldurs Threadstarter Android-Hilfe.de Mitglied

    Nach dem Update auf die 99er ROM läuft nun alles wieder super. Vielen Dank für Eure Hilfe!:D:D:D
     
  6. thunder, 23.01.2010 #6
    thunder

    thunder Neuer Benutzer

    hy habe htc g1 und seit neulich ist das programm offline was kann ich da tun habe es bereit gelöscht und neu runtergelden hat anber nichts verändert
     
  7. matzeh, 24.01.2010 #7
    matzeh

    matzeh Android-Hilfe.de Mitglied

    Ich hab das gleiche Problem. Wenn ich einen Song taggen will, erscheint nach dem Status "Zuordnung" "Shazam ist leider offline".

    Ich weiß nicht seit wann dieser Fehler aufgetreten ist. Habe ihn erst vor ein paar Tagen bemerkt.

    Anzumerken ist hier sicherlich, dass es sowohl unter CM 4.2.13 als auch unter SuperD 1.6 und SuperD 1.6.6 Beta auftritt.

    Mir ist auch aufgefallen, dass der Soundrekorder unglaublich leise aufnimmt, selbst wenn man das Mikro ganz nah an die Quelle hält. Wahrscheinlich hat das damit etwas zu tun.
    Bei Telefonaten ist die Lautstärke übrigens normal, ich bin also gut zu verstehen bei meinem Gesprächspartner. Bei der Sprachsuche funktioniert das Mikro auch völlig normal.

    Ach noch was: Bei Videoaufnahmen ist die Aufnahmelautstärke auch extrem leise, wie in diesem Post: http://www.android-hilfe.de/vodafone-htc-magic-forum/14899-kein-ton-bei-video-aufnahmen.html
    Ich habe auch schon (unter Cyanogen) den Fix ausprobiert, hat aber nichts gebracht. Werde es jetzt auf SuperD auch noch mal probieren.

    Update: Keine Veränderung trotz dem Mic Fix :-(
     
    Zuletzt bearbeitet: 24.01.2010
  8. MrS.Mirage, 24.01.2010 #8
    MrS.Mirage

    MrS.Mirage Erfahrener Benutzer

    Bei mir funktioniert es mit Super D 1.6 und Mic-fix sehr gut.
    Vor dem Mic-fix hatte ich es leider nicht getestet.
     

Diese Seite empfehlen