SHB9000 Bluetoothverbindung nur jedes zweite Mal und weiteres Problem

Dieses Thema im Forum "Zubehör für Motorola Milestone" wurde erstellt von BelleÉpoque, 05.10.2010.

  1. BelleÉpoque, 05.10.2010 #1
    BelleÉpoque

    BelleÉpoque Threadstarter Fortgeschrittenes Mitglied

    Beiträge:
    449
    Erhaltene Danke:
    102
    Registriert seit:
    09.08.2010
    Phone:
    Samsung Galaxy S6 Edge
    Hallo liebe Community,

    vor etwa einem Monat habe ich mir das Headset von Philips gekauft (SHB9000 siehe Titel) und war am Anfang echt zufrieden (2.1update Nandroid-Backup gemacht).

    Zwischendurch hatte ich den tollen CM6 drauf. Weil da aber noch das Akkuproblem bestand, bin ich wieder per Nandroid zurück auf 2.1update.

    Nun siehts so aus, dass ich fast jedesmal, wenn ich das Headset mit dem Stein verbinden möchte, zwei Anläufe brauche. Das heißt ich muss das Headset wieder ausschalten, Bluetooth ausschalten und dann alles wieder neu probieren. Teilweise geht sogar das nicht und ich muss die Geräte neu "pairen", was echt nervig ist, wenn man einfach mal loshören möchte.

    Des Weiteren habe ich das schonmal, wenn ich zum Beispiel per Headset die Sprachsteuerung oder auch auch den Musikplayer starte, dass in den Kopfhörern eine Art "Rauschexplosion" zu hören ist, die dann sehr langsam abklingt. Danach muss ich Headset und Bluetooth aus- und wieder einschalten.

    Ich dachte, wenn ich die Geräte neu "paire" dann würde alles wieder irgendwie zurückgesetzt. Hab also das Pairing in den Einstellungen des Steins aufgehoben und alles neu gemacht! Löst das Problem aber nicht. Hatte auch schon einen Wipe gemacht, allerdings danach wieder das Nandroidbackup eingespielt. Kann es an dem "alten" Backup liegen?

    Wenn das Headset einmal verbunden ist, läufts auch ordentlich.

    Was kann ich noch machen?

    Wenn jemand eine Idee hat...! :crying:


    Viele Grüße
    Mario
     
    Zuletzt bearbeitet: 05.10.2010

Diese Seite empfehlen