1. Nimm jetzt an unserem 2. ADVENT-Gewinnspiel teil - Alle Informationen findest Du hier!

Sicherheitslücke beim Galaxy Tab?

Dieses Thema im Forum "Samsung Galaxy Tab Forum" wurde erstellt von joachim.g, 22.09.2011.

  1. joachim.g, 22.09.2011 #1
    joachim.g

    joachim.g Threadstarter Neuer Benutzer

    Beiträge:
    14
    Erhaltene Danke:
    0
    Registriert seit:
    11.09.2011
    Moin allerseits,

    aussser dem Problem mit der nicht funktionierenden HOME-Taste habe ich noch ein anderes, gravierendes Problem: Nach dem kpl. Runterfahren wegen des leeren Akkus funktioniert die PIN-Abfrage nicht mehr, d.h. egal ob Standby oder Reboot, nichts wird gesperrt. Pin-Abfrage deaktiviert, neu aktiviert, neu gestartet, Menü kommt ohne Pin-Abfrage. Cache geleert, keine Änderung. Neu gebootet, keine Änderung.
    Heisst für mich: Für vertrauliche Sachen wie Mails ist das Teil ungeeignet.

    Hat jemand das Phänomen schon mal gehabt, oder vielleicht sogar eine Lösung dafür??

    Joachim :cursing:
     
    Zuletzt bearbeitet: 22.09.2011
  2. cosmic7110, 22.09.2011 #2
    cosmic7110

    cosmic7110 Fortgeschrittenes Mitglied

    Beiträge:
    381
    Erhaltene Danke:
    34
    Registriert seit:
    07.09.2011
    Watt denn nun ? die Telefonsperre oder die PIN ?
     
  3. joachim.g, 22.09.2011 #3
    joachim.g

    joachim.g Threadstarter Neuer Benutzer

    Beiträge:
    14
    Erhaltene Danke:
    0
    Registriert seit:
    11.09.2011
    Die PIN - da es sich um das Wifi-Modell handelt, gibt es nur die eine Sperre - also weder "Telefonsperre" noch "SIM-Problem".
    Also dawoauchmusterzeichnenmitdemfinger geht. ;)
     
  4. GKage, 22.09.2011 #4
    GKage

    GKage Android-Experte

    Beiträge:
    635
    Erhaltene Danke:
    203
    Registriert seit:
    06.05.2011
    Tablet:
    Samsung Galaxy Tab
    Das Tab ist bei mir auch schon mal "abgestürzt" bzw. runtergefahren aus Akku-Mangel.
    Hat bei mir aber nach wie vor alles ohne Probleme funktioniert.

    Was ich nicht verstehe ist was du nun meinst...Es handelt sich um das P1010 (Wifi) Model aber du redest von PIN-Abfrage. Meinst du Unlock?


    Tipp: Da dies nicht dein einziges Problem ist, würde ich das Tab einschicken lassen (falls Garantie vorhanden), ansonsten selber per Odin flashen.
     
    Zuletzt bearbeitet: 22.09.2011
  5. TimoBeil, 22.09.2011 #5
    TimoBeil

    TimoBeil Ehrenmitglied

    Beiträge:
    5,867
    Erhaltene Danke:
    3,530
    Registriert seit:
    20.09.2010
    Grundsätzlich wäre es hilfreich, wenn man die Bezeichnungen verwendet, die im Menü auftauchen. Ich gehe deshalb davon aus, dass er die "Bildschirmsperre" meint. Hier gibt es ja 4 Möglichkeiten wie a) "Keine" = normales Entsperren, b) "Muster", c) "PIN" oder d) "Passwort".

    Ist denn eine der 3 Sicherheits-Optionen auch immer noch aktiviert?
     
    Zuletzt bearbeitet: 22.09.2011
  6. joachim.g, 22.09.2011 #6
    joachim.g

    joachim.g Threadstarter Neuer Benutzer

    Beiträge:
    14
    Erhaltene Danke:
    0
    Registriert seit:
    11.09.2011
    OK, sorry, wenn ich mich ungenau ausgedrückt habe - ich meinte die Bildschirmsperre, und ich nutze diese mit "Pin". Bisher hatte ich immer nach dem Einschalten zum Entsperren die Pin-Abfrage. Nach dem letzten "Absturz" jedoch nicht mehr.
    Auch wenn ich das auf "Muster zeichnen" umstelle, kommt man direkt rein, eben ohne die Abfrage.

    Es kann nicht angehen, das nach einem Akku Rundown ein Zurücksetzen auf Werkseinstellungen notwendig ist, damit das Teil korrekt funktioniert.
    An Einschicken habe ich (noch?) nicht gedacht, da andere User z.B. das gleiche Problem mit der Home-Taste haben. Nur gibt es dazu wohl noch keine (endgültige) Lösung.

    Bevor ich das als Garantiefall reklamiere, bin ich gerne noch für Tipps offen.
     
  7. TimoBeil, 22.09.2011 #7
    TimoBeil

    TimoBeil Ehrenmitglied

    Beiträge:
    5,867
    Erhaltene Danke:
    3,530
    Registriert seit:
    20.09.2010
    Nö, da muss ich dir schon Recht geben. Das Tab sollte sich bei zu geringer Akkuladung ordnungsgemäß herunterfahren einschl. Übernahme der Sicherheitseinstellungen. So wie du es beschreibst gleicht es dem "Stecker ziehen" im laufenden Betrieb beim Desktop-PC. Das sieht mir deshalb eher nach einem defekten Akku aus.

    Im Übrigen hätte ich da auch noch Angst um geöffnete Dokumente, die im Falle eines solch harten Absturzes ins Nirvana entschwinden.

    BTW: eine andere Lockscreen-App verwendest du aber nicht? Solche stellen dem System gerne mal ein Bein...
     
    Zuletzt bearbeitet: 22.09.2011
  8. joachim.g, 23.09.2011 #8
    joachim.g

    joachim.g Threadstarter Neuer Benutzer

    Beiträge:
    14
    Erhaltene Danke:
    0
    Registriert seit:
    11.09.2011
    Also, eine andere Lockscreen App verwende ich nicht. Ich kenne diesen Absturz NUR, wenn ich das Tab zu lange im Standby liegen lasse. Und dann tauchen zwei Probleme auf: Die HOME-Taste funktioniert nicht, und die "PIN"-Abfrage kommt auch nicht. Laut Samsung Support soll man dann das Tab auf Werkseinstellungen zurücksetzen, aber alle 2 Wochen neu installieren ist keine Lösung. An den PC angeschlossen via USB, Kies gestartet, Probleme gelöst. Kann aber keine Dauerlösung sein.
    N.B. habe ich bei meinem Tab festgestellt, das es auch via USB geladen wird mit annehmbarer Geschwindigkeit.
     
  9. cosmic7110, 23.09.2011 #9
    cosmic7110

    cosmic7110 Fortgeschrittenes Mitglied

    Beiträge:
    381
    Erhaltene Danke:
    34
    Registriert seit:
    07.09.2011
    jedes tab wird per USB geladen aber halt nur mit 500mA
     
    joachim.g bedankt sich.
  10. joachim.g, 23.09.2011 #10
    joachim.g

    joachim.g Threadstarter Neuer Benutzer

    Beiträge:
    14
    Erhaltene Danke:
    0
    Registriert seit:
    11.09.2011
    Klar, aber 1) kommtes mir nicht so langsam vor und 2) scheint es nicht bei jedem Tab zu funktionieren.
     

Diese Seite empfehlen