1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

[ Sim-Karte ] wird nicht erkannt

Dieses Thema im Forum "Samsung Galaxy S2 (I9100) Forum" wurde erstellt von Apfelkind, 02.08.2011.

  1. Apfelkind, 02.08.2011 #1
    Apfelkind

    Apfelkind Threadstarter Android-Experte

    Beiträge:
    541
    Erhaltene Danke:
    279
    Registriert seit:
    08.12.2010
    Hallo,
    Ich habe mir gestern das Galaxy SII geholt und bin soweit eigentlich zufrieden.
    Aber als ich es vorhin anmachen wollte,erkannte es meine Sim Karte nicht mehr.
    es kommt keine Pin Abfrage mehr und ich habe nur das Kartensymbol mit dem Ausrufezeichen dort stehen.
    Die Simkarte meiner Freundin hat es ebenfalls nicht erkannt,ihr iPhone dafür wiederum meine Sim.An der Karte liegt es also nicht.
    Kann es daran liegen,dass ich das Handy gerootet habe?
    Ich habe es allerdings auch gestern nach dem Rootvorgang mehrfach an und aus geschaltet und da war alles wunderbar.
     
    Zuletzt von einem Moderator bearbeitet: 13.01.2013
  2. boardmaster2009, 02.08.2011 #2
    boardmaster2009

    boardmaster2009 Android-Guru

    Beiträge:
    3,372
    Erhaltene Danke:
    1,028
    Registriert seit:
    08.11.2010
    Klar, kann das daran liegen, wir hatten sogar schon mal Leute dasmals im Galaxy 1 Forum gehabt, deren Telefon nach dem flashen/rooten plötzlich einen Simlock hatte.

    Mach mal bitte einen Wipe Data Cache und einn Wipe Data Factory Reset, beschrieben hier unter Punkt 4.2 :

    http://www.android-hilfe.de/samsung...chtig-unbedingt-lesen-sgs-faq.html#post930352

    Sollte das Problem danach immer noch bestehen, musst Du wohl oder übel neu mit ODIN flashen.
     
  3. Apfelkind, 02.08.2011 #3
    Apfelkind

    Apfelkind Threadstarter Android-Experte

    Beiträge:
    541
    Erhaltene Danke:
    279
    Registriert seit:
    08.12.2010
    Bin gerade dabei,die XXKG3 über Odin zu flashen.
    Ich hoffe nur,das klappt auch.
    Er hängt nämlich schon ewig bei "SetupConnection"....
    Wenn mir mal ein Flash Vorgang mit Odin in die Hose geht und die Software auf dem Handy dann natürlich Schrott ist,kann ich das dann mit einem ordentlichen Flash über Odin wieder ausbügeln?
    Oder gibt es so eine Art letzte Rettung wie bei meinem LGOS?
     
    Zuletzt bearbeitet: 02.08.2011
  4. boardmaster2009, 02.08.2011 #4
    boardmaster2009

    boardmaster2009 Android-Guru

    Beiträge:
    3,372
    Erhaltene Danke:
    1,028
    Registriert seit:
    08.11.2010
    Apfelkind bedankt sich.
  5. idealforyou, 02.08.2011 #5
    idealforyou

    idealforyou Android-Lexikon

    Beiträge:
    1,427
    Erhaltene Danke:
    161
    Registriert seit:
    22.05.2010
    Das hab ich auch gehabt bei der KG3 wo das Gerät hängen geblieben ist. nach 20 min hab ich das Gerät abgeklemmt und natürlich ging nichts mehr.
    Die 3 Tasten-Kombi ging noch aber es blieb alles bei diesem SetupConnection hängen. Erst nachdem ich meinen JIG benutzt habe konnte ich wieder über Odin flashen und nichts blieb mehr hängen.

    Hoffe du hast dir einen JIG besorgt oder selber gebastelt falls nichts mehr gehen sollte, dann braucht man den ganzen Aufstand nicht machen und nur einmal den JIG im ausgeschalteten Zustand reinstecken und das Handy startet im DL-Modus und schon kann man wieder normal ohne Hänger flashen.
     
    Zuletzt bearbeitet: 02.08.2011
  6. Apfelkind, 02.08.2011 #6
    Apfelkind

    Apfelkind Threadstarter Android-Experte

    Beiträge:
    541
    Erhaltene Danke:
    279
    Registriert seit:
    08.12.2010
    Nein,Flashen ging,nachdem ich den Akku gezogen hatte.
    Ich war mir nur nicht sicher,ob Odin nicht immer so lange braucht,da ich das Programm nicht kenne.
    Jetzt erkennt er auch die SIM wieder,nachher pack ich dann noch den entsprechenden Root Kernel drauf und dann schauen wir mal.
    Vielen Dank soweit.
     
  7. streem, 16.08.2011 #7
    streem

    streem Android-Hilfe.de Mitglied

    Beiträge:
    80
    Erhaltene Danke:
    19
    Registriert seit:
    18.07.2011
    Seit ein paar Tagen hab ich ein ähnliches Problem. Das S2 erkennt plötzlich nach Einschalten die Sim Karte nicht und erfragt auch keine PIN. Starte ich das Gerät dann neu, funktioniert es meistens. Manchmal sind aber auch 2 Neustarts nötig, bis die Sim Karte wieder erkannt wird. Gerootet hab ich das Handy NICHT und auch sonst keine Änderungen vorgenommen, bis es plötzlich zu dem Problem kam. Es liegt aber definitiv nicht an der Sim Karte, da ich diese jetzt schon einige Tage in einem anderen Handy getestet habe. Werde aber mal die hier beschriebenen Tipps ausprobieren.
     
  8. Chrisemann, 16.08.2011 #8
    Chrisemann

    Chrisemann Neuer Benutzer

    Beiträge:
    9
    Erhaltene Danke:
    0
    Registriert seit:
    20.05.2011
    Hallo,
    versucht mal in den "offline Modus zu kommen" (Flugzeugsymbol) und dann deaktiviert ihn wieder...
    Dann sollte die PIN Abfrage kommen... ;-)
    LG
    Chris
     
  9. pureandroid, 16.08.2011 #9
    pureandroid

    pureandroid Neuer Benutzer

    Beiträge:
    19
    Erhaltene Danke:
    0
    Registriert seit:
    10.08.2011
    Ich habe dasselbe Problem wie ihr. Ist nun schon der zweite Softwarefehler in einer Woche :crying:
    Ich habe mir nun KE7 geflasht, jedoch erkennt es meine Sim immer noch nicht.
    Ich will eigentlich keinen Customrom wie Lite'ning Rom flashen. (wegen der Garantie) Sonst noch wer eine Idee was ich tun könnte? (Vor allem ihr Profis wie Bananenaffe und so ;)) Oder gleich einschicken?
     
  10. Snake3, 16.08.2011 #10
    Snake3

    Snake3 Android-Ikone

    Beiträge:
    4,096
    Erhaltene Danke:
    809
    Registriert seit:
    04.11.2010
    Phone:
    Samsung Galaxy S6 Edge
    Wenn du selber nicht rumfummeln willst (Garantie) dann schick es doch einfach ein.
    Ist so oder so die beste loesung fuer Leute wie dich.
     
  11. pureandroid, 16.08.2011 #11
    pureandroid

    pureandroid Neuer Benutzer

    Beiträge:
    19
    Erhaltene Danke:
    0
    Registriert seit:
    10.08.2011
    Naja ein bisschen fummeln will ich schon (hab ich auch gemacht) aber eben konnte es noch nicht fixen :/ soll ich es einfach noch mit einer anderen Firmware versuchen?
     
  12. streem, 16.08.2011 #12
    streem

    streem Android-Hilfe.de Mitglied

    Beiträge:
    80
    Erhaltene Danke:
    19
    Registriert seit:
    18.07.2011
    der tipp mit dem flugmodus haut leider auch nicht hin. habe ich schon einige male gemacht, da es mir natürlich gleich zu anfang an einfiel, weil es einfach schneller und akkuschonender ist, als das handy neuzustarten. aber auch danach wird die sim nicht erkannt.
     
  13. Auka, 17.08.2011 #13
    Auka

    Auka Android-Hilfe.de Mitglied

    Beiträge:
    73
    Erhaltene Danke:
    6
    Registriert seit:
    09.07.2011
    Hab das Problem auch. Bei mir hilft es wenn ich einfach den Homebutton drücke. Dann springt das Handy zu der Pin-Abfrage. Bei mir tritt dieses Problem immer dann auf wenn ich nicht schnell genug meinen Pin eingebe.

    Sent from my GT-I9100 using Tapatalk
     
  14. pureandroid, 19.08.2011 #14
    pureandroid

    pureandroid Neuer Benutzer

    Beiträge:
    19
    Erhaltene Danke:
    0
    Registriert seit:
    10.08.2011
    Also da ich mein SGS doch noch nicht einschicken will bin ich jetzt doch bereit ein bisschen "rumzufummeln". Könnte es auch ein Hardwarefehler sein dass meine Sim nicht mehr geht?
     
  15. kamikaze2075, 19.08.2011 #15
    kamikaze2075

    kamikaze2075 Fortgeschrittenes Mitglied

    Beiträge:
    293
    Erhaltene Danke:
    37
    Registriert seit:
    10.01.2010
    Habe jetzt die Antworten überflogen. Hast Du mal eine andere SIM probiert?
    Und hast Du schon mal die KF2 Firmware ohne SIM Karte geflasht? SIM raus und los?
     
  16. pureandroid, 19.08.2011 #16
    pureandroid

    pureandroid Neuer Benutzer

    Beiträge:
    19
    Erhaltene Danke:
    0
    Registriert seit:
    10.08.2011
    Ja habe ich versucht. Gar keine Sim geht mehr. Nein habe bisher nur KE7 geflsht (ich bin noch neu hier, war mein erster Flash, war schon glücklich das das Galaxy noch startete nahher ;)) Also die Sim war draussen als ich es flashte, ging aber eben nachher immernoch nicht. Kannst du mir vielleicht einen Link oder eine Anleitung oder sowas für KF2 geben?
     
  17. kamikaze2075, 19.08.2011 #17
    kamikaze2075

    kamikaze2075 Fortgeschrittenes Mitglied

    Beiträge:
    293
    Erhaltene Danke:
    37
    Registriert seit:
    10.01.2010
    OK. Geht denn deine SIM in einem anderem Handy? Rein informativ!
    Und nimm die Anleitung und die KF1. Kannst Du nichts falsch machen.
    Wenn es dann immer noch nicht geht, dann würde ich das Handy so mit der KF1 einschicken. Kommst Du dann nicht mehr drum rum. Vielleicht sind die Kupferkontakte des SIM Moduls im Handy kaputt.

    http://www.android-hilfe.de/anleitu...ng-zum-flashen-der-kf1-firmware-mit-odin.html

    Viel Glück!
     
    pureandroid bedankt sich.
  18. pureandroid, 19.08.2011 #18
    pureandroid

    pureandroid Neuer Benutzer

    Beiträge:
    19
    Erhaltene Danke:
    0
    Registriert seit:
    10.08.2011
    Vielen Dank :D werde ich gleich mal versuchen.

    Und ja die SIM geht. Solche Sachen habe ich als erstes Versucht ;)
     
  19. SuperGURU, 20.08.2011 #19
    SuperGURU

    SuperGURU Android-Hilfe.de Mitglied

    Beiträge:
    61
    Erhaltene Danke:
    1
    Registriert seit:
    17.01.2010
  20. pureandroid, 21.08.2011 #20
    pureandroid

    pureandroid Neuer Benutzer

    Beiträge:
    19
    Erhaltene Danke:
    0
    Registriert seit:
    10.08.2011
    Also du hast nichts selbst geflasht sondern gleich eingeschickt? Es haben relativ viele User dasselbe Problem. Könnte ja tatsächlich auch ein Hardwarefehler sein. Ich unternehme jetzt noch einen letzten flashversuch und werde es dann auch einschicken wenn es nicht klappen sollte.
     

Diese Seite empfehlen

Besucher kamen mit folgenden Begriffen auf unsere Seite:

  1. wipe cache s2 sim karte nicht erkannt