1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

SK17i, Keine Vibration mehr nach rooten ???

Dieses Thema im Forum "Root / Hacking / Modding für Sony Ericsson Xperia Mini / Mini Pro" wurde erstellt von mc_eddy, 13.12.2011.

  1. mc_eddy, 13.12.2011 #1
    mc_eddy

    mc_eddy Threadstarter Neuer Benutzer

    Beiträge:
    17
    Erhaltene Danke:
    0
    Registriert seit:
    13.12.2011
    Hallo,
    denke das kann eigendlich nicht sein, aber ich habe da ein prob.
    nach meinem Rooten (lt.xda) habe ich bei meinem mini pro SK17i
    keine Vibration (Haptik) mehr beim tippen auf screentasten.
    Auch funktioniert die Vibration bei Anruf nicht mehr.

    Kann es evtl sein, das da was beim bootloader ersetzen falsch gelaufen ist?.

    Beim einschalten bekomme ich aber noch kurz eine rückmeldung durch Vibration.


    hat das evtl einer schon einmal gehabt ??.

    wie kriege ich evtl die original FW incl. Bootloader wieder drauf,
    nach xda geht das bei mir nicht, da der pc das handy über usb anscheinend nicht richtig erkennt.

    Gruß
    mc_eddy
     
  2. mc_eddy, 13.12.2011 #2
    mc_eddy

    mc_eddy Threadstarter Neuer Benutzer

    Beiträge:
    17
    Erhaltene Danke:
    0
    Registriert seit:
    13.12.2011
    Hallo,
    nur zur info
    Connect your phone in S1 Fastboot mode (turn phone off, hold [volume up] button and plug in USB Cable to the computer.) Make sure that the blue LED is on after plugging-in!

    der S1 Fastboot modus leuft noch,ich bekomme da im gerätemanger ein Android ADB Interface angezeigt...
     
  3. mc_eddy, 14.12.2011 #3
    mc_eddy

    mc_eddy Threadstarter Neuer Benutzer

    Beiträge:
    17
    Erhaltene Danke:
    0
    Registriert seit:
    13.12.2011
    Hi,
    werde wohl langsam zum alleinunterhalter :).

    Also habe das jetzt so ziemlich wieder am laufen, Habe noch einmal
    neu geflasht, und siehe da Wlan (ging auch nicht mehr richtig) und Vibbro leuft wieder.

    Nun habe ich nur noch das problem, das ich noch die y z taste vertauscht habe, denke mal liegt am tastaturlayout.

    Kann mann das außer flashen noch irgendwie ändern ??.

    Gruß
    eddy
     

Diese Seite empfehlen