1. Möchtest Du unser Team im Android OS-Bereich unterstützen? Details dazu findest du hier!
  2. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

SMS-Empfang klappt nicht (mehr)

Dieses Thema im Forum "SMS und MMS" wurde erstellt von Barahir, 18.05.2009.

  1. Barahir, 18.05.2009 #1
    Barahir

    Barahir Threadstarter Neuer Benutzer

    Beiträge:
    13
    Erhaltene Danke:
    13
    Registriert seit:
    18.05.2009
    Hallo zusammen!
    Heute ist mein langerwartetes G1 angekommen. Zuerst hab ich alle Updates zur Version 1.5 eingespielt und dann ein paar Anwendungen installiert. Und alles funktioniert perfekt - bis darauf dass ich keine SMS versenden kann. Ich nutze eine Simyo-SIM-Karte und der Empfang von SMS klappt ohne Probleme.
    Leider helfen mir die Fehlermeldungen nicht wirklich weiter, da nur gemeldet wird dass der Versand nicht erfolgreich war. Wisst ihr was ich falsch mache? Fände ich ganz toll wenn mir jemand helfen könnte :)
     
  2. Denyseus, 18.05.2009 #2
    Denyseus

    Denyseus Junior Mitglied

    Beiträge:
    38
    Erhaltene Danke:
    0
    Registriert seit:
    22.04.2009
    Zuletzt bearbeitet: 18.05.2009
  3. Barahir, 18.05.2009 #3
    Barahir

    Barahir Threadstarter Neuer Benutzer

    Beiträge:
    13
    Erhaltene Danke:
    13
    Registriert seit:
    18.05.2009
  4. Denyseus, 18.05.2009 #4
    Denyseus

    Denyseus Junior Mitglied

    Beiträge:
    38
    Erhaltene Danke:
    0
    Registriert seit:
    22.04.2009
    Wie oben beschrieben in das Telefoninfo-Menü gehen. Dann unten in dem feld neben smscnummer +491770610000 mit pluszeichen eingeben. Dann auf aktualisieren.(Der erste button neben dem Feld) Dann mit hometaste raus. Fertig


    Gruß

    Dennis
     
  5. Barahir, 18.05.2009 #5
    Barahir

    Barahir Threadstarter Neuer Benutzer

    Beiträge:
    13
    Erhaltene Danke:
    13
    Registriert seit:
    18.05.2009
    Vielen, vielen Dank! Das wars!
     
  6. Denyseus, 18.05.2009 #6
    Denyseus

    Denyseus Junior Mitglied

    Beiträge:
    38
    Erhaltene Danke:
    0
    Registriert seit:
    22.04.2009
    Das freut mich :D
     
  7. eric.a.bardu, 23.07.2009 #7
    eric.a.bardu

    eric.a.bardu Fortgeschrittenes Mitglied

    Beiträge:
    251
    Erhaltene Danke:
    34
    Registriert seit:
    23.07.2009
    Phone:
    Motorola Moto X
    Hallo Leute,

    ich habe seit ein paar Tagen das Galaxy. hab nur ein ziemlich großes Problem:

    Habs über my Handy bei O2 gekauft, meine O2-Sim reingepackt & alles funzt.
    Ich kann nur keine SMS verschicken. Ich habe bei jeder gesendeten Nachricht ein rotes Symbol, dass selbige nicht gesendet werden konnte.

    Muss ich noch irgendwelche Einstellungen (Mitteilungszentral etc.) vornehmen?

    Grüße & danke im Voraus...

    Eric
     
  8. Thyrion, 23.07.2009 #8
    Thyrion

    Thyrion Ehrenmitglied

    Beiträge:
    11,849
    Erhaltene Danke:
    2,452
    Registriert seit:
    21.07.2009
    Phone:
    Nexus 5X
    Also ich musste nichts mehr einstellen, aber stell einfach sicher, dass Du Deine Mitteilungszentrale auf +491760000443 stehen hast.
     
    Zuletzt bearbeitet: 23.07.2009
    dia bedankt sich.
  9. eric.a.bardu, 23.07.2009 #9
    eric.a.bardu

    eric.a.bardu Fortgeschrittenes Mitglied

    Beiträge:
    251
    Erhaltene Danke:
    34
    Registriert seit:
    23.07.2009
    Phone:
    Motorola Moto X
    genau das wars...hatte an der genannten Nummer noch nen Haufen Nullen dran (Warum auch immer)
     
  10. Sebarto, 03.09.2009 #10
    Sebarto

    Sebarto Junior Mitglied

    Beiträge:
    36
    Erhaltene Danke:
    0
    Registriert seit:
    31.03.2009
    Hallo,

    ich kann leider keine SMS mehr senden. Finde aber nirgends eine Option die Mitteilungszentrale zu ändern.


    gruss seb
     
  11. Thyrion, 03.09.2009 #11
    Thyrion

    Thyrion Ehrenmitglied

    Beiträge:
    11,849
    Erhaltene Danke:
    2,452
    Registriert seit:
    21.07.2009
    Phone:
    Nexus 5X
    SMS-App öffnen (Ansicht mit allen Threads), Menü, Einstellungen, Mitteilungszentrale... BINGO ;)
     
  12. The-Nazgul, 03.09.2009 #12
    The-Nazgul

    The-Nazgul Android-Experte

    Beiträge:
    497
    Erhaltene Danke:
    69
    Registriert seit:
    09.08.2009
  13. Thyrion, 03.09.2009 #13
    Thyrion

    Thyrion Ehrenmitglied

    Beiträge:
    11,849
    Erhaltene Danke:
    2,452
    Registriert seit:
    21.07.2009
    Phone:
    Nexus 5X
  14. BjEurope, 06.09.2009 #14
    BjEurope

    BjEurope Junior Mitglied

    Beiträge:
    43
    Erhaltene Danke:
    1
    Registriert seit:
    12.07.2009
    Hatte das Problem schon einmal, und hatte das dann auch in der Mitteilungszentrale geändert. Der Menüpunkt ist jetzt aber leider nicht mehr vorhanden. Bei mir gibts:

    Wireless
    Anrufeinstellungen
    Sound und Display
    Datensynchronisierung
    Sicherheit und Standort
    Anwendungen
    SD-Karte und Speicher
    Datum und Uhrzeit
    Gebietsschema und Text
    Telefoninfo

    Kein Mitteilunszentrale mehr, aber sie war mal da. auch der Telefoncode und dann bei SMSC eingeben wie unter anderem hier vorgschlagen klappt nicht. Gab Update Error aus.

    Hat jemand eine Idee?
     
  15. Sebarto, 08.09.2009 #15
    Sebarto

    Sebarto Junior Mitglied

    Beiträge:
    36
    Erhaltene Danke:
    0
    Registriert seit:
    31.03.2009
    Genau das hab ich auch. Ich hab keine Option "Mitteilungszentrale"

    Habs jetzt mit dem Telefoncode gemacht. Aber nach ein paar Tagen war die Nummer wieder weg.


    gruss seb
     
  16. biorobot-ng, 08.09.2009 #16
    biorobot-ng

    biorobot-ng Android-Hilfe.de Mitglied

    Beiträge:
    57
    Erhaltene Danke:
    13
    Registriert seit:
    01.09.2009
    Phone:
    HTC Legend
    Mitteilungszentrale ist hier:
    SMS-App auf -> Taste mit dem Pfeil nach oben drücken -> Einstellungen -> Mitteilungszentrale.
     
    BjEurope bedankt sich.
  17. Thyrion, 08.09.2009 #17
    Thyrion

    Thyrion Ehrenmitglied

    Beiträge:
    11,849
    Erhaltene Danke:
    2,452
    Registriert seit:
    21.07.2009
    Phone:
    Nexus 5X
    @biorobot: Das habe ich doch bereits in Post #5 geschrieben. Von Sebarto weiß ich leider nicht, welches Telefon er hat, bei z.B. einem Magic scheint es normal, dass dort der Punkt fehlt.

    @Sebarto: In der SMSC-Textbox (die, bei der Code-Methode) steht die Nummer nie drin. Du kannst die dort nur neu setzen, aber nicht herauslesen. Daher sieht es wohl so aus, als sei sie wieder weg.
     
  18. biorobot-ng, 08.09.2009 #18
    biorobot-ng

    biorobot-ng Android-Hilfe.de Mitglied

    Beiträge:
    57
    Erhaltene Danke:
    13
    Registriert seit:
    01.09.2009
    Phone:
    HTC Legend
    Habe ich gesehen aber offensichtlich hat BjEurope es übersehen, kann passieren.
    Doppelt hält ehe besser :)
     
  19. Thyrion, 08.09.2009 #19
    Thyrion

    Thyrion Ehrenmitglied

    Beiträge:
    11,849
    Erhaltene Danke:
    2,452
    Registriert seit:
    21.07.2009
    Phone:
    Nexus 5X
  20. BjEurope, 08.09.2009 #20
    BjEurope

    BjEurope Junior Mitglied

    Beiträge:
    43
    Erhaltene Danke:
    1
    Registriert seit:
    12.07.2009
    Genau so hats funktioniert. Danke biorobot-ng. Das ich da nicht selbst mal draufgekommen bin. :rolleyes:
     

Diese Seite empfehlen