1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

SMS , immer Kontakte von Facebook dabei ?

Dieses Thema im Forum "Samsung Galaxy S Plus (I9001) Forum" wurde erstellt von mikeauszier, 06.12.2011.

  1. mikeauszier, 06.12.2011 #1
    mikeauszier

    mikeauszier Threadstarter Neuer Benutzer

    Beiträge:
    4
    Erhaltene Danke:
    0
    Registriert seit:
    06.12.2011
    Hallo zusammen,

    immer wenn ich eine SMS schreibe und suche dann " Kontakte " , sind immer die Facebookkontakte dabei + Telefonkontakte. Kann man einstellen das nur Telefonkontakte angezeigt werden? Stört immer wenn man lange suchen muss. ^^ Die Telefonkontakte liegen alle auf der Simkarte.

    Gruß Michael
     
  2. xlucasx, 06.12.2011 #2
    xlucasx

    xlucasx Junior Mitglied

    Beiträge:
    40
    Erhaltene Danke:
    2
    Registriert seit:
    23.11.2011
    Phone:
    HTC One X
    Versuchs doch mal mit:
    Kontakte-> Optionen -> Anzeigeeinstellungen-> Nur Kontakte m. Telefonnummer
     
  3. Fluxina, 06.12.2011 #3
    Fluxina

    Fluxina Android-Lexikon

    Beiträge:
    1,361
    Erhaltene Danke:
    116
    Registriert seit:
    14.11.2011
    Phone:
    Samsung Galaxy S3 Mini
    Hmm lass mich scharf nachdenken. Ich hab zwar das Ace aber es dürfte fast gleich sein von der Menüführung hmm also grad nachgesehen iwie hat das mit den Einstellungen im Telebuch zu tuen

    also Telebuch aufmachen>> Optionen>> Anzeigeoptionen da kannste dann einen Hacken setzen bei "nur Kontakte anzeigen die eine Telefonnummer haben"

    Ich bin grad bei Facebook net on aber ich kann mir vorstellen wenn ich da On bin würde er mir auch die Auswahl geben das ich Facebook Freunde anzeigen lassen kann. Das hab ich damals eben auch Deaktiviert. Aber um es dir genau zu sagen müsste ich mich bei FB einlogen ich fermute aber (und dadurch das ich die Whatsapp Kontakte auch so anzeigen lassen kann) das das auch bei Telebuch aufmachen>> Optionen>> Anzeigeoptionen und dann eben runter scrollen da seh ich zb Whatsapp, Google, Simkarte und Telekontakte. Wenn ich also bei Facebook angemeldet währe/bin wird er sicher auch noch Facebook als Option anzeigen versuchs mal
     
  4. mikeauszier, 06.12.2011 #4
    mikeauszier

    mikeauszier Threadstarter Neuer Benutzer

    Beiträge:
    4
    Erhaltene Danke:
    0
    Registriert seit:
    06.12.2011
    @fluxina

    danke hfür den Tipp mit FB , war nur eine Kontakte Einstellung. Einstellung > Kontakte synchronisieren >nicht synchronisieren.

    Gruß Michael
     
  5. avholdt, 07.01.2012 #5
    avholdt

    avholdt Neuer Benutzer

    Beiträge:
    1
    Erhaltene Danke:
    0
    Registriert seit:
    07.01.2012
    Hi,
    nach dem ich die Einstellungen vorgenommen habe, sind jedoch die facebook Kontakte weiterhin bei der SMS-Kontaktliste aufgeführt. Gibt es dafür ne Lösung?
    LG
     
  6. SnoPoX, 07.01.2012 #6
    SnoPoX

    SnoPoX Android-Lexikon

    Beiträge:
    1,112
    Erhaltene Danke:
    523
    Registriert seit:
    07.12.2011
    Vielleicht sind das ja keine Facebook Kontakte sondern von Skype etc? Die Syncen ja auch. Ansonsten musst du es unter Facebook UND in den Android Kontakten deaktiviern (wie oben beschrieben), nicht nur einseitig. Facebook wird ja nicht freiwillig aufhören sich zu syncen, man muss es zwingen :p

    > Google Klick mich HART <
     
    mikeauszier bedankt sich.

Diese Seite empfehlen