1. Möchtest Du unser Team im Android OS-Bereich unterstützen? Details dazu findest du hier!
  2. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

SMS-Ton weg?!

Dieses Thema im Forum "Android Allgemein" wurde erstellt von Bender, 29.06.2010.

  1. Bender, 29.06.2010 #1
    Bender

    Bender Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    79
    Erhaltene Danke:
    5
    Registriert seit:
    20.04.2010
    Hallo Zusammen,
    seit einiger Zeit ist mein SMS-Ton...weg. Er wird nicht mehr gespielt, wenn ich eine SMS bekommt. Als Benachrichtigung für eingehende Emails funktioniert er jedenfalls noch.

    In den Einstellungen ist auch alles normal...komisch also.

    Ich benutze Locale und Setting Profiles gleichzeitig, kann es evtl daran liegen?:confused:
     
  2. andronis, 30.06.2010 #2
    andronis

    andronis Android-Hilfe.de Mitglied

    Beiträge:
    45
    Erhaltene Danke:
    1
    Registriert seit:
    05.04.2010
    selbes problem hier.vibration geht immer ton manchmal nicht,dann ist sms einfach da ohne meldung. plōtzliche taubheit kann ich als ursache ausschließen
     
  3. Kuni, 30.06.2010 #3
    Kuni

    Kuni Fortgeschrittenes Mitglied

    Beiträge:
    407
    Erhaltene Danke:
    48
    Registriert seit:
    11.03.2010
    @Bender: Vielleicht in der SMS App unter Benachrichtigungen rumgespielt?

    Und zu andronis: Unter der normalen Klingeltonlautstärke mal geschaut ob die Benachrichtigunslautstärke hoch gedreht ist?
     
    Bender bedankt sich.
  4. andronis, 30.06.2010 #4
    andronis

    andronis Android-Hilfe.de Mitglied

    Beiträge:
    45
    Erhaltene Danke:
    1
    Registriert seit:
    05.04.2010
    ja,ist sie...hab wahrscheinlich irgendwo anders was verstellt...
     
  5. Bender, 30.06.2010 #5
    Bender

    Bender Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    79
    Erhaltene Danke:
    5
    Registriert seit:
    20.04.2010
    Möglicherweise ja.

    Hatte den ersten Punkt bei den Benachrichtigungseinstellungen unchecked, also Benachrichtigungen - Bei Nachrichteneingang Benachrichtigung in Statuszeile.

    Glaube zwar irgendwie nicht, dass das Problem behebt, aber mal gucken.
     
  6. Kuni, 01.07.2010 #6
    Kuni

    Kuni Fortgeschrittenes Mitglied

    Beiträge:
    407
    Erhaltene Danke:
    48
    Registriert seit:
    11.03.2010
    Die Beschreibung für diese Checkbox ist wirklich nicht gut getroffen, aber genau das ist es! Dieser kleine Haken stellt sämtliche Benachrichtigungen aus...
     
    Bender bedankt sich.
  7. Bender, 01.07.2010 #7
    Bender

    Bender Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    79
    Erhaltene Danke:
    5
    Registriert seit:
    20.04.2010
    Das ist irrerweise richtig, und die Beschreibung ist wahrlich nicht gut übersetzt.

    Leider bekomme ich jetzt auch ne Benachrichtigung von der SMS App neben der von Handcent SMS, jemand ne Idee, wie ich die wieder wegbekomme?
    In den Einstellung der SMS App sehe ich nämlich nichts dergleichen...

    Edit: Hab den Übeltäter gefunden, es war der SMS Service bei Missed Call.
     
    Zuletzt bearbeitet: 01.07.2010
  8. Lion13, 01.07.2010 #8
    Lion13

    Lion13 Ehrenmitglied

    Beiträge:
    16,673
    Erhaltene Danke:
    5,019
    Registriert seit:
    17.04.2010
    Phone:
    iPhone SE, Google Nexus 5x
    Tablet:
    Google Nexus 7 (2013)
    Wearable:
    Pebble Time
    Sonstige:
    Amazon Fire TV
    Doch, die gibt es bei "Einstellungen" (in der Original-Nachricht-App), mußt ziemlich weit nach unten scrollen bis zu "Empfangsbenachrichtigung", dann den Haken weg und schon gibt's nur noch was von Handcent. ;)

    Edit: Ok, hat sich erledigt...
     

Diese Seite empfehlen